
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/kget"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.kget.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Coronavirus patient recovers after three months in local hospital","homepageTitle":"Coronavirus patient recovers after three months in local hospital","socialTitle":"Coronavirus patient recovers after three months in local hospital","pageType":"article","authorName":"Moses Small","description":"Our nation&#8217;s top doctors continue to warn the worst of the coronavirus pandemic has yet to come, and the same applies in Kern County. But today, a local patient who almost lost their life to the novel virus was able to leave the hospital for the first time in 90 days. 40-year-old Alejandro Rascon fell [&hellip;]","publicationDate":"2020-10-29T21:03:11-07:00","lastModifiedDate":"2020-10-29T21:03:15-07:00","publicationDayOfWeek":"Thursday","categoryList":["Coronavirus","Local News","News","Video"],"primaryCategory":"Video","tagList":[],"wordCount":452,"paragraphCount":10,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":610334,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-2-article-610334","primaryCategoryId":12} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kget.com\/video\/coronavirus-patient-recovers-after-three-months-in-local-hospital\/","ampUrl":"https:\/\/www.kget.com\/video\/coronavirus-patient-recovers-after-three-months-in-local-hospital\/amp\/","urlHostname":"https:\/\/www.kget.com","urlSlug":"coronavirus-patient-recovers-after-three-months-in-local-hospital","directoryPath":["video"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KGET 17","callSign":"KGET","domainName":"www.kget.com","timeZone":"America\/Los_Angeles","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kget.com\/video\/coronavirus-patient-recovers-after-three-months-in-local-hospital\/" || "";
var cats = "Coronavirus,Local News,News,Video" || "";
var bob_kw = "" || "";
var bob_desc = "Our nation&#8217;s top doctors continue to warn the worst of the coronavirus pandemic has yet to come, and the same applies in Kern County. But today, a local patient who almost lost their life to the novel virus was able to leave the hospital for the first time in 90 days. 40-year-old Alejandro Rascon fell [&hellip;]" || "";
var bob_story_author = "Moses Small" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.kget.com\/video\/coronavirus-patient-recovers-after-three-months-in-local-hospital\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kget\/video\/video_studio\/569\/20\/10\/29\/5984135\/5984135_28A90C46F9554118AE2AA5159D0389DC_201029_5984135_Coronavirus_patient_recovers_after_three_months__840.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "kerngoldenempire.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-42","event":"dlReady","paragraphCount":10,"wordCount":452,"authorName":"Moses Small","imageCount":0,"siteName":"KGET 17","publishDateString":"Thu Oct 29 2020","publishTimeString":"09:03 PM PDT","originalContent":true,"classifyText":[],"categories":"Coronavirus,Local News,News,Video","primaryCategory":"Video","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TSQRR3R");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KGET 17","logo":{"@type":"ImageObject","url":"https:\/\/www.kget.com\/wp-content\/uploads\/sites\/2\/2019\/04\/kget-2018.png"}},"name":"KGET 17","description":"Our nation&#8217;s top doctors continue to warn the worst of the coronavirus pandemic has yet to come, and the same applies in Kern County. But today, a local patient who almost lost their life to the novel virus was able to leave the hospital for the first time in 90 days. 40-year-old Alejandro Rascon fell [&hellip;]","headline":"Coronavirus patient recovers after three months in local hospital","datePublished":"2020-10-30T04:03:11+00:00","dateModified":"2020-10-30T04:03:15+00:00","url":"https:\/\/www.kget.com\/video\/coronavirus-patient-recovers-after-three-months-in-local-hospital\/","author":[{"@type":"Person","name":"Moses Small"}],"image":{"@type":"ImageObject","url":"https:\/\/www.kget.com\/wp-content\/uploads\/sites\/2\/2020\/10\/9774AC92A46A4424B26BEBBC4D01FB7E.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kget.com\/video\/coronavirus-patient-recovers-after-three-months-in-local-hospital\/"},"articleSection":"Video","genre":["Coronavirus","Local News","News","Video"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Coronavirus patient recovers after three months in local hospital | KGET 17</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KGET 17 &raquo; Feed" href="https://www.kget.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KGET 17 &raquo; Comments Feed" href="https://www.kget.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kget.com\/video\/coronavirus-patient-recovers-after-three-months-in-local-hospital\/","page_slug":"coronavirus-patient-recovers-after-three-months-in-local-hospital","page_type":"story","page_category":"video","article_id":610334,"subpath":"\/video"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Our nation&#8217;s top doctors continue to warn the worst of the coronavirus pandemic has yet to come, and the same applies in Kern County. But today, a local patient who almost lost their life to the novel virus was able to leave the hospital for the first time in 90 days. 40-year-old Alejandro Rascon fell [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='JLCX1ff6dRMAi0TeF1mJw74-B4eSQtFXSFTeBcmTHpg' /><!-- WP SEO -->
<meta name='google-site-verification' content='70kojlDckjIprhMokGSvZs0g84L4biCWUFh8J3jez9Y' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kget.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #013073;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kget.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=0e7899b12dbc7fe51375' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=72550cfe259e8d5aa178' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kget.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.kget.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.kget.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kget.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kget.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.kget.com/video/coronavirus-patient-recovers-after-three-months-in-local-hospital/" />
<link rel='shortlink' href='https://www.kget.com/?p=610334' />
<link rel="alternate" type="application/json+oembed" href="https://www.kget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kget.com%2Fvideo%2Fcoronavirus-patient-recovers-after-three-months-in-local-hospital%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kget.com%2Fvideo%2Fcoronavirus-patient-recovers-after-three-months-in-local-hospital%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="84441171313" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.kget.com/video/coronavirus-patient-recovers-after-three-months-in-local-hospital/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus patient recovers after three months in local hospital" />
<meta property="og:url" content="https://www.kget.com/video/coronavirus-patient-recovers-after-three-months-in-local-hospital/" />
<meta property="og:description" content="Our nation&#8217;s top doctors continue to warn the worst of the coronavirus pandemic has yet to come, and the same applies in Kern County. But today, a local patient who almost lost their life to …" />
<meta property="article:published_time" content="2020-10-30T04:03:11+00:00" />
<meta property="article:modified_time" content="2020-10-30T04:03:15+00:00" />
<meta property="og:site_name" content="KGET 17" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Coronavirus patient recovers after three months in local hospital" />
<meta name="twitter:image" content="https://www.kget.com/wp-content/uploads/sites/2/2020/10/9774AC92A46A4424B26BEBBC4D01FB7E.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kget.com/wp-content/uploads/sites/2/2020/10/9774AC92A46A4424B26BEBBC4D01FB7E.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.kget.com/wp-content/uploads/sites/2/2020/10/9774AC92A46A4424B26BEBBC4D01FB7E.jpg?w=1280" />
<meta name="twitter:title" content="Coronavirus patient recovers after three months in local hospital" />
<meta name="twitter:description" content="Our nation&#8217;s top doctors continue to warn the worst of the coronavirus pandemic has yet to come, and the same applies in Kern County. But today, a local patient who almost lost their life to …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-610334 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSQRR3R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kget.com/" rel="home">KGET 17</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kget.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kget.com/weather/">
							<span class="site-header__weather-region">Bakersfield</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">61&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"video","kw":"coronavirus-patient-recovers-after-three-months-in-local-hospital"}'   data-path='/5678/nx.kget/video'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.kget.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-24"><a title="						" href="https://www.kget.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-35716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35716"><a href="https://www.kget.com/news/hotlink/">Hot Link</a></li>
	<li id="menu-item-3369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3369"><a href="https://www.kget.com/news/local-news/">Local News</a></li>
	<li id="menu-item-526544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526544"><a href="https://www.kget.com/news/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-3372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3372"><a href="https://www.kget.com/sunrise-interviews/">Sunrise Interviews</a></li>
	<li id="menu-item-263366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263366"><a href="https://www.kget.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-109891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109891"><a href="https://www.kget.com/podcast/">KGET Podcasts</a></li>
	<li id="menu-item-36530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36530"><a href="https://www.kget.com/news/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-35713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35713"><a href="https://www.kget.com/news/business/">Business News</a></li>
	<li id="menu-item-3377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3377"><a href="https://www.kget.com/news/politics/">Politics</a></li>
	<li id="menu-item-159635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159635"><a href="https://www.kget.com/news/state-news/">State News</a></li>
	<li id="menu-item-40607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40607"><a href="https://www.kget.com/national-news/">National News</a></li>
	<li id="menu-item-36180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36180"><a href="https://www.kget.com/news/world-news/">World News</a></li>
	<li id="menu-item-122262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122262"><a href="https://www.borderreport.com/">BorderReport.com</a></li>
	<li id="menu-item-35421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35421"><a href="https://www.kget.com/video/">Video Center</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/kern-county-fair-announces-layoffs-due-to-pandemic/"
									>
			
				Kern County Fair announces layoffs due to COVID-19 pandemic
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/kern-county-fair-announces-layoffs-due-to-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5984396"
	>
	<img
		src="https://i1.wp.com/www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/politics/your-local-elections/california-secretary-of-state-makes-voter-safety-top-priority/"
									>
			
				California Secretary of State makes voter safety top priority
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/video/coronavirus-patient-recovers-after-three-months-in-local-hospital/"
									>
			
				Coronavirus patient recovers after three months in local hospital
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/world-war-ii-veteran-celebrates-her-105th-birthday/"
									>
			
				World War II veteran celebrates her 105th birthday
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/truck-carrying-pineapple-catches-fire-closes-2-lanes-on-i-5-at-grapevine-road/"
									>
			
				Truck carrying pineapples catches fire, closes 2 lanes on I-5 at Grapevine
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a title="						" href="https://www.kget.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-37789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37789"><a href="https://www.kget.com/forecast/">Forecast</a></li>
	<li id="menu-item-62636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://www.kget.com/weather/tank-of-gas-getaway/">Kevin&#8217;s Tank of Gas Getaway</a></li>
	<li id="menu-item-39067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39067"><a href="https://www.kget.com/weather/snapshots/">Weather Snapshots</a></li>
	<li id="menu-item-37790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37790"><a href="https://www.kget.com/almanac/">Almanac</a></li>
	<li id="menu-item-37788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37788"><a href="https://alertline.kern.org/">Closings &#038; Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a title="						" href="https://www.kget.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-37794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37794"><a href="https://www.kget.com/nfl/">NFL</a></li>
	<li id="menu-item-533099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533099"><a href="https://www.kget.com/nfl/inside-the-slant/">Raiders &#8211; Inside The Slant</a></li>
	<li id="menu-item-41053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41053"><a href="https://www.kget.com/nba/">NBA</a></li>
	<li id="menu-item-37795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37795"><a href="https://www.kget.com/mlb/">MLB</a></li>
	<li id="menu-item-41076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41076"><a href="https://www.kget.com/nhl/">NHL</a></li>
	<li id="menu-item-41075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41075"><a href="https://www.kget.com/ncaa/">NCAA Basketball</a></li>
	<li id="menu-item-37796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37796"><a href="https://www.kget.com/golf/">Golf</a></li>
	<li id="menu-item-41074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41074"><a href="https://www.kget.com/auto-racing/">NASCAR</a></li>
</ul>
</div></div></li>
<li id="menu-item-3360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3360"><a href="https://www.kget.com/features/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-564815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564815"><a href="https://www.kget.com/community/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-404787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404787"><a href="https://www.kget.com/return-to-ridgecrest/">Return to Ridgecrest</a></li>
	<li id="menu-item-195060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195060"><a href="https://www.kget.com/fire-facts/">Fire Facts</a></li>
	<li id="menu-item-40606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40606"><a href="https://www.kget.com/kern-county-in-depth/">Kern County In Depth</a></li>
	<li id="menu-item-3363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3363"><a href="https://www.kget.com/homicide-tracker/">Homicide Tracker</a></li>
	<li id="menu-item-39247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39247"><a href="https://www.kget.com/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-3364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3364"><a href="https://www.kget.com/murderedandforgotten/">Murdered and Forgotten</a></li>
	<li id="menu-item-36571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36571"><a href="https://www.kget.com/news/local-news/dui-news/">Sober Reality</a></li>
	<li id="menu-item-62695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62695"><a href="https://www.kget.com/kern-corruption/">Kern Corruption</a></li>
	<li id="menu-item-234270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234270"><a href="https://www.kget.com/features/">See all KGET Features&#8230;</a></li>
</ul>
</div></div></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a title="						" href="https://www.kget.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.kget.com/traffic/north99/">Highway 99 near 7th Standard Road</a></li>
	<li id="menu-item-25936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25936"><a href="https://www.kget.com/traffic/airport99/">Highway 99 at Airport Drive Exit</a></li>
	<li id="menu-item-25937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25937"><a href="https://www.kget.com/traffic/south99/">Highway 99 near Pacheco Road</a></li>
	<li id="menu-item-25938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25938"><a href="https://www.kget.com/traffic/truxtun/">Truxtun Ave near Mohawk Drive</a></li>
	<li id="menu-item-25939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25939"><a href="https://www.kget.com/traffic/rosedale/">Rosedale Highway at Mohawk Street</a></li>
	<li id="menu-item-36202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36202"><a href="https://www.kget.com/traffic/downtown/">Downtown at Adventist Health</a></li>
	<li id="menu-item-221918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221918"><a href="https://www.kget.com/traffic/tehachapi/">Tehachapi at Adventist Health</a></li>
	<li id="menu-item-42538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42538"><a href="https://www.kget.com/traffic/gas-tracker/">Gas Tracker</a></li>
</ul>
</div></div></li>
<li id="menu-item-32781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32781"><a href="https://www.kget.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-35318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35318"><a href="https://www.kget.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-234272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234272"><a href="https://www.kget.com/compassion-corner/">Compassion Corner</a></li>
	<li id="menu-item-35319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35319"><a href="https://www.kget.com/contests/">Contests</a></li>
	<li id="menu-item-35281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35281"><a href="https://www.kget.com/popkern/">Pop Kern</a></li>
	<li id="menu-item-238706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238706"><a href="https://www.kget.com/community/ricks-reviews/">Rick&#8217;s Reviews</a></li>
	<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.kget.com/together-inspired/">Together Inspired</a></li>
	<li id="menu-item-35323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35323"><a href="https://www.kget.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-503496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503496"><a href="//www.kget.com/wellness-wednesday/">Wellness Wednesday</a></li>
	<li id="menu-item-40205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40205"><a href="https://www.kget.com/dignity-health-medical-updates/">Medical Updates</a></li>
	<li id="menu-item-229120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229120"><a href="https://www.kget.com/cancer-updates/">Cancer Updates</a></li>
	<li id="menu-item-40218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40218"><a href="https://www.kget.com/encompass-health/">Encompass Health</a></li>
	<li id="menu-item-35324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35324"><a href="https://www.kget.com/web-chats/">Web Chats</a></li>
	<li id="menu-item-35351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35351"><a href="https://www.kget.com/community/valley-baptist-church/">Valley Baptist Church</a></li>
	<li id="menu-item-311047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311047"><a href="https://www.kget.com/vbfchurch/">VBF Church</a></li>
	<li id="menu-item-125208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125208"><a href="https://www.kget.com/disaster/">Disaster Preparedness</a></li>
</ul>
</div></div></li>
<li id="menu-item-68523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68523"><a href="https://www.kget.com/get-local/">Get Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-263466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263466"><a href="https://www.kget.com/studio17live/">Studio 17 Live</a></li>
	<li id="menu-item-68524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68524"><a href="https://www.kget.com/job-corner/">Job Corner</a></li>
	<li id="menu-item-453410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453410"><a href="https://www.kget.com/kern-county-open/">Kern County Open</a></li>
	<li id="menu-item-350177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350177"><a href="https://www.kget.com/back-in-business/">Kern County Back In Business</a></li>
	<li id="menu-item-455364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455364"><a href="https://www.kget.com/get-local/">Pros Who Know</a></li>
</ul>
</div></div></li>
<li id="menu-item-461981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461981"><a href="https://www.kget.com/job-corner/">Job Corner</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a title="						" href="https://www.kget.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-25928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25928"><a href="https://www.kget.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-25929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25929"><a href="https://www.kget.com/news-alerts/">News Alerts</a></li>
	<li id="menu-item-25930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25930"><a href="https://www.kget.com/tv-schedule/">KGET – TV Schedule</a></li>
	<li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://www.kget.com/contact-us/">Contact Information</a></li>
	<li id="menu-item-25933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25933"><a href="https://www.kget.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-25934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25934"><a href="https://www.kget.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-122317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122317"><a href="https://www.kget.com/telemundo/">Telemundo Valle Central</a></li>
	<li id="menu-item-50525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50525"><a href="http://www.bakersfieldcw.com">The CW Bakersfield</a></li>
	<li id="menu-item-236109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236109"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.kget.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"video","kw":"coronavirus-patient-recovers-after-three-months-in-local-hospital"}'   data-path='/5678/nx.kget/video'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-234" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link href="https://fonts.googleapis.com/css?family=Montserrat:400,600,800&display=swap" rel="stylesheet">
<style>
    .ad-unit--leaderboard {
        display: none;
    }
    #acm-ad-tag-mr1-mr1 { display: none; }
    iframe[id^="ntv"] { display:none; }
    div[class^="ntv"] { display:none; }

@media only screen and (min-width: 729px) {
	.cvheadertitle {
		font-size: 4rem;
	}
	.cvheaderupdate {
		font-size: 2rem;
	}
	.cvsponsorleftwide {
		text-align: right;
	}
	.cvsponsorleftmobile {
		display: none;
	}
	.cvsponsorright { 
		text-align: left;
		margin: .5rem !important;
	}
	.cvsponsor { 
		display: flex;
	}
}
@media only screen and (max-width: 728px) {
	.cvheadertitle {
		font-size: 2.5rem;
	}	
	.cvsponsor { 
		padding: .5rem;
	}
	.cvsponsorleftwide {
		display: none;
	}
	.cvsponsorleftmobile {
		text-align: center;
		margin: 0;
		margin-bottom: .25rem;
	}
	.cvsponsorright { 
		text-align: center;
		margin: 0 !important;
	}
}


.cvheaderbg {
	background-repeat: no-repeat;
    background-image: url(https://media.kget.com/nxsglobal/kerngoldenempire/feature_pages/Coronavirus/coronavirus-header-bg.jpg);
    background-position: center;
	
	/* min-height: 200px; */
    margin-bottom: 20px;
    text-align: center;
    background-size: cover;
	vertical-align: middle;
}
.cvheadertitle {
	font-family: 'Montserrat', sans-serif;
	font-weight: 800;
	text-transform: uppercase;
	color: rgba(245,245,245,1);
	text-shadow: 0 0 10px rgba(0,0,0,1);
    margin-bottom: 0px !important;
    line-height: 1em;
}
.cvheaderupdate {
	font-family: 'Montserrat', sans-serif;
	font-weight: 600;
	text-transform: uppercase;
	color: rgba(245,245,245,1);
	text-shadow: 0 0 10px rgba(0,0,0,1);
    margin-bottom: 0 !important;
}
.cvsponsor { 
	justify-content: center;
	color: white;
}
.cvsponsorleftwide {
	font-family: 'Montserrat', sans-serif;
	font-weight: 400;
	font-size: .9rem;
	line-height: 1.2rem;
	margin: .5rem !important;
	align-self: center;
}
.cvsponsorleftmobile {
	font-family: 'Montserrat', sans-serif;
	font-weight: 400;
	font-size: .8rem;
	align-self: center;
	margin-bottom: 0 !important;
}

</style>

<div class="cvheaderbg">
	<a style="text-decoration:none;" href="/coronavirus/">
        <div style="padding:1rem 1rem 0 1rem; margin-bottom:0 !important;">
            <div class="cvheadertitle">Coronavirus</div>
            <div class="cvheaderupdate">Get The Latest On The Outbreak</div>
        </div>
    </a>
    <div class="cvsponsor">
    	<div class="cvsponsorleftwide">KGET coverage<br>presented by</div>
        <div class="cvsponsorleftmobile">KGET coverage presented by</div>
        <div class="cvsponsorright"><a href="https://www.adventisthealth.org/coronavirus-preparedness/" target="_blank" rel="noopener noreferrer"><img  style="margin:0 !important;" src="https://media.kget.com/nxsglobal/kerngoldenempire/feature_pages/Coronavirus/AH-sponsor.png" alt="Adventist Health | Bakersfield, Tehachapi, Delano" /></a>
        </div>
    </div>
</div></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-610334 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-local-news category-news category-video" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Coronavirus patient recovers after three months in local hospital	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kget.com/video/">Video</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.kget.com/author/moses-small/" title="Posts by Moses Small" class="author url fn" rel="author">Moses Small</a></p>
		
					Posted: <time datetime="2020-10-29T21:03:11-07:00">Oct 29, 2020 / 09:03 PM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-29T21:03:15-07:00">Oct 29, 2020 / 09:03 PM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato">
				<div class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				<script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5984135","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"heartbeat":{"account":"999"},"comscore":{"clientId":"6036439","c3":"kget.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"kget.com","ns_st_st":"kget","ns_st_pu":"Nexstar","ns_st_ge":"Video,News","cs_ucfr":""},"ad":{"c3":"kget.com","ns_st_st":"kget","ns_st_pu":"Nexstar","ns_st_ge":"Video,News","cs_ucfr":""}}},"googleAnalytics":null,"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kget/video&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.kget.com/video/coronavirus-patient-recovers-after-three-months-in-local-hospital/&vconp=2&cust_params=vid%3D5984135%26cmsid%3D610334%26pid%3D610334%26vidcat%3D/video%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"XvEgwyJNVzZwF8k5zseVCWkKZoy8Mboj","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTg0MTM1IiwiaXNzIjoiWHZFZ3d5Sk5Welp3RjhrNXpzZVZDV2tLWm95OE1ib2oiLCJleHAiOjE2MDQwMzgwNTN9.WScNtViJuR51bjOSJ1vWZx5trQ271aevrnqis_7haGs","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kget/video/video_studio/569/20/10/29/5984135/5984135_28A90C46F9554118AE2AA5159D0389DC_201029_5984135_Coronavirus_patient_recovers_after_three_months__840.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>Our nation&#8217;s top doctors continue to warn the worst of the coronavirus pandemic has yet to come, and the same applies in Kern County. But today, a local patient who almost lost their life to the novel virus was able to leave the hospital for the first time in 90 days. 40-year-old Alejandro Rascon fell severely ill and was admitted to Adventist Health in Bakersfield at the end of July. Doctors didn&#8217;t know if he would survive. </p>



<p>“He initially was able to do nothing, not even lift up his hand or his legs,&#8221; said Dr. Umesh Patel, MD, an internal medicine physician at Adventist Health. &#8220;He was on our ICU on the mechanical ventilator for over 50 days.”</p>



<p>Rascon&#8217;s discharge is a coronavirus success story months in the making. This comes as coronavirus cases are falling and the test positivity rate has dropped to just 4.3 percent, the lowest total since the county began collecting data. Hospitalizations have also fallen to just five, another record total. Rascon has come a long way from a situation very few emerge from alive, but he isn&#8217;t finished fighting yet. </p>



<p> “He’s actually surprised us for the last 14 days since he’s been off a ventilator,&#8221; said Dr. Patel. &#8220;He has already started to move some, and he has a long recovery ahead of him.”</p>



<p>Doctors were excited to watch his recovery, as he returned from the brink. His loved ones watched in anguish as he labored through his 13-week hospital stay. </p>



<p>“It’s been a roller coaster,&#8221; said Martin Manzanares, a close family friend of over 20 years. &#8220;It’s been up and down, we didn’t know what was going to happen. Just to hear his voice when he called me, it gave me hope.”</p>



<p>Most patients who die from the coronavirus in Kern County are 65 or older, but experts say they aren&#8217;t the only ones at risk. Rasco was young, healthy and physically active when he caught COVID-19. </p>



<p> “This is a virus we’ve dealt with for so many months, but it keeps us surprising,&#8221; said Dr. Patel. &#8220;But it’s not a disease of age, so we really need to take care of everybody.”</p>



<p>Many health experts warn this winter will bring a new surge in cases, disrupting the progress made in areas like Kern County. Doctors say masks and social distancing are the most effective ways to protect yourself and others. This comes as much of the South and Midwest are suffering from a wave of outbreaks. Rascon&#8217;s family and friends say they&#8217;re just happy to see him safe.</p>



<p>“It means the world,&#8221; Manzanares said. &#8220;We’ve been going through a lot of rough times with everything, and this makes it a little bit brighter.&#8221; </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"video","kw":"coronavirus-patient-recovers-after-three-months-in-local-hospital"}'   data-path='/5678/nx.kget/video'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114905"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-237" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
@media only screen and (min-width: 729px) {
	.cvresource {
		width: 22%;
		-moz-border-radius: 10px;
		-webkit-border-radius: 10px;
		border-radius: 10px;
	}
}

@media only screen and (max-width: 728px) {
	.cvresourcecontainer {
		flex-wrap: wrap;
	}
	.cvresource {
		width: 48%;
	}
}
.cvresourcecontainer {
	display: flex;
	justify-content: space-between;
	text-align: center;
	margin: 0 !important;
}
.cvresource {
	/* background-color: #ccdae3; */
	background-color: #fff;
    border: 1px solid black;
	margin-bottom: 1rem;
	text-align: center;
}
.cvresource h3 {
	margin: .5rem !important;
    margin-top: 1.3rem !important;
	text-decoration: none;
	color: black;
}
.cvresource p {
	font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
    font-weight: 400;
	margin: .5rem !important;
	line-height: 1.4rem !important;
    margin-bottom: 1rem !important;
	text-decoration: none;
}
</style>

<a href="/kern-county-open/">
	<img src="https://media.kget.com/nxsglobal/kerngoldenempire/feature_pages/Get-Local/Kern-County-Open/header-wide.jpg" alt="Kern County Open" style="max-width:100%">
</a>
<div style="background-color: #b9d6ff; padding: 1rem;">
<h3 class="article-list__heading">Local Coronavirus Resources and Information</h3>
<div class="cvresourcecontainer">

    <div class="cvresource">
    <a href="https://www.kget.com/health/coronavirus/event-cancellations-bakersfield-state-and-national/">
        <h3>Event Cancellations</h3>
        <p>Click here to see our list of local Event Cancellations.</p>
    </a>
    </div>
    
    <div class="cvresource">
    <a href="https://www.kget.com/health/coronavirus/kern-county-closures-schools-businesses-restaurants-gyms/">
        <h3>Closures</h3>
        <p>Click here for a list of local closed schools, businesses, restaurants and more.</p>
    </a>
    </div>
    
    <div class="cvresource">
    <a href="https://www.kget.com/health/coronavirus/bakersfield-and-kern-county-food-distribution-resources/">
        <h3>Supply Resources</h3>
        <p>Click here for a list of local food and resource distribution.</p>
    </a>
    </div>
    
    <div class="cvresource">
    <a href="https://www.kget.com/health/coronavirus/bakersfield-and-kern-county-restaurants-grocery-stores-offering-curbside-and-delivery-services/">
        <h3><span style="white-space: nowrap;">Deliveries and</span> <span style="white-space: nowrap;">Pick Ups</span></h3>
        <p>Click here for a list of local restaurants and stores with delivery and pick up options.</p>
    </a>
    </div>

</div>
</div></div></div></section><section id="custom_html-74" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Video Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kget.com/news/local-news/kern-county-fair-announces-layoffs-due-to-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="610564"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Kern County Fair announces layoffs due to COVID-19 pandemic
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-29T21:33:11-07:00">Oct 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>BAKERSFIELD, Calif. (KGET) -- The Kern County Fair announced layoffs as a result of the ongoing COVID-19 pandemic.</p>
<p>Nineteen full-time employees received 120-day layoff notices. The Fair said it will continue to operate with a reduced staff of seven full-time employees.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5984396"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"video","kw":"coronavirus-patient-recovers-after-three-months-in-local-hospital"}'   data-path='/5678/nx.kget/video'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.kget.com/news/politics/your-local-elections/california-secretary-of-state-makes-voter-safety-top-priority/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="610565"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				California Secretary of State makes voter safety top priority
					</h3>
	
						<footer class="article-list__article-byline">
				by Ashley Zavala <span class="sep">/</span> <time datetime="2020-10-29T21:32:55-07:00">Oct 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>SACRAMENTO, Calif. (KGET) – Making sure this election is safe and secure is the top priority for the secretary of state’s office.</p>
<p>“Nearly nine million people already have their ballots in!” Alex Padilla said.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5984365"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.kget.com/news/local-news/world-war-ii-veteran-celebrates-her-105th-birthday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="610492"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				World War II veteran celebrates her 105th birthday
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-29T20:35:01-07:00">Oct 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>BAKERSFIELD, Calif. (KGET) -- Honor Flight Kern County held a special birthday celebration for World War II veteran Betty Pitre who turned 105 years old.</p>
<p>Pitre was the guest of honor as cars lined up for a drive-thru celebration at Brookdale Riverwalk. Her friends say she's sharp as a tack, does her hair and makeup, plays bridge and still will not reveal the top secret information she handled during the war.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5984452"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"video","kw":"coronavirus-patient-recovers-after-three-months-in-local-hospital"}'   data-path='/5678/nx.kget/video'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610564"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/kern-county-fair-announces-layoffs-due-to-pandemic/"
									>
			
				Kern County Fair announces layoffs due to COVID-19 pandemic
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/kern-county-fair-announces-layoffs-due-to-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5984396"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610565"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/politics/your-local-elections/california-secretary-of-state-makes-voter-safety-top-priority/"
									>
			
				California Secretary of State makes voter safety top priority
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/politics/your-local-elections/california-secretary-of-state-makes-voter-safety-top-priority/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5984365"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/8A575979822844ACB40F1E5B0CAC0AFA.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610492"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/world-war-ii-veteran-celebrates-her-105th-birthday/"
									>
			
				World War II veteran celebrates her 105th birthday
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/world-war-ii-veteran-celebrates-her-105th-birthday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5984452"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/betty-pitre-102920.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610469"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/truck-carrying-pineapple-catches-fire-closes-2-lanes-on-i-5-at-grapevine-road/"
									>
			
				Truck carrying pineapples catches fire, closes 2 lanes on I-5 at Grapevine
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/truck-carrying-pineapple-catches-fire-closes-2-lanes-on-i-5-at-grapevine-road/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/CHP-Fort-Tejon-I5-grapevine.jpg?w=720&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/CHP-Fort-Tejon-I5-grapevine.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/CHP-Fort-Tejon-I5-grapevine.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/CHP-Fort-Tejon-I5-grapevine.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/CHP-Fort-Tejon-I5-grapevine.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/CHP-Fort-Tejon-I5-grapevine.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/CHP-Fort-Tejon-I5-grapevine.jpg?w=720&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/CHP-Fort-Tejon-I5-grapevine.jpg?w=720&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/CHP-Fort-Tejon-I5-grapevine.jpg?w=720&amp;h=540&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/CHP-Fort-Tejon-I5-grapevine.jpg?w=720&amp;h=540&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/CHP-Fort-Tejon-I5-grapevine.jpg?w=720&amp;h=540&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/CHP-Fort-Tejon-I5-grapevine.jpg?w=720&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610410"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/shooting-wounds-1-person-in-southeast-bakersfield-kcso/"
									>
			
				Shooting wounds 1 person in Southeast Bakersfield: KCSO
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/shooting-wounds-1-person-in-southeast-bakersfield-kcso/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2019/09/LE-SIRENS-GEN.jpg?w=1280&#038;h=736&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2019/09/LE-SIRENS-GEN.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2019/09/LE-SIRENS-GEN.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2019/09/LE-SIRENS-GEN.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2019/09/LE-SIRENS-GEN.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2019/09/LE-SIRENS-GEN.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2019/09/LE-SIRENS-GEN.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2019/09/LE-SIRENS-GEN.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2019/09/LE-SIRENS-GEN.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2019/09/LE-SIRENS-GEN.jpg?w=1280&amp;h=736&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2019/09/LE-SIRENS-GEN.jpg?w=1280&amp;h=736&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2019/09/LE-SIRENS-GEN.jpg?w=1280&amp;h=736&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610305"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/politics/your-local-elections/young-democrats-young-republicans-kern-county-rivals-with-similar-game-plans/"
									>
			
				Young Democrats, Young Republicans: Kern County rivals with similar game plans
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/politics/your-local-elections/young-democrats-young-republicans-kern-county-rivals-with-similar-game-plans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5984231"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-29-at-5.35.13-PM.png?w=1934&#038;h=1396&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-29-at-5.35.13-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-29-at-5.35.13-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-29-at-5.35.13-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-29-at-5.35.13-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-29-at-5.35.13-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-29-at-5.35.13-PM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-29-at-5.35.13-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-29-at-5.35.13-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-29-at-5.35.13-PM.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-29-at-5.35.13-PM.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/Screen-Shot-2020-10-29-at-5.35.13-PM.png?w=1934&amp;h=1396&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"video","kw":"coronavirus-patient-recovers-after-three-months-in-local-hospital"}'   data-path='/5678/nx.kget/video'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610317"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/fatal-motorcycle-crash-reported-in-oildale/"
									>
			
				Fatal motorcycle crash reported in Oildale
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/fatal-motorcycle-crash-reported-in-oildale/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/07/chp692.jpg?w=692&#038;h=384&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/07/chp692.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/chp692.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/chp692.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/chp692.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/chp692.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/chp692.jpg?w=692&amp;h=384&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/chp692.jpg?w=692&amp;h=384&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/chp692.jpg?w=692&amp;h=384&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/chp692.jpg?w=692&amp;h=384&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/chp692.jpg?w=692&amp;h=384&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/chp692.jpg?w=692&amp;h=384&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610224"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/chp-investigating-collision-possible-carjacking-at-stockdale-highway-and-enos-lane/"
									>
			
				Carjacking suspect suffers major injuries following collision at Stockdale Highway and Enos Lane
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/chp-investigating-collision-possible-carjacking-at-stockdale-highway-and-enos-lane/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5984104"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/bmw.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/bmw.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/bmw.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/bmw.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/bmw.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/bmw.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/bmw.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/bmw.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/bmw.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/bmw.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/bmw.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/bmw.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610046"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/padrinos-de-bakersfield-college-hosting-dia-de-los-muertos-curbside-pick-up-event-on-friday/"
									>
			
				Padrinos de Bakersfield College hosting Dia de los Muertos curbside pick-up event on Friday
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/padrinos-de-bakersfield-college-hosting-dia-de-los-muertos-curbside-pick-up-event-on-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/padrinos-d-bc-image.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/padrinos-d-bc-image.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/padrinos-d-bc-image.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/padrinos-d-bc-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/padrinos-d-bc-image.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/padrinos-d-bc-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/padrinos-d-bc-image.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/padrinos-d-bc-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/padrinos-d-bc-image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/padrinos-d-bc-image.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/padrinos-d-bc-image.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/padrinos-d-bc-image.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610163"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/adventist-health-names-new-president-of-kern-county-services/"
									>
			
				Adventist Health names new president of Kern County services
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/adventist-health-names-new-president-of-kern-county-services/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/advenist-president-daniel-wolcott.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/advenist-president-daniel-wolcott.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/advenist-president-daniel-wolcott.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/advenist-president-daniel-wolcott.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/advenist-president-daniel-wolcott.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/advenist-president-daniel-wolcott.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/advenist-president-daniel-wolcott.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/advenist-president-daniel-wolcott.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/advenist-president-daniel-wolcott.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/advenist-president-daniel-wolcott.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/advenist-president-daniel-wolcott.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/advenist-president-daniel-wolcott.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610170"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/walmart-removes-guns-ammunition-on-display-at-u-s-stores/"
									>
			
				Walmart removes guns, ammunition on display at U.S. stores
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/walmart-removes-guns-ammunition-on-display-at-u-s-stores/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/3163767c40c4457792e25b63e4e69aba.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Bernie Sanders"
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/3163767c40c4457792e25b63e4e69aba.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/3163767c40c4457792e25b63e4e69aba.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/3163767c40c4457792e25b63e4e69aba.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/3163767c40c4457792e25b63e4e69aba.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/3163767c40c4457792e25b63e4e69aba.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/3163767c40c4457792e25b63e4e69aba.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/3163767c40c4457792e25b63e4e69aba.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/3163767c40c4457792e25b63e4e69aba.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/3163767c40c4457792e25b63e4e69aba.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/3163767c40c4457792e25b63e4e69aba.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/3163767c40c4457792e25b63e4e69aba.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610107"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/state-news/solano-county-confirms-first-flu-and-covid-19-co-infection/"
									>
			
				Solano County confirms first flu and COVID-19 co-infection
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/state-news/solano-county-confirms-first-flu-and-covid-19-co-infection/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1249961211-1.jpg?w=2120&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1249961211-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1249961211-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1249961211-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1249961211-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1249961211-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1249961211-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1249961211-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1249961211-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1249961211-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1249961211-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1249961211-1.jpg?w=2120&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"video","kw":"coronavirus-patient-recovers-after-three-months-in-local-hospital"}'   data-path='/5678/nx.kget/video'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="579030"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/kern-corruption/ex-deputy-logan-august-sentenced-to-4-years-in-prison-for-stealing-drugs-from-kcso-evidence-room/"
									>
			
				Ex-deputy Logan August sentenced to 4 years in prison for stealing drugs from KCSO evidence room
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/kern-corruption/ex-deputy-logan-august-sentenced-to-4-years-in-prison-for-stealing-drugs-from-kcso-evidence-room/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5984134"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/LoganAugust2.jpg?w=870&#038;h=693&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/LoganAugust2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/LoganAugust2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/LoganAugust2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/LoganAugust2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/LoganAugust2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/LoganAugust2.jpg?w=870&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/LoganAugust2.jpg?w=870&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/LoganAugust2.jpg?w=870&amp;h=693&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/LoganAugust2.jpg?w=870&amp;h=693&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/LoganAugust2.jpg?w=870&amp;h=693&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/LoganAugust2.jpg?w=870&amp;h=693&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="609813"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/csub-theatre-department-streaming-trio-of-radio-dramas-through-halloween-weekend/"
									>
			
				CSUB Theatre Department playing three radio dramas through Halloween weekend
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/csub-theatre-department-streaming-trio-of-radio-dramas-through-halloween-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5984414"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/csub-theatre-tales.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/csub-theatre-tales.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/csub-theatre-tales.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/csub-theatre-tales.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/csub-theatre-tales.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/csub-theatre-tales.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/csub-theatre-tales.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/csub-theatre-tales.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/csub-theatre-tales.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/csub-theatre-tales.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/csub-theatre-tales.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/csub-theatre-tales.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610041"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/entertainment-news/netflix-raises-subscription-prices/"
									>
			
				Netflix raises subscription prices
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/entertainment-news/netflix-raises-subscription-prices/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5984315"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1125991871-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1125991871-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1125991871-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1125991871-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1125991871-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1125991871-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1125991871-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1125991871-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1125991871-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1125991871-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1125991871-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/GettyImages-1125991871-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="609955"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/world-news/pope-ends-public-audiences-limits-numbers-at-christmas-as-virus-surges/"
									>
			
				Pope ends public audiences, limits numbers at Christmas as virus surges
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/world-news/pope-ends-public-audiences-limits-numbers-at-christmas-as-virus-surges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/pope2.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/pope2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/pope2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/pope2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/pope2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/pope2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/pope2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/pope2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/pope2.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/pope2.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/pope2.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/pope2.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-264" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
    .article-content a {font-weight:bold;}
    .wp-block-separator {
        max-width: 100px;
        margin-top: 2.25rem;
        margin-bottom: 2rem !important;
    }
    .rich-text hr {
        border: 1px solid #8f98a1 !important;
    }
</style></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"video","kw":"coronavirus-patient-recovers-after-three-months-in-local-hospital"}'   data-path='/5678/nx.kget/video'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"video","kw":"coronavirus-patient-recovers-after-three-months-in-local-hospital"}'   data-path='/5678/nx.kget/video'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-9" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610564"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/kern-county-fair-announces-layoffs-due-to-pandemic/"
									>
			
				Kern County Fair announces layoffs due to COVID-19 pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kget.com/news/local-news/">Local News</a> / <time datetime="2020-10-29T21:33:11-07:00">34 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kget.com/news/local-news/kern-county-fair-announces-layoffs-due-to-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5984396"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/10/F6A54EE914FC481C8EA718A8A79FC546.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="610334"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/video/coronavirus-patient-recovers-after-three-months-in-local-hospital/"
									>
			
				Coronavirus patient recovers after three months in local hospital
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kget.com/video/">Video</a> / <time datetime="2020-10-29T21:03:15-07:00">1 hour ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="610492"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/world-war-ii-veteran-celebrates-her-105th-birthday/"
									>
			
				World War II veteran celebrates her 105th birthday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kget.com/news/local-news/">Local News</a> / <time datetime="2020-10-29T20:35:01-07:00">2 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="610469"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/truck-carrying-pineapple-catches-fire-closes-2-lanes-on-i-5-at-grapevine-road/"
									>
			
				Truck carrying pineapples catches fire, closes 2 lanes on I-5 at Grapevine
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kget.com/news/local-news/">Local News</a> / <time datetime="2020-10-29T21:44:24-07:00">23 mins ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="610410"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/shooting-wounds-1-person-in-southeast-bakersfield-kcso/"
									>
			
				Shooting wounds 1 person in Southeast Bakersfield: KCSO
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kget.com/news/local-news/">Local News</a> / <time datetime="2020-10-29T18:24:09-07:00">4 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kget.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-47" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%; margin-bottom:20px;"><div style="text-align: center;"><div data-cswidget="8112"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" ></script></div></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"video","kw":"coronavirus-patient-recovers-after-three-months-in-local-hospital"}'   data-path='/5678/nx.kget/video'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"video","kw":"coronavirus-patient-recovers-after-three-months-in-local-hospital"}'   data-path='/5678/nx.kget/video'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.kget.com/" rel="home">
					<img src="https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png" srcset="https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png?w=90 90w, https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png?w=120 120w, https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png?w=180 180w, https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KGET" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://facebook.com/KGET17News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/kgetnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kgetnews/">
					
<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/kgetnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:17News@kget.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kget-17-news/id417457176">
						<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kget&#038;hl=en_US">
						<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a title="						" href="https://www.kget.com/news/">News</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a title="						" href="https://www.kget.com/weather/">Weather</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a title="						" href="https://www.kget.com/traffic/">Traffic</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a title="						" href="https://www.kget.com/sports/">Sports</a></li>
<li id="menu-item-507091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507091"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a title="						" href="https://www.kget.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="						" href="/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-31938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31938"><a target="_blank" rel="noopener noreferrer" href="https://media.kget.com/nxsglobal/kerngoldenempire/download/EEO_Report_8.1.19-7.31.20.pdf">KGET EEO Report</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kget-tv">KGET FCC Public File</a></li>
<li id="menu-item-31940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a target="_blank" rel="noopener noreferrer" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Video";
	_sf_async_config.authors = "Moses Small";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"video","kw":"coronavirus-patient-recovers-after-three-months-in-local-hospital"}'   data-path='/5678/nx.kget/video'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-container"
			data-react-component="AdobePrimetime"
			data-requestorId=""
			data-resourceId=""
			data-swStatement=""
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 75 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.kget.com\/wp-json\/","nonce":"2b875d8dc0","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kget.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3bf2d3aaa346bba388f1' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.kget.com\/video\/coronavirus-patient-recovers-after-three-months-in-local-hospital\/"}
</script>
<script src='https://www.kget.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'161920294',post:'610334',tz:'-7',srv:'www.kget.com'} ]);
	_stq.push([ 'clickTrackerInit', '161920294', '610334' ]);
</script>

</body>
</html>
