
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/kget"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.kget.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"NFL, TV partners navigating pandemic and future rights deals","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"JOE REEDY, Associated Press","description":"","publicationDate":"2020-09-02T17:27:10-07:00","lastModifiedDate":"2020-09-02T17:27:10-07:00","publicationDayOfWeek":"Wednesday","categoryList":["Sports"],"primaryCategory":"Sports","tagList":[],"wordCount":932,"paragraphCount":22,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":505948,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-2-article-505948","primaryCategoryId":10} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kget.com\/sports\/nfl-tv-partners-navigating-pandemic-and-future-rights-deals\/","ampUrl":"https:\/\/www.kget.com\/sports\/nfl-tv-partners-navigating-pandemic-and-future-rights-deals\/amp\/","urlHostname":"https:\/\/www.kget.com","urlSlug":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KGET 17","callSign":"KGET","domainName":"www.kget.com","timeZone":"America\/Los_Angeles","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kget.com\/sports\/nfl-tv-partners-navigating-pandemic-and-future-rights-deals\/" || "";
var cats = "Sports" || "";
var bob_kw = "" || "";
var bob_desc = "In a year in which few things are normal, there will be some familiar things about NFL broadcasts this season. Announcers will be in the stadiums, pregame shows will have their usual fill of banter and debate and the regular season will start on time. But will it translate to an increase in ratings for [&hellip;]" || "";
var bob_story_author = "JOE REEDY, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "kerngoldenempire.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-42","event":"dlReady","paragraphCount":22,"wordCount":932,"authorName":"JOE REEDY, Associated Press","imageCount":0,"siteName":"KGET 17","publishDateString":"Wed Sep 02 2020","publishTimeString":"05:27 PM PDT","originalContent":false,"classifyText":[],"categories":"Sports","primaryCategory":"Sports","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TSQRR3R");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KGET 17","logo":{"@type":"ImageObject","url":"https:\/\/www.kget.com\/wp-content\/uploads\/sites\/2\/2019\/04\/kget-2018.png"}},"name":"KGET 17","description":"In a year in which few things are normal, there will be some familiar things about NFL broadcasts this season. Announcers will be in the stadiums, pregame shows will have their usual fill of banter and debate and the regular season will start on time. But will it translate to an increase in ratings for [&hellip;]","headline":"NFL, TV partners navigating pandemic and future rights deals","datePublished":"2020-09-03T00:27:10+00:00","dateModified":"2020-09-03T00:27:10+00:00","url":"https:\/\/www.kget.com\/sports\/nfl-tv-partners-navigating-pandemic-and-future-rights-deals\/","author":[{"@type":"Person","name":"JOE REEDY, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.kget.com\/wp-content\/uploads\/sites\/2\/2020\/09\/5e92444fa9464fa6a25343db72e416ca.jpg","name":"Las Vegas Raiders players warms up during an NFL football training camp practice at Allegiant Stadium, Friday, Aug. 28, 2020, in Las Vegas. (AP Photo\/John Locher)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kget.com\/sports\/nfl-tv-partners-navigating-pandemic-and-future-rights-deals\/"},"articleSection":"Sports","genre":["Sports"]}</script>

	
	<title>NFL, TV partners navigating pandemic and future rights deals &#8211; KGET 17</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KGET 17 &raquo; Feed" href="https://www.kget.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KGET 17 &raquo; Comments Feed" href="https://www.kget.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kget.com\/sports\/nfl-tv-partners-navigating-pandemic-and-future-rights-deals\/","page_slug":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals","page_type":"story","page_category":"sports","article_id":505948,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='JLCX1ff6dRMAi0TeF1mJw74-B4eSQtFXSFTeBcmTHpg' /><!-- WP SEO -->
<meta name='google-site-verification' content='70kojlDckjIprhMokGSvZs0g84L4biCWUFh8J3jez9Y' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kget.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #013073;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kget.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c36be08cea17d71a86fc' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b706440e98ecdbdeffba' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kget.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.kget.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.kget.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.kget.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kget.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kget.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.kget.com/sports/nfl-tv-partners-navigating-pandemic-and-future-rights-deals/" />
<link rel='shortlink' href='https://www.kget.com/?p=505948' />
<link rel="alternate" type="application/json+oembed" href="https://www.kget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kget.com%2Fsports%2Fnfl-tv-partners-navigating-pandemic-and-future-rights-deals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kget.com%2Fsports%2Fnfl-tv-partners-navigating-pandemic-and-future-rights-deals%2F&#038;format=xml" />
			<meta property="fb:pages" content="84441171313" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.kget.com/sports/nfl-tv-partners-navigating-pandemic-and-future-rights-deals/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NFL, TV partners navigating pandemic and future rights deals" />
<meta property="og:url" content="https://www.kget.com/sports/nfl-tv-partners-navigating-pandemic-and-future-rights-deals/" />
<meta property="og:description" content="In a year in which few things are normal, there will be some familiar things about NFL broadcasts this season. Announcers will be in the stadiums, pregame shows will have their usual fill of banter…" />
<meta property="article:published_time" content="2020-09-03T00:27:10+00:00" />
<meta property="article:modified_time" content="2020-09-03T00:27:10+00:00" />
<meta property="og:site_name" content="KGET 17" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="NFL, TV partners navigating pandemic and future rights deals" />
<meta name="twitter:image" content="https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=1280" />
<meta name="twitter:title" content="NFL, TV partners navigating pandemic and future rights deals" />
<meta name="twitter:description" content="In a year in which few things are normal, there will be some familiar things about NFL broadcasts this season. Announcers will be in the stadiums, pregame shows will have their usual fill of banter…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-505948 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSQRR3R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kget.com/" rel="home">KGET 17</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kget.com/" rel="home">
						<img src="https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kget.com/weather/">
							<span class="site-header__weather-region">Bakersfield</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">95&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals"}'   data-path='/5678/nx.kget/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.kget.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-24"><a title="						" href="https://www.kget.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-35716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35716"><a href="https://www.kget.com/news/hotlink/">Hot Link</a></li>
	<li id="menu-item-3369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3369"><a href="https://www.kget.com/news/local-news/">Local News</a></li>
	<li id="menu-item-3372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3372"><a href="https://www.kget.com/sunrise-interviews/">Sunrise Interviews</a></li>
	<li id="menu-item-263366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263366"><a href="https://www.kget.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-399710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399710"><a href="https://www.kget.com/destination-california/">Destination California</a></li>
	<li id="menu-item-109891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109891"><a href="https://www.kget.com/podcast/">KGET Podcasts</a></li>
	<li id="menu-item-36530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36530"><a href="https://www.kget.com/news/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-35713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35713"><a href="https://www.kget.com/news/business/">Business News</a></li>
	<li id="menu-item-3377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3377"><a href="https://www.kget.com/news/politics/">Politics</a></li>
	<li id="menu-item-159635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159635"><a href="https://www.kget.com/news/state-news/">State News</a></li>
	<li id="menu-item-40607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40607"><a href="https://www.kget.com/national-news/">National News</a></li>
	<li id="menu-item-36180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36180"><a href="https://www.kget.com/news/world-news/">World News</a></li>
	<li id="menu-item-122262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122262"><a href="https://www.borderreport.com/">BorderReport.com</a></li>
	<li id="menu-item-35421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35421"><a href="https://www.kget.com/video/">Video Center</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/crime-watch/man-who-brandished-gun-shot-and-killed-by-deputy-on-highway-14-near-redrock-randsburg-road/"
									>
			
				Man shot dead after brandishing gun at deputy on Highway 14 near Redrock Randsburg Road, authorities say
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/crime-watch/man-who-brandished-gun-shot-and-killed-by-deputy-on-highway-14-near-redrock-randsburg-road/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/rochester-mayor-suspends-officers-involved-in-daniel-prude-death/"
									>
			
				Rochester mayor suspends officers involved in Daniel Prude death
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/attorneys-recall-retired-judge-frank-hoover-who-died-last-week-as-a-compassionate-legend-and-trailblazer-in-the-legal-community/"
									>
			
				Attorneys recall retired Judge Frank Hoover, who died last week, as a compassionate &#8216;legend&#8217; and trailblazer in the legal community
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/health/coronavirus/adventist-health-urges-community-to-avoid-large-gatherings-during-labor-day-weekend/"
									>
			
				Adventist Health urges community to avoid large gatherings during Labor Day weekend
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/millions-expected-to-travel-for-labor-day-weekend-officials-express-cautious-optimism/"
									>
			
				Millions expected to travel for Labor Day weekend, officials express cautious optimism
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a title="						" href="https://www.kget.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-37789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37789"><a href="https://www.kget.com/forecast/">Forecast</a></li>
	<li id="menu-item-62636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://www.kget.com/weather/tank-of-gas-getaway/">Kevin&#8217;s Tank of Gas Getaway</a></li>
	<li id="menu-item-39067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39067"><a href="https://www.kget.com/weather/snapshots/">Weather Snapshots</a></li>
	<li id="menu-item-37790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37790"><a href="https://www.kget.com/almanac/">Almanac</a></li>
	<li id="menu-item-37788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37788"><a href="https://alertline.kern.org/">Closings &#038; Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a title="						" href="https://www.kget.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-37794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37794"><a href="https://www.kget.com/nfl/">NFL</a></li>
	<li id="menu-item-304621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304621"><a href="https://www.kget.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-41053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41053"><a href="https://www.kget.com/nba/">NBA</a></li>
	<li id="menu-item-37795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37795"><a href="https://www.kget.com/mlb/">MLB</a></li>
	<li id="menu-item-41076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41076"><a href="https://www.kget.com/nhl/">NHL</a></li>
	<li id="menu-item-41075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41075"><a href="https://www.kget.com/ncaa/">NCAA Basketball</a></li>
	<li id="menu-item-37796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37796"><a href="https://www.kget.com/golf/">Golf</a></li>
	<li id="menu-item-41074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41074"><a href="https://www.kget.com/auto-racing/">NASCAR</a></li>
</ul>
</div></div></li>
<li id="menu-item-3360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3360"><a href="https://www.kget.com/features/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-404787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404787"><a href="https://www.kget.com/return-to-ridgecrest/">Return to Ridgecrest</a></li>
	<li id="menu-item-195060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195060"><a href="https://www.kget.com/fire-facts/">Fire Facts</a></li>
	<li id="menu-item-40606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40606"><a href="https://www.kget.com/kern-county-in-depth/">Kern County In Depth</a></li>
	<li id="menu-item-3363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3363"><a href="https://www.kget.com/homicide-tracker/">Homicide Tracker</a></li>
	<li id="menu-item-39247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39247"><a href="https://www.kget.com/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-3364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3364"><a href="https://www.kget.com/murderedandforgotten/">Murdered and Forgotten</a></li>
	<li id="menu-item-36571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36571"><a href="https://www.kget.com/news/local-news/dui-news/">Sober Reality</a></li>
	<li id="menu-item-62695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62695"><a href="https://www.kget.com/kern-corruption/">Kern Corruption</a></li>
	<li id="menu-item-234270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234270"><a href="https://www.kget.com/features/">See all KGET Features&#8230;</a></li>
</ul>
</div></div></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a title="						" href="https://www.kget.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.kget.com/traffic/north99/">Highway 99 near 7th Standard Road</a></li>
	<li id="menu-item-25936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25936"><a href="https://www.kget.com/traffic/airport99/">Highway 99 at Airport Drive Exit</a></li>
	<li id="menu-item-25937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25937"><a href="https://www.kget.com/traffic/south99/">Highway 99 near Pacheco Road</a></li>
	<li id="menu-item-25938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25938"><a href="https://www.kget.com/traffic/truxtun/">Truxtun Ave near Mohawk Drive</a></li>
	<li id="menu-item-25939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25939"><a href="https://www.kget.com/traffic/rosedale/">Rosedale Highway at Mohawk Street</a></li>
	<li id="menu-item-36202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36202"><a href="https://www.kget.com/traffic/downtown/">Downtown at Adventist Health</a></li>
	<li id="menu-item-221918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221918"><a href="https://www.kget.com/traffic/tehachapi/">Tehachapi at Adventist Health</a></li>
	<li id="menu-item-42538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42538"><a href="https://www.kget.com/traffic/gas-tracker/">Gas Tracker</a></li>
</ul>
</div></div></li>
<li id="menu-item-32781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32781"><a href="https://www.kget.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-35318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35318"><a href="https://www.kget.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-234272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234272"><a href="https://www.kget.com/compassion-corner/">Compassion Corner</a></li>
	<li id="menu-item-35319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35319"><a href="https://www.kget.com/contests/">Contests</a></li>
	<li id="menu-item-35281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35281"><a href="https://www.kget.com/popkern/">Pop Kern</a></li>
	<li id="menu-item-238706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238706"><a href="https://www.kget.com/community/ricks-reviews/">Rick&#8217;s Reviews</a></li>
	<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.kget.com/together-inspired/">Together Inspired</a></li>
	<li id="menu-item-35323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35323"><a href="https://www.kget.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-503496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503496"><a href="//www.kget.com/wellness-wednesday/">Wellness Wednesday</a></li>
	<li id="menu-item-40205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40205"><a href="https://www.kget.com/dignity-health-medical-updates/">Medical Updates</a></li>
	<li id="menu-item-229120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229120"><a href="https://www.kget.com/cancer-updates/">Cancer Updates</a></li>
	<li id="menu-item-40218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40218"><a href="https://www.kget.com/encompass-health/">Encompass Health</a></li>
	<li id="menu-item-35324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35324"><a href="https://www.kget.com/web-chats/">Web Chats</a></li>
	<li id="menu-item-35351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35351"><a href="https://www.kget.com/community/valley-baptist-church/">Valley Baptist Church</a></li>
	<li id="menu-item-311047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311047"><a href="https://www.kget.com/vbfchurch/">VBF Church</a></li>
	<li id="menu-item-125208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125208"><a href="https://www.kget.com/disaster/">Disaster Preparedness</a></li>
</ul>
</div></div></li>
<li id="menu-item-68523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68523"><a href="https://www.kget.com/get-local/">Get Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-263466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263466"><a href="https://www.kget.com/studio17live/">Studio 17 Live</a></li>
	<li id="menu-item-68524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68524"><a href="https://www.kget.com/job-corner/">Job Corner</a></li>
	<li id="menu-item-453410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453410"><a href="https://www.kget.com/kern-county-open/">Kern County Open</a></li>
	<li id="menu-item-350177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350177"><a href="https://www.kget.com/back-in-business/">Kern County Back In Business</a></li>
	<li id="menu-item-455364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455364"><a href="https://www.kget.com/get-local/">Pros Who Know</a></li>
</ul>
</div></div></li>
<li id="menu-item-461981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461981"><a href="https://www.kget.com/job-corner/">Job Corner</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a title="						" href="https://www.kget.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-25928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25928"><a href="https://www.kget.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-25929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25929"><a href="https://www.kget.com/news-alerts/">News Alerts</a></li>
	<li id="menu-item-25930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25930"><a href="https://www.kget.com/tv-schedule/">KGET – TV Schedule</a></li>
	<li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://www.kget.com/contact-us/">Contact Information</a></li>
	<li id="menu-item-25933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25933"><a href="https://www.kget.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-25934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25934"><a href="https://www.kget.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-122317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122317"><a href="https://www.kget.com/telemundo/">Telemundo Valle Central</a></li>
	<li id="menu-item-50525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50525"><a href="http://www.bakersfieldcw.com">The CW Bakersfield</a></li>
	<li id="menu-item-236109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236109"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.kget.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals"}'   data-path='/5678/nx.kget/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-505948 feed_post type-feed_post status-publish has-post-thumbnail hentry category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		NFL, TV partners navigating pandemic and future rights deals	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kget.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: JOE REEDY, Associated Press</p>
		
					Posted: <time datetime="2020-09-02T17:27:10-07:00">Sep 2, 2020 / 05:27 PM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-02T17:27:10-07:00">Sep 2, 2020 / 05:27 PM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/5e92444fa9464fa6a25343db72e416ca.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Las Vegas Raiders players warms up during an NFL football training camp practice at Allegiant Stadium, Friday, Aug. 28, 2020, in Las Vegas. (AP Photo/John Locher)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>In a year in which few things are normal, there will be some familiar things about NFL broadcasts this season. </p>

<p>Announcers will be in the stadiums, pregame shows will have their usual fill of banter and debate and the regular season will start on time.</p>

<p>But will it translate to an increase in ratings for a third straight year? Opinions are mixed, but Neal Pilson, the former president of CBS Sports who now runs his own sports television consulting company, thinks there will be growth because of many factors.</p>


<div class='s2nFriendlyFrame k k-k2NaSI50' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=k2NaSI50&#038;cid=9365&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>“More people are home, all those that go to the game will be home watching which will add up in some markets plus there might not be as much group viewing,” he said.</p>

<p>Pilson also points to the NFL starting its regular season on time as another positive factor while the NHL and NBA are trying to complete their postseasons months later than they would normally finish.</p>

<p>Onnie Bose, the NFL&#8217;s VP of Broadcasting, said they looked at how the other leagues approached things before coming up with their protocols. One of the advantages of football is that it is a tightly-shot sport, which can mitigate showing empty stadiums. </p>

<p>NFL Films will supply the crowd noise for games because of the lack of fans. They have been gathering multi-channel surround audio recordings from every NFL stadium for use in their productions over the past four seasons. The sounds will be fed to the broadcast by a league-hired operator who is following the game and using a button panel to control playback from custom-configured software.</p>

<p>Fan mosaic LED boards may also be used at some stadiums and bigger games.</p>

<p>“The way we are approaching audio will be unique and something that will stand out. It is something we take a lot of pride in,” he said. “The audio from Seahawks games will be from games the last four seasons.”</p>

<p>The league was hoping that extending the collective bargaining agreement with the NFL Players Association would pave the way to begin discussions with the networks about extending their rights deals. But then the coronavirus pandemic happened and that was put on the back burner.</p>

<p>The league and its network partners had preliminary discussions in June, but those talks could ramp up late in the season or early in the offseason, especially with the addition of a 17th regular-season game in the near future. </p>

<p>However, the league has already seen some extra money from the new CBA as NBC and CBS won the rights for two extra postseason games after the playoffs were expanded from 12 to 14 teams. ESPN&#8217;s deal expires after 2021 while NBC, CBS and Fox are up after 2022.</p>

<p>The league already makes more than $7.5 billion annually from its rights deals. The revenue could nearly double with an extra week of regular-season games and expanded playoffs.</p>

<p>Mark Reino, CEO of Merit Mile, a Boca Raton, Florida-based advertising, PR and sports marketing agency, also sees the NFL in a position of leverage.</p>

<p>“As they come back they have the benefits of examining what worked and didn’t for other sports, and be in full assessment mode,” he said. “They perhaps have all that insight, but also a perfect market timing in my opinion, of all of this. Their visibility and awareness is going to benefit them in some type of financial capacity as it relates to collective bargaining with the networks. Don’t doubt the NFL is going to use this as leverage.”</p>

<p>PRESEASON MAKEUPS: The league will allow stations that have preseason broadcast rights with teams to re-air regular-season games in their markets. The move should allow some teams and stations to recoup some revenue lost from the lack of preseason games since that is where the greatest impact is felt. Usually, replays are only available on NFL Network or NFL Game Pass. The league has allowed teams during the preseason to re-air historic games from the league&#8217;s archives.</p>

<p>TEST RUN: ABC will air its first “Monday Night Football” game since 2005 on Sept. 21 when the Raiders play their first game in Las Vegas against the New Orleans Saints. Not only is it the 50th anniversary of the first MNF game, but it could signal a return of the franchise back to ABC by 2022. </p>

<p>The biggest change in the upcoming rights deals could be Monday nights returning to ABC and ESPN going for the Thursday night games. Not only does the league want to be back on all four broadcast networks, but it would put Walt Disney Company back in the Super Bowl rotation by putting it on ABC.</p>

<p>“The NFL is not prepared to put the Super Bowl on cable. That would be deep trouble,” Pilson said. “If ABC wants Monday nights, they can get it and shift some of the dollars if ESPN continues with the NFL.”</p>

<p>ANNOUNCER SHUFFLES: As usual, ESPN&#8217;s “Monday Night Football” leads the way as Steve Levy, Brian Griese and Louis Riddick take over. &#8230; At CBS, Charles Davis joins Ian Eagle on the No. 2 crew after Davis spent 13 years with Fox. Trent Green moves to the No. 3 crew with Kevin Harlan while Rich Gannon goes to the fourth team with Greg Gumbel. &#8230; Fox will move Daryl “Moose” Johnston to the second team with Kevin Burkhardt. Adam Amin and Kevin Kugler have been hired as play-by-play announcers while Jonathan Vilma and Greg Jennings are new analysts. Kugler was brought on after Thom Brennaman wasn&#8217;t retained after using an anti-gay slur on air during a Cincinnati Reds broadcast last month.</p>

<p>___</p>

<p>More AP NFL: https://apnews.com/NFL and https://twitter.com/AP_NFL</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals"}'   data-path='/5678/nx.kget/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114905"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-74" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kget.com/sports/mets-honor-seaver-with-salute-jersey-and-dirt-smudged-knee/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="507661"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Mets honor Seaver with salute, jersey and dirt-smudged knee
					</h3>
	
						<footer class="article-list__article-byline">
				by JERRY BEACH, Associated Press <span class="sep">/</span> <time datetime="2020-09-03T15:26:05-07:00">Sep 3, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — Far too young to remember Tom Seaver’s glory days, Pete Alonso and the New York Mets found a perfect way to pay tribute to the greatest player in franchise history.</p>
<p>Starting pitcher Robert Gsellman, his right knee already dirtied, led the Mets from the dugout onto the diamond at Citi Field on Thursday to face the Yankees. Every teammate who followed him had a smidge of dirt in the same spot along the right knee.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/319c44ddbca44af4b23dd2b3ef4a260d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/319c44ddbca44af4b23dd2b3ef4a260d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/319c44ddbca44af4b23dd2b3ef4a260d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/319c44ddbca44af4b23dd2b3ef4a260d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/319c44ddbca44af4b23dd2b3ef4a260d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/319c44ddbca44af4b23dd2b3ef4a260d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/319c44ddbca44af4b23dd2b3ef4a260d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/319c44ddbca44af4b23dd2b3ef4a260d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/319c44ddbca44af4b23dd2b3ef4a260d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/319c44ddbca44af4b23dd2b3ef4a260d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/319c44ddbca44af4b23dd2b3ef4a260d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/319c44ddbca44af4b23dd2b3ef4a260d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals"}'   data-path='/5678/nx.kget/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.kget.com/sports/johnson-gets-2-shot-lead-and-another-crack-at-fedex-cup/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="507630"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Johnson gets 2-shot lead and another crack at FedEx Cup
					</h3>
	
						<footer class="article-list__article-byline">
				by DOUG FERGUSON, Associated Press <span class="sep">/</span> <time datetime="2020-09-03T15:01:24-07:00">Sep 3, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ATLANTA (AP) — Dustin Johnson is the No. 1 seed and starts with a two-shot lead at the Tour Championship, not nearly enough to tempt him into looking too far ahead at a FedEx Cup title that already has slipped away from him once before.</p>
<p>“It's not like I've got a two-shot lead going into the final round,” Johnson said, who speaks from experience of once losing a six-shot lead in the final round of a World Golf Championship.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/644037dd5ab645d987aa930d54ccd7e6.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt="Dustin Johnson"
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/644037dd5ab645d987aa930d54ccd7e6.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/644037dd5ab645d987aa930d54ccd7e6.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/644037dd5ab645d987aa930d54ccd7e6.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/644037dd5ab645d987aa930d54ccd7e6.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/644037dd5ab645d987aa930d54ccd7e6.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/644037dd5ab645d987aa930d54ccd7e6.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.kget.com/sports/heat-have-bucks-in-serious-trouble-going-into-game-3/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="507629"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Heat have Bucks in serious trouble going into Game 3
					</h3>
	
						<footer class="article-list__article-byline">
				by TIM REYNOLDS, Associated Press <span class="sep">/</span> <time datetime="2020-09-03T15:01:15-07:00">Sep 3, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LAKE BUENA VISTA, Fla. (AP) — Having the NBA's best record during the regular season shows the obvious potential of the Milwaukee Bucks.</p>
<p>It also means they haven't dealt with major on-court adversity often.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/d33c487271af4713b04dce40fcbc379c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/d33c487271af4713b04dce40fcbc379c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/d33c487271af4713b04dce40fcbc379c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/d33c487271af4713b04dce40fcbc379c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/d33c487271af4713b04dce40fcbc379c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/d33c487271af4713b04dce40fcbc379c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/d33c487271af4713b04dce40fcbc379c.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/d33c487271af4713b04dce40fcbc379c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/d33c487271af4713b04dce40fcbc379c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/d33c487271af4713b04dce40fcbc379c.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/d33c487271af4713b04dce40fcbc379c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/d33c487271af4713b04dce40fcbc379c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals"}'   data-path='/5678/nx.kget/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507658"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/crime-watch/man-who-brandished-gun-shot-and-killed-by-deputy-on-highway-14-near-redrock-randsburg-road/"
									>
			
				Man shot dead after brandishing gun at deputy on Highway 14 near Redrock Randsburg Road, authorities say
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/crime-watch/man-who-brandished-gun-shot-and-killed-by-deputy-on-highway-14-near-redrock-randsburg-road/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507578"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/rochester-mayor-suspends-officers-involved-in-daniel-prude-death/"
									>
			
				Rochester mayor suspends officers involved in Daniel Prude death
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/rochester-mayor-suspends-officers-involved-in-daniel-prude-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5819564"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/lovely_warren_9320_1.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/lovely_warren_9320_1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/lovely_warren_9320_1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/lovely_warren_9320_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/lovely_warren_9320_1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/lovely_warren_9320_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/lovely_warren_9320_1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/lovely_warren_9320_1.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/lovely_warren_9320_1.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/lovely_warren_9320_1.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/lovely_warren_9320_1.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/lovely_warren_9320_1.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507583"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/attorneys-recall-retired-judge-frank-hoover-who-died-last-week-as-a-compassionate-legend-and-trailblazer-in-the-legal-community/"
									>
			
				Attorneys recall retired Judge Frank Hoover, who died last week, as a compassionate &#8216;legend&#8217; and trailblazer in the legal community
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/attorneys-recall-retired-judge-frank-hoover-who-died-last-week-as-a-compassionate-legend-and-trailblazer-in-the-legal-community/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/FrankHoover.jpg?w=1440&#038;h=2048&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/FrankHoover.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/FrankHoover.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/FrankHoover.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/FrankHoover.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/FrankHoover.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/FrankHoover.jpg?w=1440&amp;h=2048&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507588"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/health/coronavirus/adventist-health-urges-community-to-avoid-large-gatherings-during-labor-day-weekend/"
									>
			
				Adventist Health urges community to avoid large gatherings during Labor Day weekend
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/health/coronavirus/adventist-health-urges-community-to-avoid-large-gatherings-during-labor-day-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/07/adventist.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/07/adventist.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/adventist.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/adventist.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/adventist.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/adventist.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/adventist.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/adventist.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/adventist.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/adventist.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/adventist.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/adventist.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507525"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/millions-expected-to-travel-for-labor-day-weekend-officials-express-cautious-optimism/"
									>
			
				Millions expected to travel for Labor Day weekend, officials express cautious optimism
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/millions-expected-to-travel-for-labor-day-weekend-officials-express-cautious-optimism/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820688"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/tsa.jpg?w=1728&#038;h=753&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/tsa.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/tsa.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/tsa.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/tsa.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/tsa.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/tsa.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/tsa.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/tsa.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/tsa.jpg?w=1728&amp;h=753&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/tsa.jpg?w=1728&amp;h=753&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/tsa.jpg?w=1728&amp;h=753&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507548"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/taco-bell-is-removing-mexican-pizza-other-items-from-menu/"
									>
			
				Taco Bell is removing Mexican Pizza, other items from menu
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/taco-bell-is-removing-mexican-pizza-other-items-from-menu/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/gettyimages-923115832.jpg?w=1752&#038;h=986&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/gettyimages-923115832.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/gettyimages-923115832.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/gettyimages-923115832.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/gettyimages-923115832.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/gettyimages-923115832.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/gettyimages-923115832.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/gettyimages-923115832.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/gettyimages-923115832.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/gettyimages-923115832.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/gettyimages-923115832.jpg?w=1752&amp;h=986&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/gettyimages-923115832.jpg?w=1752&amp;h=986&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals"}'   data-path='/5678/nx.kget/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507406"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/see-it-nancy-pelosi-salon-video-used-to-open-white-house-press-briefing/"
									>
			
				SEE IT: Nancy Pelosi salon video used to open White House press briefing
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/see-it-nancy-pelosi-salon-video-used-to-open-white-house-press-briefing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820410"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/nancy3.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/nancy3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/nancy3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/nancy3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/nancy3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/nancy3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/nancy3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/nancy3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/nancy3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/nancy3.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/nancy3.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/nancy3.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507437"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/wwii-veteran-to-be-honored-with-95th-birthday-parade/"
									>
			
				WWII veteran to be honored with 95th birthday parade this evening
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/wwii-veteran-to-be-honored-with-95th-birthday-parade/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820527"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/marvin-belcher.00_00_00_00.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/marvin-belcher.00_00_00_00.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/marvin-belcher.00_00_00_00.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/marvin-belcher.00_00_00_00.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/marvin-belcher.00_00_00_00.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/marvin-belcher.00_00_00_00.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/marvin-belcher.00_00_00_00.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/marvin-belcher.00_00_00_00.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/marvin-belcher.00_00_00_00.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/marvin-belcher.00_00_00_00.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/marvin-belcher.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/marvin-belcher.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507377"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/get-bus-service-to-operate-on-holiday-schedule-for-labor-day/"
									>
			
				GET bus service to operate on holiday schedule for Labor Day
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/get-bus-service-to-operate-on-holiday-schedule-for-labor-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/03/vlcsnap-2020-03-17-00h59m34s640.jpg?w=1280&#038;h=736&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/03/vlcsnap-2020-03-17-00h59m34s640.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/03/vlcsnap-2020-03-17-00h59m34s640.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/03/vlcsnap-2020-03-17-00h59m34s640.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/03/vlcsnap-2020-03-17-00h59m34s640.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/03/vlcsnap-2020-03-17-00h59m34s640.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/03/vlcsnap-2020-03-17-00h59m34s640.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/03/vlcsnap-2020-03-17-00h59m34s640.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/03/vlcsnap-2020-03-17-00h59m34s640.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/03/vlcsnap-2020-03-17-00h59m34s640.jpg?w=1280&amp;h=736&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/03/vlcsnap-2020-03-17-00h59m34s640.jpg?w=1280&amp;h=736&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/03/vlcsnap-2020-03-17-00h59m34s640.jpg?w=1280&amp;h=736&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507221"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/three-months-since-local-black-lives-matter-protester-robert-forbes-was-hit-by-a-vehicle-killed/"
									>
			
				Three months since local Black Lives Matter protester, Robert Forbes, was hit by a vehicle, killed
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/three-months-since-local-black-lives-matter-protester-robert-forbes-was-hit-by-a-vehicle-killed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820238"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/ROBERT-FORBES-WIPE-VO_kgetef94_146.mxf_.00_00_04_46.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/ROBERT-FORBES-WIPE-VO_kgetef94_146.mxf_.00_00_04_46.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/ROBERT-FORBES-WIPE-VO_kgetef94_146.mxf_.00_00_04_46.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/ROBERT-FORBES-WIPE-VO_kgetef94_146.mxf_.00_00_04_46.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/ROBERT-FORBES-WIPE-VO_kgetef94_146.mxf_.00_00_04_46.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/ROBERT-FORBES-WIPE-VO_kgetef94_146.mxf_.00_00_04_46.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/ROBERT-FORBES-WIPE-VO_kgetef94_146.mxf_.00_00_04_46.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/ROBERT-FORBES-WIPE-VO_kgetef94_146.mxf_.00_00_04_46.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/ROBERT-FORBES-WIPE-VO_kgetef94_146.mxf_.00_00_04_46.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/ROBERT-FORBES-WIPE-VO_kgetef94_146.mxf_.00_00_04_46.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/ROBERT-FORBES-WIPE-VO_kgetef94_146.mxf_.00_00_04_46.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/ROBERT-FORBES-WIPE-VO_kgetef94_146.mxf_.00_00_04_46.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507266"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/state-news/statewide-flex-alert-issued-for-labor-day-weekend-due-to-high-temps/"
									>
			
				Statewide Flex Alert issued for Labor Day weekend due to high temps
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/state-news/statewide-flex-alert-issued-for-labor-day-weekend-due-to-high-temps/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/GettyImages-76412145.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/GettyImages-76412145.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/GettyImages-76412145.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/GettyImages-76412145.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/GettyImages-76412145.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/GettyImages-76412145.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/GettyImages-76412145.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/GettyImages-76412145.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/GettyImages-76412145.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/GettyImages-76412145.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/GettyImages-76412145.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/GettyImages-76412145.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507252"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/walmart-releases-list-of-hottest-holiday-toys/"
									>
			
				Walmart releases list of hottest holiday toys
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/walmart-releases-list-of-hottest-holiday-toys/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/walmart3-1.jpg?w=2100&#038;h=1181&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/walmart3-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/walmart3-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/walmart3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/walmart3-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/walmart3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/walmart3-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/walmart3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/walmart3-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/walmart3-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/walmart3-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/walmart3-1.jpg?w=2100&amp;h=1181&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals"}'   data-path='/5678/nx.kget/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507152"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/health/coronavirus/kern-county-public-health-reports-2-new-covid-19-deaths-161-cases-no-briefing-today/"
									>
			
				Kern County Public Health reports 2 new COVID-19 deaths, 161 cases; no briefing today
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/health/coronavirus/kern-county-public-health-reports-2-new-covid-19-deaths-161-cases-no-briefing-today/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820492"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/06/thumbnail_Coronavirus-Update-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/06/thumbnail_Coronavirus-Update-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/06/thumbnail_Coronavirus-Update-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/06/thumbnail_Coronavirus-Update-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/06/thumbnail_Coronavirus-Update-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/06/thumbnail_Coronavirus-Update-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/06/thumbnail_Coronavirus-Update-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/06/thumbnail_Coronavirus-Update-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/06/thumbnail_Coronavirus-Update-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/06/thumbnail_Coronavirus-Update-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/06/thumbnail_Coronavirus-Update-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/06/thumbnail_Coronavirus-Update-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="507185"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/woman-drowns-in-pool-in-northwest-bakersfield/"
									>
			
				Woman drowns in pool in Northwest Bakersfield
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/woman-drowns-in-pool-in-northwest-bakersfield/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="506754"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/state-news/summer-of-kittens-record-number-of-mountain-lion-dens-found-in-santa-monica-mountains/"
									>
			
				&#8216;Summer of kittens&#8217;: Record number of mountain lion dens found in Santa Monica Mountains
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/state-news/summer-of-kittens-record-number-of-mountain-lion-dens-found-in-santa-monica-mountains/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/50298192756_7c970ab1e9_c.jpg?w=799&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/50298192756_7c970ab1e9_c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/50298192756_7c970ab1e9_c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/50298192756_7c970ab1e9_c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/50298192756_7c970ab1e9_c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/50298192756_7c970ab1e9_c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/50298192756_7c970ab1e9_c.jpg?w=799&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/50298192756_7c970ab1e9_c.jpg?w=799&amp;h=533&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/50298192756_7c970ab1e9_c.jpg?w=799&amp;h=533&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/50298192756_7c970ab1e9_c.jpg?w=799&amp;h=533&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/50298192756_7c970ab1e9_c.jpg?w=799&amp;h=533&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/50298192756_7c970ab1e9_c.jpg?w=799&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="506774"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/busch-releases-dog-beer-for-mans-best-friend/"
									>
			
				Busch releases dog beer for man&#8217;s best friend
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/busch-releases-dog-beer-for-mans-best-friend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/09/Busch-beer2.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/09/Busch-beer2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/Busch-beer2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/Busch-beer2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/Busch-beer2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/Busch-beer2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/Busch-beer2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/Busch-beer2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/Busch-beer2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/Busch-beer2.jpg?w=1600&amp;h=900&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/Busch-beer2.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/09/Busch-beer2.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals"}'   data-path='/5678/nx.kget/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals"}'   data-path='/5678/nx.kget/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals"}'   data-path='/5678/nx.kget/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals"}'   data-path='/5678/nx.kget/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.kget.com/" rel="home">
					<img src="https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png" alt="KGET" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://facebook.com/KGET17News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/kgetnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kgetnews/">
					
<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/kgetnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:17News@kget.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kget-17-news/id417457176">
						<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kget&#038;hl=en_US">
						<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a title="						" href="https://www.kget.com/news/">News</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a title="						" href="https://www.kget.com/weather/">Weather</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a title="						" href="https://www.kget.com/traffic/">Traffic</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a title="						" href="https://www.kget.com/sports/">Sports</a></li>
<li id="menu-item-507091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507091"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a title="						" href="https://www.kget.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="						" href="/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-31938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31938"><a target="_blank" rel="noopener noreferrer" href="https://media.kget.com/nxsglobal/kerngoldenempire/download/EEO_Report_8.1.19-7.31.20.pdf">KGET EEO Report</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kget-tv">KGET FCC Public File</a></li>
<li id="menu-item-31940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a target="_blank" rel="noopener noreferrer" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.kget.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "JOE REEDY, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"nfl-tv-partners-navigating-pandemic-and-future-rights-deals"}'   data-path='/5678/nx.kget/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Sports"
			data-logoUrl="https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b316d8a45af9e25bfe3b'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.kget.com\/wp-json\/","nonce":"cd4e52a3ab","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kget.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=789fc5e85fb3fa914e1b'></script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a36118bc4847adae12a'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.kget.com\/sports\/nfl-tv-partners-navigating-pandemic-and-future-rights-deals\/"}
</script>
<script src='https://www.kget.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'161920294',post:'505948',tz:'-7',srv:'www.kget.com'} ]);
	_stq.push([ 'clickTrackerInit', '161920294', '505948' ]);
</script>

</body>
</html>
