<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Rep. Kevin McCarthy continues tour of Argentina</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Bakersfield Congressman Kevin McCarthy continued his tour of Argentina on Tuesday." lang="en-US" /> <meta name="keywords" content="Local News,News,Local" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Rep. Kevin McCarthy continues tour of Argentina"/><meta property="og:description" content="Bakersfield Congressman Kevin McCarthy continued his tour of Argentina on Tuesday."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kget.com/news/local-news/rep-kevin-mccarthy-continues-tour-of-argentina/1932168344"/><meta property="og:image" content="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/House_Minority_Leader_McCarthy_takes_tou_9_82820072_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KGET"/><meta property="fb:app_id" content="1415962375401319"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-04-17T05:56:12+00:00"/><meta property="article:modified_time" content="2019-04-17T05:56:11+00:00"/><meta property="article:expiration_time" content="2293-01-29T05:48:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Rep. Kevin McCarthy continues tour of Argentina"/><meta name="twitter:description" content="Bakersfield Congressman Kevin McCarthy continued his tour of Argentina on Tuesday."/><meta name="twitter:site" content="KGET"/><meta name="twitter:image" content="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/House_Minority_Leader_McCarthy_takes_tou_9_82820072_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.kget.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190417 05:56:12"/><Attribute name="edate" value="1555480571362"/><Attribute name="edateformat" value="20190417 05:56:11"/><Attribute name="sdate" value="1555480572594"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="15"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Rep. Kevin McCarthy continues tour of Argentina"/><Attribute name="Keywords" value="Local News,News,Local"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190417 05:56:11"/><Attribute name="PubDate" value="20190417 05:56:12"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="House Minority Leader McCarthy takes tour of Argentina"/><Attribute name="CompID" value="1931522924"/><Attribute name="URL" value="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/House_Minority_Leader_McCarthy_takes_tou_9_82820072_ver1.0_160_90.jpg"/><Attribute name="Title" value="House Minority Leader McCarthy takes tour of Argentina"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;kget&#x2e;com&#x2f;news&#x2f;local-news&#x2f;rep-kevin-mccarthy-continues-tour-of-argentina&#x2f;1932168344" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;kget&#x2e;com&#x2f;amp&#x2f;news&#x2f;local-news&#x2f;rep-kevin-mccarthy-continues-tour-of-argentina&#x2f;1932168344" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1555476731000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1555476731000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kget&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-kerngoldenempire&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1555476819000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kget.com/nxs-main-v2-theme/images/color_schemes/kerngoldenempire/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kget.com/nxs-main-v2-theme/images/color_schemes/kerngoldenempire/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kget.com/nxs-main-v2-theme/images/color_schemes/kerngoldenempire/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kget.com/nxs-main-v2-theme/images/color_schemes/kerngoldenempire/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kget.com/nxs-main-v2-theme/images/color_schemes/kerngoldenempire/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 62},getRevision:function(){return"537.36"},getVersion:function(){return"62.0.3202.94"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.kget.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1067214831"},getLayoutId:function(){return"667"},getLayoutURL:function(){return"https://www.kget.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"118809186"},getScopeGroupIdOrLiveGroupId:function(){return"118809186"},getParentGroupId:function(){return"118809186"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kget.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=118809186&refererPlid=1067214831"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ekget\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=46&minifierType=js&languageId=en_US&b=6102&t=1555476901000"},getBaseURL:function(){return"https://www.kget.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1555476901000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=46&minifierType=js&languageId=en_US&b=6102&t=1555476901000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="A9K1W9oX";Liferay.currentURL="\x2fnews\x2flocal-news\x2frep-kevin-mccarthy-continues-tour-of-argentina\x2f1932168344";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Frep-kevin-mccarthy-continues-tour-of-argentina%2F1932168344";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=46&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.6.1.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.6.1.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_0nWt9kJJXpE7","101_INSTANCE_nNnDXuCgWbY1","56_INSTANCE_2zXOWAjwLFLZ","56_INSTANCE_5304","56_INSTANCE_DSV7y4WHTmiT","56_INSTANCE_MSN8afd33oc2","56_INSTANCE_k1a5aOdGRtRZ","56_INSTANCE_9tHZPBmKgcpS","56_INSTANCE_qhqdJHkk4dru","56_INSTANCE_7403","56_INSTANCE_9471","56_INSTANCE_T5a3ckBWy0TF","56_INSTANCE_9882"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=46&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.6.1.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KGET"},getParentGroupName:function(){return"KGET"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.6.1.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/kget/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kget-staging/-/";var viewGalleryUrl="/group/kget/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=118809190;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"124627776"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"118809190"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.kget.com/news/local-news/rep-kevin-mccarthy-continues-tour-of-argentina/1932168344",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"1932168344",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0adae913f8aa1" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="ax49YKkwbjNDIAJ-UE0O0w_4PdtciE6PenqC6autuJo" name="google-site-verification" /><meta name="google-site-verification" content="7e_P0fu5dsFH2z_hyeCoWrb8URmkBZZVd8O77l7i-As" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="84441171313" /><!-- end:FB Pages Ownership --> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71385948-1,nxstSite:UA-37144901-42";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="kget.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KGET";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="none";k="1932168344";d="KGET";f="Local News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:6dnnjdpzj2w";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=46&minifierType=js&languageId=en_US&b=6102&t=1555476819000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x2cLocal\x20News\x2cNews";var b="Local\x20News\x2cNews\x2cLocal";var a="null";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/kget")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("417457176","417457176","417457176","com.newssynergy.kget","com.newssynergy.kget");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KGET News KernGoldenEmpire.com",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-kerngoldenempire controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.kget.com/weather"> <span class="region">Bakersfield</span> <h4 class="forecast">60&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KGET"><img src="https://static.lakana.com/nxsglobal/kerngoldenempire/theme/images/kget-2018.png" alt="KGET" /><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/kerngoldenempire/theme/images/kget-2018.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.kget.com/weather">
       <h5 class="region">Bakersfield</h5>
       <h4 class="forecast">60&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            

    
        
                                        










    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.kget.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kget.com/news/hotlink">Hot Link</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kget.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kget.com/sunrise-interviews">Sunrise Interviews</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kget.com/kern-county-in-depth">Kern County In Depth</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kget.com/womens-history">Women's History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kget.com/news/crime-watch">Crime Watch</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kget.com/monday-moneywise-minute">Moneywise Minute</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kget.com/honor-flight">Honor Flight</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kget.com/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kget.com/your-local-election-hq">Your Local Election HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kget.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kget.com/world">World News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
            
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/crash-involving-as-many-as-7-vehicles-stops-highway-99-traffic-at-lerdo-highway/1932250672" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/01/CHPLOGO_1554136285856_80143082_ver1.0_160_90.JPG" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/01/CHPLOGO_1554136285856_80143082_ver1.0_640_360.JPG 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/01/CHPLOGO_1554136285856_80143082_ver1.0_320_180.JPG 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/01/CHPLOGO_1554136285856_80143082_ver1.0_160_90.JPG 160w" data-sizes="160px" alt="Crash&#x20;involving&#x20;as&#x20;many&#x20;as&#x20;7&#x20;vehicles&#x20;stops&#x20;Highway&#x20;99&#x20;traffic&#x20;at&#x20;Lerdo&#x20;Highway" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/crash-involving-as-many-as-7-vehicles-stops-highway-99-traffic-at-lerdo-highway/1932250672" > Crash involving as many as 7 vehicles stops Highway 99 traffic at Lerdo Highway </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/rep-kevin-mccarthy-continues-tour-of-argentina/1932168344" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/House_Minority_Leader_McCarthy_takes_tou_9_82820072_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/House_Minority_Leader_McCarthy_takes_tou_9_82820072_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/House_Minority_Leader_McCarthy_takes_tou_9_82820072_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/House_Minority_Leader_McCarthy_takes_tou_9_82820072_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Rep&#x2e;&#x20;Kevin&#x20;McCarthy&#x20;continues&#x20;tour&#x20;of&#x20;Argentina" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/rep-kevin-mccarthy-continues-tour-of-argentina/1932168344" > Rep. Kevin McCarthy continues tour of Argentina </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/local-car-dealer-elias-w-chuck-haddad-dies-at-age-85/1932018149" >Local car dealer, Elias W. 'Chuck' Haddad, dies at age 85</a> </li> <li> <a href="/news/local-news/honor-flight-kern-county-makes-first-stop-in-baltimore/1931946514" >Honor Flight Kern County makes first stop in Baltimore</a> </li> <li> <a href="/news/local-news/dmv-busts-5-people-misusing-disabled-parking-placards-in-bakersfield/1931873202" >DMV busts 5 people misusing disabled parking placards in Bakersfield</a> </li> <li> <a href="/news/local-news/man-accused-of-making-threats-to-downtown-bakersfield-coffee-shop-employees-enters-plea/1931759543" >Man accused of making threats to Downtown Bakersfield coffee shop employees enters plea</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.kget.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kget.com/forecast">Forecast</a></li> <li><a href="https://www.kget.com/weather/snapshots">Weather Snapshots</a></li> <li><a href="https://www.kget.com/almanac">Almanac</a></li> <li><a href="https://www.kget.com/weather/ski-report">Ski Report</a></li> <li><a href="https://alertline.kern.org/">Closings and Delays</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/alissa-s-tuesday-pm-weather_20190417013828/1931590260" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Alissa_s_Tuesday_PM_Weather_9_82825929_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Alissa_s_Tuesday_PM_Weather_9_82825929_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Alissa_s_Tuesday_PM_Weather_9_82825929_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Alissa_s_Tuesday_PM_Weather_9_82825929_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Alissa&#x27;s&#x20;Tuesday&#x20;PM&#x20;Weather" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/alissa-s-tuesday-pm-weather_20190417013828/1931590260" > Alissa's Tuesday PM Weather </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/kevin-s-rainy-tuesday-forecast_20190416122936/1929738150" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Kevin_s_Rainy_Tuesday_Forecast_9_82711168_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Kevin_s_Rainy_Tuesday_Forecast_9_82711168_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Kevin_s_Rainy_Tuesday_Forecast_9_82711168_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Kevin_s_Rainy_Tuesday_Forecast_9_82711168_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Kevin&#x27;s&#x20;Rainy&#x20;Tuesday&#x20;Forecast" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/weather-forecasts/kevin-s-rainy-tuesday-forecast_20190416122936/1929738150" > Kevin's Rainy Tuesday Forecast </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/weather/alissa-carlson-s-monday-pm-weather_20190416013651/1928683443" >Alissa Carlson's Monday PM Weather</a> </li> <li> <a href="/weather/weather-forecasts/kevin-s-monday-forecast_20190415181152/1927222360" >Kevin's Monday Forecast</a> </li> <li> <a href="/weather/weather-forecasts/alissa-s-friday-pm-forecast_20190413003831/1922445891" >Alissa's Friday PM Forecast</a> </li> <li> <a href="/weather/alissa-carlson-s-thursday-pm-weather_20190412013809/1919731365" >Alissa Carlson's Thursday PM Weather</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.kget.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kget.com/nfl">NFL</a></li> <li><a href="https://www.kget.com/sports/ffx">FFX</a></li> <li><a href="https://www.kget.com/nba">NBA</a></li> <li><a href="https://www.kget.com/mlb">MLB</a></li> <li><a href="https://www.kget.com/nhl">NHL</a></li> <li><a href="https://www.kget.com/ncaa">NCAA Basketball</a></li> <li><a href="https://www.kget.com/golf">Golf</a></li> <li><a href="https://www.kget.com/auto-racing">Auto Racing</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/sports-corbin-burnes-pitching-at-dodgers-mlb-highlights-condors-getting-set-for-ontario-saturday-night-fan-appreciation-night-master-s-round-two-re_20/1923067282" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/12/Sports_Corbin_Burnes_Pitching_At_Dodgers_9_82219951_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/12/Sports_Corbin_Burnes_Pitching_At_Dodgers_9_82219951_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/12/Sports_Corbin_Burnes_Pitching_At_Dodgers_9_82219951_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/12/Sports_Corbin_Burnes_Pitching_At_Dodgers_9_82219951_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sports&#x20;Corbin&#x20;Burnes&#x20;Pitching&#x20;At&#x20;Dodgers&#x2c;&#x20;MLB&#x20;Highlights&#x2c;&#x20;Condors&#x20;Getting&#x20;Set&#x20;For&#x20;Ontario&#x20;Saturday&#x20;Night&#x20;Fan&#x20;Appreciation&#x20;Night&#x2c;&#x20;Master&#x27;s&#x20;Round&#x20;Two&#x20;re" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/sports-corbin-burnes-pitching-at-dodgers-mlb-highlights-condors-getting-set-for-ontario-saturday-night-fan-appreciation-night-master-s-round-two-re_20/1923067282" > Sports Corbin Burnes Pitching At Dodgers, MLB Highlights, Condors Getting Set For Ontario Saturday Night Fan Appreciation Night, Master's Round Two re </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/sports-thursday-condors-recap-40th-win-david-waybright-inks-with-arizona-christian-university-for-golf-liberty-patriot-games-track-meet-stockdale-c_20/1920358537" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/11/Sports_Thursday_Condors_Recap_40th_Win___9_82036478_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/11/Sports_Thursday_Condors_Recap_40th_Win___9_82036478_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/11/Sports_Thursday_Condors_Recap_40th_Win___9_82036478_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/11/Sports_Thursday_Condors_Recap_40th_Win___9_82036478_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sports&#x20;Thursday&#x20;Condors&#x20;Recap&#x20;40th&#x20;Win&#x2c;&#x20;David&#x20;Waybright&#x20;Inks&#x20;With&#x20;Arizona&#x20;Christian&#x20;University&#x20;for&#x20;Golf&#x2c;&#x20;Liberty&#x20;Patriot&#x20;Games&#x20;Track&#x20;Meet&#x2c;&#x20;Stockdale&#x20;C" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/sports-thursday-condors-recap-40th-win-david-waybright-inks-with-arizona-christian-university-for-golf-liberty-patriot-games-track-meet-stockdale-c_20/1920358537" > Sports Thursday Condors Recap 40th Win, David Waybright Inks With Arizona Christian University for Golf, Liberty Patriot Games Track Meet, Stockdale C </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/sports-wednesday-condors-win-4-3-dodgers-lose-liberty-track-meet-preview-mlb-games-_20190411065317/1916384133" >Sports Wednesday Condors Win 4-3, Dodgers Lose, Liberty Track Meet Preview, MLB Games.</a> </li> <li> <a href="/sports/sports-tuesday-west-signings-thomas-roberts-twins-ink-with-westcliff-lakers-magic-johnson-steps-down-csub-baseball-falls-at-home-against-uc-riversid_2/1913263753" >Sports Tuesday West Signings Thomas-Roberts Twins Ink With Westcliff, Lakers Magic Johnson Steps Down, CSUB Baseball Falls at home against UC Riversid</a> </li> <li> <a href="/sports/sports-monday-uva-beats-ttu-in-ncaa-men-s-title-game-85-77-in-ot-dj-reed-returns-from-the-bay-to-bakersfield-garces-three-student-athletes-sign-lett_2/1910554016" >Sports Monday UVA Beats TTU In NCAA Men's Title Game 85-77 in OT, DJ Reed Returns From The Bay To Bakersfield, Garces Three Student Athletes Sign Lett</a> </li> <li> <a href="/sports/sports-director-nick-james-live-with-pbr-santiago-castellanos-_20190406070609/1903934131" >Sports Director Nick James Live With PBR Santiago Castellanos.</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">FEATURES</a> <ul id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.kget.com/kern-county-in-depth">Kern County In Depth</a></li> <li><a href="https://www.kget.com/homicide-tracker">Homicide Tracker</a></li> <li><a href="https://www.kget.com/most-wanted">Golden Empire's Most Wanted</a></li> <li><a href="https://www.kget.com/murderedandforgotten">Murdered and Forgotten</a></li> <li><a href="https://www.kget.com/serial-killer">Bakersfield's Secret Serial Killer</a></li> <li><a href="https://www.kget.com/questionable-conviction">Kern's Questionable Conviction</a></li> <li><a href="https://www.kget.com/news/kerns-key-issues/sober-reality">Kern's Sober Reailty</a></li> <li><a href="https://www.kget.com/news/kerns-key-issues/meth-epidemic">Kern's Meth Epidemic</a></li> <li><a href="https://www.kget.com/news/kerns-key-issues/safe-sleeping">Safe Sleeping</a></li> <li><a href="https://www.kget.com/news/kerns-key-issues/domestic-violence">Domestic Violence</a></li> <li><a href="https://www.kget.com/kern-corruption">Kern Corruption</a></li> <li><a href="https://www.kget.com/kathleen-heisey">Who Killed Kathleen Heisey</a></li> <li><a href="https://www.kget.com/sabrina-limon-trial">Sabrina Limon Trial</a></li> <li><a href="https://www.kget.com/ecuador">Ecuador Special</a></li> <li><a href="https://www.kget.com/news/kerns-key-issues/kern-county-officer-involved-shootings">Officer Involved Shootings</a></li> </ul> </li> <li><a href="https://www.kget.com/getlocal">GET LOCAL</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a> <a href="https://www.kget.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">TRAFFIC</a> <ul id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.kget.com/traffic/north99">Hwy 99 North</a></li> <li><a href="https://www.kget.com/traffic/airport99">Hwy 99 & Airport</a></li> <li><a href="https://www.kget.com/traffic/south99">Hwy 99 & Pacheco</a></li> <li><a href="https://www.kget.com/traffic/truxtun">Truxtun @ Mohawk</a></li> <li><a href="https://www.kget.com/traffic/rosedale">Rosedale @ Mohawk</a></li> <li><a href="https://www.kget.com/traffic/gas-tracker">Gas Tracker</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.kget.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.kget.com/community/calendar">Calendar</a></li> <li><a href="https://www.kget.com/contests">Contests</a></li> <li><a href="https://www.kget.com/veterans-voices">Veterans Voices</a></li> <li><a href="https://www.kget.com/emergency">Emergency Preparedness</a></li> <li><a href="https://www.kget.com/monday-moneywise-minute">Moneywise Minute</a></li> <li><a href="https://www.kget.com/cyber-safe">Cyber Safe</a></li> <li><a href="https://www.kget.com/community/pet-of-the-week">Pet of the Week</a></li> <li><a href="https://www.kget.com/web-chats">Web Chats</a></li> <li><a href="https://www.kget.com/encompass-health">Encompass Health</a></li> <li><a href="https://www.kget.com/community/sunrise-sketches">Sunrise Sketches</a></li> <li><a href="https://www.kget.com/marketplace/out-in-the-golden-empire">Out in the Golden Empire</a></li> <li><a href="https://www.kget.com/community/valley-baptist-church">Valley Baptist</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-proswhoknow" href="#"></a> <a href="https://www.kget.com/pros-who-know" data-dropdown="drop-nav-proswhoknow" data-options="is_hover:true; hover_timeout:1000">PROS WHO KNOW</a> <ul id="drop-nav-proswhoknow" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.kget.com/bakersfield/dentist/smileland-dental">Smileland Dental</a></li> <li><a href="https://www.kget.com/rio-bravo-cancer-center">Rio Bravo Cancer Center</a></li> <li><a href="https://www.kget.com/telemundo/bakersfield-lawyer/taraneh-khorrami">Law Offices of Taraneh Khorrami</a></li> <li><a href="https://www.kget.com/dignity-health">Dignity Health</a></li> <li><a href="https://www.kget.com/bakersfield-college">Bakersfield College</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-wellness" href="#"></a> <a href="https://www.kget.com/lifestyle" data-dropdown="drop-nav-wellness" data-options="is_hover:true; hover_timeout:1000">WELLNESS</a> <ul id="drop-nav-wellness" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.kget.com/dignity-health-medical-updates">Medical Updates</a></li> <li><a href="https://www.kget.com/cancer-updates">Cancer Updates</a></li> <li><a href="https://www.kget.com/encompass-health">Encompass Health</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.kget.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.kget.com/meet-the-team">Meet the Team</a></li> <li><a href="https://www.kget.com/news-alerts">Alerts & App</a></li> <li><a href="https://www.kget.com/tv-schedule">TV Schedule</a></li> <li><a href="https://www.kget.com/contact-us">Contact Us</a></li> <li><a href="https://www.kget.com/advertise-with-us">Advertise With Us</a></li> <li><a href="https://www.kget.com/work-for-us">Work For Us</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0nWt9kJJXpE7_" > <span id="p_56_INSTANCE_0nWt9kJJXpE7"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809186_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-126662" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kget","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-126662")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_nNnDXuCgWbY1_" > <span id="p_101_INSTANCE_nNnDXuCgWbY1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'kerngoldenempire.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = ''; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/local-news" class="category">Local News</a> <h1 class="headline">Rep. Kevin McCarthy continues tour of Argentina</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> Apr 16, 2019 10:48 PM PDT</p> <p class="updated"><strong>Updated:</strong> Apr 16, 2019 10:56 PM PDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.kget.com/news/local-news/rep-kevin-mccarthy-continues-tour-of-argentina/1932168344")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3544914_101782"> <img id="anvatoPlayPreview_3544914_101782-image-placeholder" class="placeholder invisible" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3544914_101782-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3544914_101782";var e=d+"_anv";var f={videoTitle:"House\x20Minority\x20Leader\x20McCarthy\x20takes\x20tour\x20of\x20Argentina",pInstance:e,url:"https://5tfezpxh47dbrpgps45zguxc7c.gcdn.anvato.net/kget/video/video_studio/2019/04/16/House_Minority_Leader_McCarthy_takes_tour_of_Arg_3544914_1200.mp4?Expires=1650070275&KeyName=mcpkey1&Signature=D0HtBWwT5Al3kum7tzzpp8qri6U",poster:"https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/House_Minority_Leader_McCarthy_takes_tou_9_82820072_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=false;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3544914";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kget/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1932168344%26coid%3D1931522924%26vidcat%3Dnews/local_news%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.kget.com/news/local-news/rep-kevin-mccarthy-continues-tour-of-argentina/1932168344?fbclid=IwAR3NiPVdEd9W5yarWL3olb5pbdaAzON6TyxxcuNdYIG-0m2YQJ6jg1VCsAs%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cArgentina\x2cKevin\x20McCarthy\x2cVideo";f.videoDescription="House\x20Minority\x20Leader\x20McCarthy\x20takes\x20tour\x20of\x20Argentina";f.videoDuration="0:44";f.pageUrl="https://www.kget.com/video/house-minority-leader-mccarthy-takes-tour-of-argentina_20190417005118/1931522924";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3544914",ns_st_cl:"44000",ns_st_ge:"video\x2cArgentina\x2cKevin\x20McCarthy\x2cVideo",ns_st_st:"KGET",c3:"https://www.kget.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>Bakersfield Congressman Kevin McCarthy continued his tour of Argentina on Tuesday.</p><p>McCarthy is joined by other lawmakers as part of a delegation to speak with officials of the country.</p><p>In online posts, McCarthy says the crisis in Venezuela is a top priority of every meeting.</p><p>Under Nicolas Maduro, Venezuela has suffered from extreme civil unrest and serious shortages of vital resources.</p><p>Argentina is one of several Latin American countries calling for Maduro to step down and allow foreign aid into the country.</p><p>Congressman McCarthy says more steps on resolving the crisis will be announced in the coming days.</p><p>Meanwhile, McCarthy is documenting his trip on his Instagram page.</p> <blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BwUPqTwFiV2/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <div style="padding:16px;"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div> </div> </div> <div style="padding: 19% 0;">&nbsp;</div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><a href="https://www.instagram.com/p/BwUPqTwFiV2/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><svg height="50px" version="1.1" viewbox="0 0 60 60" width="50px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#000000" transform="translate(-511.000000, -20.000000)"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></a></div> <div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"><a href="https://www.instagram.com/p/BwUPqTwFiV2/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">View this post on Instagram</a></div> </div> <div style="padding: 12.5% 0;">&nbsp;</div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"> <div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div> </div> <div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)">&nbsp;</div> </div> <div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div> </div> </div> <p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BwUPqTwFiV2/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">In #BuenosAires, #Argentina on a diplomatic visit. Great meetings with the U.S. and Venezuelan ambassadors to discuss the crisis in #Venezuela. Also met with Jewish community leaders and laid a wreath at the site of a deadly anti-Semitic terrorist attack. The relationship between the U.S. and Argentina is strong! 🇺🇸🇦🇷 #VamosBien</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/repkevinmccarthy/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Rep. Kevin McCarthy</a> (@repkevinmccarthy) on <time datetime="2019-04-16T12:24:49+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Apr 16, 2019 at 5:24am PDT</time></p></div> </blockquote> <script async src="//www.instagram.com/embed.js"></script> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.kget.com/news/local-news/rep-kevin-mccarthy-continues-tour-of-argentina/1932168344")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2zXOWAjwLFLZ_" > <span id="p_56_INSTANCE_2zXOWAjwLFLZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809186_1098322549_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5304_" > <span id="p_56_INSTANCE_5304"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809186_MOD-KERNGOLDENEMPIRE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/crash-involving-as-many-as-7-vehicles-stops-highway-99-traffic-at-lerdo-highway/1932250672" title="Crash involving as many as 7 vehicles stops Highway 99 traffic at Lerdo Highway"> <figure class="crop-photo image" style="background-image: url('https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/01/CHPLOGO_1554136285856_80143082_ver1.0_320_240.JPG');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Crash involving as many as 7 vehicles stops Highway 99 traffic at Lerdo Highway</h4> </a> </div> <div class="headline-wrapper"> <p></p> <time class="update" datatime="">5 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/local-car-dealer-elias-w-chuck-haddad-dies-at-age-85/1932018149" title="Local car dealer, Elias W. 'Chuck' Haddad, dies at age 85"> <figure class="crop-photo image" style="background-image: url('https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Elias%20Chuck%20Haddad_1555476309232.jpg_82849050_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="Elias W. "Chuck" Haddad"> </figure> <h4 class="headline overlay">Local car dealer, Elias W. 'Chuck' Haddad, dies at age 85</h4> </a> </div> <div class="headline-wrapper"> <p><p>The namesake of a local car dealer, Elias W. &quot;Chuck&quot;&hellip;</p> <time class="update" datatime="">2 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/honor-flight-kern-county-makes-first-stop-in-baltimore/1931946514" title="Honor Flight Kern County makes first stop in Baltimore"> <figure class="crop-photo image" style="background-image: url('https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Kern_County_Honor_Flight_makes_its_first_9_82820322_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="Elias W. "Chuck" Haddad"> </figure> <h4 class="headline overlay">Honor Flight Kern County makes first stop in Baltimore</h4> </a> </div> <div class="headline-wrapper"> <p></p> <time class="update" datatime="">2 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DSV7y4WHTmiT_" > <span id="p_56_INSTANCE_DSV7y4WHTmiT"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809186_1820938017_1.1"> <div> <section class="module mod-media-grid mod-infinite-grid footer-no-style"> <header class="mod-header"> <h2>Women's History</h2> </header> <div id="content-mod-infinite-scrolling-media-headline-list-1820938017" class="mod-content"> <!-- Text In Relation To Thumbnail: bottom-right --> <!-- Grid Type: grid1 --> <!-- Headline Overlay: --> <!-- Headline Wrapping Rule: None --> <ul class="list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list"> <li> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/renowned-jewelry-designer-inspires-women-everywhere/1880426774"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Renowned&#x20;jewelry&#x20;designer&#x20;inspires&#x20;women&#x20;everywhere" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Renowned&#x20;jewelry&#x20;designer&#x20;inspires&#x20;women&#x20;everywhere" /> </div> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/renowned-jewelry-designer-inspires-women-everywhere/1880426774" > Renowned jewelry designer inspires women everywhere </a> </h4> <p > A designer who grew up in Knoxville now has celebrities like Blake Lively and Angelina Jolie wear her jewelry. When you meet Diana Warner, you realize she is down to earth yet fearless - a combination that spells success. </p> </div> </li> <li> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/celebrating-women-dolly-parton-marks-60-years-in-music/1854154361"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Celebrating&#x20;Women&#x3a;&#x20;Dolly&#x20;Parton&#x20;marks&#x20;60&#x20;years&#x20;in&#x20;music" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Celebrating&#x20;Women&#x3a;&#x20;Dolly&#x20;Parton&#x20;marks&#x20;60&#x20;years&#x20;in&#x20;music" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/celebrating-women-dolly-parton-marks-60-years-in-music/1854154361" > Celebrating Women: Dolly Parton marks 60 years in music </a> </h4> <p > Dolly Parton went from one of twelve children born to a sharecropper in the mountains of Tennessee to one of music's most celebrated acts. </p> </div> </li> <li> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/woman-builds-infrastructure-of-support-for-sex-trafficking-victims/1852131454"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_160_90.jpg" data-srcset="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_640_360.jpg 640w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_320_180.jpg 320w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Woman&#x20;builds&#x20;infrastructure&#x20;of&#x20;support&#x20;for&#x20;sex&#x20;trafficking&#x20;victims" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_160_90.jpg" data-srcset="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_640_360.jpg 640w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_320_180.jpg 320w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Woman&#x20;builds&#x20;infrastructure&#x20;of&#x20;support&#x20;for&#x20;sex&#x20;trafficking&#x20;victims" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/woman-builds-infrastructure-of-support-for-sex-trafficking-victims/1852131454" > Woman builds infrastructure of support for sex trafficking victims </a> </h4> <p > Her office may never know how many times Texans are human trafficked but calls into the National Human Trafficking Hotline can give a snapshots . In 2017, Texas had 2,459 calls. Most calls came from the Houston area, then San Antonio, then Dallas, then Austin, then Fort Worth. </p> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/the-strength-of-the-lord/1849288056"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/14/The_Strength_of_the_Lord_9_77453026_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/14/The_Strength_of_the_Lord_9_77453026_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/14/The_Strength_of_the_Lord_9_77453026_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/14/The_Strength_of_the_Lord_9_77453026_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="The&#x20;Strength&#x20;of&#x20;the&#x20;Lord" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/14/The_Strength_of_the_Lord_9_77453026_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/14/The_Strength_of_the_Lord_9_77453026_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/14/The_Strength_of_the_Lord_9_77453026_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/14/The_Strength_of_the_Lord_9_77453026_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="The&#x20;Strength&#x20;of&#x20;the&#x20;Lord" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/local-news/the-strength-of-the-lord/1849288056" > The Strength of the Lord </a> </h4> <p > Edith Maureen Mills is 102 years old and she has lived one inspiring life. A single mother of five who labored to provide for her family, she says God carried her through. </p> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/leading-into-the-future/1845641082"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/13/Leading_into_the_future_9_77178627_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/13/Leading_into_the_future_9_77178627_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/13/Leading_into_the_future_9_77178627_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/13/Leading_into_the_future_9_77178627_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Leading&#x20;into&#x20;the&#x20;Future" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/13/Leading_into_the_future_9_77178627_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/13/Leading_into_the_future_9_77178627_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/13/Leading_into_the_future_9_77178627_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/13/Leading_into_the_future_9_77178627_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Leading&#x20;into&#x20;the&#x20;Future" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/local-news/leading-into-the-future/1845641082" > Leading into the Future </a> </h4> <p > Dr. Lynette Zelezny is a glass shattering leader who made history twice before ever stepping on the California State University Bakersfield campus. </p> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/a-dash-of-love/1843265431"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/12/Baking_Encanto_9_76986898_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/12/Baking_Encanto_9_76986898_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/12/Baking_Encanto_9_76986898_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/12/Baking_Encanto_9_76986898_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="A&#x20;dash&#x20;of&#x20;love" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/12/Baking_Encanto_9_76986898_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/12/Baking_Encanto_9_76986898_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/12/Baking_Encanto_9_76986898_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/03/12/Baking_Encanto_9_76986898_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="A&#x20;dash&#x20;of&#x20;love" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/local-news/a-dash-of-love/1843265431" > A dash of love </a> </h4> <p > She's setting out to prove to her community that you can be a dedicated mother while chasing your dreams. </p> </div> </li> </ul> </div> <footer id="load-more-mod-infinite-scrolling-media-headline-list-1820938017" autoflowId="1820926246" pageNum="2" class="mod-footer text-center"> <a href="" class="button" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809186&_refresharticle_WAR_epwcmportlet_articleId=1820938017&_refresharticle_WAR_epwcmportlet_templateId=AMINO_INFINITE_SCROLLING_MEDIA_HEADLINE_LIST_PAGINATION&pageSize=6&ad=&tmpLimit=25&">Load More</a> </footer> </section> </div> <script>(function(c,a){var d=c("#load-more-mod-infinite-scrolling-media-headline-list-1820938017");var b=d.children("a");b.click(function(k){k.preventDefault();var h=b.attr("ajaxUrl");var j=parseInt(d.attr("pageNum"));var l=d.attr("autoflowId");var g=c("#content-mod-infinite-scrolling-media-headline-list-1820938017");if(false){l=c("#filter-mod-infinite-scrolling-media-headline-list-1820938017").val()}if(b.hasClass("disabled")){return}g.append("<div class='loader'><img src='https://www.kget.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.addClass("disabled");if(isNaN(j)){return}var f=h+"autoflowId="+l+"&pageNum="+j;if(false){var i=c("#filter-mod-infinite-scrolling-media-headline-list-1820938017").find("option:selected").attr("data-limit-number");f=f.replace(f.substring(f.indexOf("tmpLimit"),f.indexOf("&",f.indexOf("tmpLimit"))),"tmpLimit="+i)}c.ajax({type:"GET",url:f}).done(function(n){j++;d.attr("pageNum",j);var o=c(n).filter("ul");var m=g.children("ul").first();var e=m.hasClass("view-list");if(e){if("grid1"=="grid1"){o.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){o.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){o.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){o.addClass("list media bricks view-grid")}}}g.find(".loader").remove();g.append(o);var p;try{p=EP.Util.ImgLoadGroup.mainInstance}catch(q){}if(p){p.refresh(g)}b.removeClass("disabled")}).fail(function(){g.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})});c("#filter-mod-infinite-scrolling-media-headline-list-1820938017").change(function(){var i=c("#load-more-mod-infinite-scrolling-media-headline-list-1820938017");i.attr("pageNum",2);var j=c(this).children("option:selected").val();i.attr("autoflowId",j);var g=c(this).attr("ajaxUrl");var h=c(this).children("option:selected").attr("data-limit-number");var e=g+j;e=e.replace(/tmpLimitNum/,h);i.hide();i.children("a").removeClass("disabled");var f=c("#content-mod-infinite-scrolling-media-headline-list-1820938017");f.empty();f.append("<div class='loader'><img src='https://www.kget.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");c.ajax({type:"GET",url:e}).done(function(l){var m=c(l).filter("ul");var k=f.children("ul").first().hasClass("view-list");f.empty();if(k){if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-grid")}}}f.append(m);i.show();var n;try{n=EP.Util.ImgLoadGroup.mainInstance}catch(o){}if(n){n.refresh(f)}}).fail(function(){f.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_MSN8afd33oc2_" > <span id="p_56_INSTANCE_MSN8afd33oc2"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809186_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-172172" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kget","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-172172")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_k1a5aOdGRtRZ_" > <span id="p_56_INSTANCE_k1a5aOdGRtRZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809186_1252081697_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1252081697" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809186&_refresharticle_WAR_epwcmportlet_articleId=1252081697&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1252081697");c.empty();c.append("<div id='loader--mod-headline-list-1252081697' class='loader'><img src='https://www.kget.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1252081697").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1252081697").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1252081697").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1252081697");d.empty();d.append("<div class='loader'><img src='https://www.kget.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9tHZPBmKgcpS_" > <span id="p_56_INSTANCE_9tHZPBmKgcpS"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809186_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-5102" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.kerngoldenempire.com/news/hotlink"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/09/Hot_Link_dont_miss_3646822_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/09/Hot_Link_dont_miss_3646822_ver1.0_1280_720.jpg 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/09/Hot_Link_dont_miss_3646822_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/09/Hot_Link_dont_miss_3646822_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/09/Hot_Link_dont_miss_3646822_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Hot&#x20;Link" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.kerngoldenempire.com/news/hotlink" > Hot Link </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.kget.com/getlocal"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2018/07/27/Get-Local-homepage-link_1532728507556_49850347_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2018/07/27/Get-Local-homepage-link_1532728507556_49850347_ver1.0_1280_720.jpg 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2018/07/27/Get-Local-homepage-link_1532728507556_49850347_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2018/07/27/Get-Local-homepage-link_1532728507556_49850347_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2018/07/27/Get-Local-homepage-link_1532728507556_49850347_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Get&#x20;Local" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.kget.com/getlocal" > Get Local </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.kerngoldenempire.com/community/calendar"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/05/calendar_1438811154765_3450109_ver1.0_160_90.png" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/05/calendar_1438811154765_3450109_ver1.0_1280_720.png 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/05/calendar_1438811154765_3450109_ver1.0_640_360.png 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/05/calendar_1438811154765_3450109_ver1.0_320_180.png 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/05/calendar_1438811154765_3450109_ver1.0_160_90.png 160w" data-sizes="160px" alt="Community&#x20;Calendar" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.kerngoldenempire.com/community/calendar" > Community Calendar </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.kerngoldenempire.com/traffic"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2018/08/14/Traffic-Center-Dont-Miss_1534291440301_51829509_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2018/08/14/Traffic-Center-Dont-Miss_1534291440301_51829509_ver1.0_1280_720.jpg 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2018/08/14/Traffic-Center-Dont-Miss_1534291440301_51829509_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2018/08/14/Traffic-Center-Dont-Miss_1534291440301_51829509_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2018/08/14/Traffic-Center-Dont-Miss_1534291440301_51829509_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Traffic&#x20;Center" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.kerngoldenempire.com/traffic" > Traffic Center </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.facebook.com/KGET17News"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2017/02/09/social-media-follow-us_1486686917432_17219310_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2017/02/09/social-media-follow-us_1486686917432_17219310_ver1.0_1280_720.jpg 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2017/02/09/social-media-follow-us_1486686917432_17219310_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2017/02/09/social-media-follow-us_1486686917432_17219310_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2017/02/09/social-media-follow-us_1486686917432_17219310_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Connect&#x20;With&#x20;Us" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.facebook.com/KGET17News" > Connect With Us </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.kerngoldenempire.com/marketplace/out-in-the-golden-empire"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/09/OITGE_Dont_Miss_3646812_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/09/OITGE_Dont_Miss_3646812_ver1.0_1280_720.jpg 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/09/OITGE_Dont_Miss_3646812_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/09/OITGE_Dont_Miss_3646812_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2015/08/09/OITGE_Dont_Miss_3646812_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Out&#x20;In&#x20;The&#x20;Golden&#x20;Empire" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.kerngoldenempire.com/marketplace/out-in-the-golden-empire" > Out In The Golden Empire </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-5102");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qhqdJHkk4dru_" > <span id="p_56_INSTANCE_qhqdJHkk4dru"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809186_1098322557_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7403_" > <span id="p_56_INSTANCE_7403"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809186_MOD-KERNGOLDENEMPIRE-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-KERNGOLDENEMPIRE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809186&_refresharticle_WAR_epwcmportlet_articleId=MOD-KERNGOLDENEMPIRE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="124631115" data-limit-number="5">Local</option> <option value="124631149" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-KERNGOLDENEMPIRE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/crash-involving-as-many-as-7-vehicles-stops-highway-99-traffic-at-lerdo-highway/1932250672"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/01/CHPLOGO_1554136285856_80143082_ver1.0_160_90.JPG" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/01/CHPLOGO_1554136285856_80143082_ver1.0_1280_720.JPG 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/01/CHPLOGO_1554136285856_80143082_ver1.0_640_360.JPG 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/01/CHPLOGO_1554136285856_80143082_ver1.0_320_180.JPG 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/01/CHPLOGO_1554136285856_80143082_ver1.0_160_90.JPG 160w" data-sizes="160px" alt="Crash&#x20;involving&#x20;as&#x20;many&#x20;as&#x20;7&#x20;vehicles&#x20;stops&#x20;Highway&#x20;99&#x20;traffic&#x20;at&#x20;Lerdo&#x20;Highway" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/crash-involving-as-many-as-7-vehicles-stops-highway-99-traffic-at-lerdo-highway/1932250672" > Crash involving as many as 7 vehicles stops Highway 99 traffic at Lerdo Highway </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/rep-kevin-mccarthy-continues-tour-of-argentina/1932168344"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/House_Minority_Leader_McCarthy_takes_tou_9_82820072_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/House_Minority_Leader_McCarthy_takes_tou_9_82820072_ver1.0_1280_720.jpg 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/House_Minority_Leader_McCarthy_takes_tou_9_82820072_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/House_Minority_Leader_McCarthy_takes_tou_9_82820072_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/House_Minority_Leader_McCarthy_takes_tou_9_82820072_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Rep&#x2e;&#x20;Kevin&#x20;McCarthy&#x20;continues&#x20;tour&#x20;of&#x20;Argentina" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/rep-kevin-mccarthy-continues-tour-of-argentina/1932168344" > Rep. Kevin McCarthy continues tour of Argentina </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/local-car-dealer-elias-w-chuck-haddad-dies-at-age-85/1932018149"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Elias%20Chuck%20Haddad_1555476309232.jpg_82849050_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Elias%20Chuck%20Haddad_1555476309232.jpg_82849050_ver1.0_1280_720.jpg 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Elias%20Chuck%20Haddad_1555476309232.jpg_82849050_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Elias%20Chuck%20Haddad_1555476309232.jpg_82849050_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Elias%20Chuck%20Haddad_1555476309232.jpg_82849050_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Local&#x20;car&#x20;dealer&#x2c;&#x20;Elias&#x20;W&#x2e;&#x20;&#x27;Chuck&#x27;&#x20;Haddad&#x2c;&#x20;dies&#x20;at&#x20;age&#x20;85" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/local-car-dealer-elias-w-chuck-haddad-dies-at-age-85/1932018149" > Local car dealer, Elias W. 'Chuck' Haddad, dies at age 85 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/honor-flight-kern-county-makes-first-stop-in-baltimore/1931946514"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Kern_County_Honor_Flight_makes_its_first_9_82820322_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Kern_County_Honor_Flight_makes_its_first_9_82820322_ver1.0_1280_720.jpg 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Kern_County_Honor_Flight_makes_its_first_9_82820322_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Kern_County_Honor_Flight_makes_its_first_9_82820322_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Kern_County_Honor_Flight_makes_its_first_9_82820322_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Honor&#x20;Flight&#x20;Kern&#x20;County&#x20;makes&#x20;first&#x20;stop&#x20;in&#x20;Baltimore" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/honor-flight-kern-county-makes-first-stop-in-baltimore/1931946514" > Honor Flight Kern County makes first stop in Baltimore </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/dmv-busts-5-people-misusing-disabled-parking-placards-in-bakersfield/1931873202"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/disabled%20parking_1555472290203.jpg_82843460_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/disabled%20parking_1555472290203.jpg_82843460_ver1.0_1280_720.jpg 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/disabled%20parking_1555472290203.jpg_82843460_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/disabled%20parking_1555472290203.jpg_82843460_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/disabled%20parking_1555472290203.jpg_82843460_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="DMV&#x20;busts&#x20;5&#x20;people&#x20;misusing&#x20;disabled&#x20;parking&#x20;placards&#x20;in&#x20;Bakersfield" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/dmv-busts-5-people-misusing-disabled-parking-placards-in-bakersfield/1931873202" > DMV busts 5 people misusing disabled parking placards in Bakersfield </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-KERNGOLDENEMPIRE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-KERNGOLDENEMPIRE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.kget.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9471_" > <span id="p_56_INSTANCE_9471"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809186_MOD-KERNGOLDENEMPIRE-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-KERNGOLDENEMPIRE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-KERNGOLDENEMPIRE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-KERNGOLDENEMPIRE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-KERNGOLDENEMPIRE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/video/sikh-community-members-relaunch-effort-to-name-future-park-after-human-rights-leader_20190417021339/1931650549"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Sikh_community_members_relaunch_effort_t_9_82831202_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Sikh_community_members_relaunch_effort_t_9_82831202_ver1.0_1280_720.jpg 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Sikh_community_members_relaunch_effort_t_9_82831202_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Sikh_community_members_relaunch_effort_t_9_82831202_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Sikh_community_members_relaunch_effort_t_9_82831202_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sikh&#x20;community&#x20;members&#x20;relaunch&#x20;effort&#x20;to&#x20;name&#x20;future&#x20;park&#x20;after&#x20;human&#x20;rights&#x2e;&#x2e;&#x2e;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/sikh-community-members-relaunch-effort-to-name-future-park-after-human-rights-leader_20190417021339/1931650549" class="crop-ellipsis" style="word-wrap: break-word;"> Sikh community members relaunch effort to name future park after human rights... </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/baby-opossums-taken-to-california-living-museum_20190417020421/1931621078"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Baby_opossums_taken_to_California_Living_9_82828406_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Baby_opossums_taken_to_California_Living_9_82828406_ver1.0_1280_720.jpg 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Baby_opossums_taken_to_California_Living_9_82828406_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Baby_opossums_taken_to_California_Living_9_82828406_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/Baby_opossums_taken_to_California_Living_9_82828406_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Baby&#x20;opossums&#x20;taken&#x20;to&#x20;California&#x20;Living&#x20;Museum" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/baby-opossums-taken-to-california-living-museum_20190417020421/1931621078" class="crop-ellipsis" style="word-wrap: break-word;"> Baby opossums taken to California Living Museum </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/-a-major-breakthrough-israeli-scientists-invent-first-complete-heart-made-with-3d-printer_20190417015856/1931614707"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kget.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/_A_major_breakthrough_____Israeli_scient_9_82827995_ver1.0_160_90.jpg" data-srcset="https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/_A_major_breakthrough_____Israeli_scient_9_82827995_ver1.0_1280_720.jpg 1280w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/_A_major_breakthrough_____Israeli_scient_9_82827995_ver1.0_640_360.jpg 640w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/_A_major_breakthrough_____Israeli_scient_9_82827995_ver1.0_320_180.jpg 320w, https://media.kget.com/nxsglobal/kerngoldenempire/photo/2019/04/16/_A_major_breakthrough_____Israeli_scient_9_82827995_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x22;A&#x20;major&#x20;breakthrough&#x22;&#x20;--&#x20;Israeli&#x20;scientists&#x20;invent&#x20;first&#x20;complete&#x20;heart&#x20;made&#x2e;&#x2e;&#x2e;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/-a-major-breakthrough-israeli-scientists-invent-first-complete-heart-made-with-3d-printer_20190417015856/1931614707" class="crop-ellipsis" style="word-wrap: break-word;"> "A major breakthrough" -- Israeli scientists invent first complete heart made... </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-KERNGOLDENEMPIRE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-KERNGOLDENEMPIRE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-KERNGOLDENEMPIRE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-KERNGOLDENEMPIRE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.kget.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_T5a3ckBWy0TF_" > <span id="p_56_INSTANCE_T5a3ckBWy0TF"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809186_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-126253" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"nx.kget","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-126253")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9882_" > <span id="p_56_INSTANCE_9882"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809186_MOD-KERNGOLDENEMPIRE-STAY_CONNECTED_1.0"> <div> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="http://facebook.com/KGET17News">KGET News on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="http://twitter.com/kgetnews">KGET News on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="http://facebook.com/TheCWBakersfield">The CW Bakersfield on Facebook</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/kget-17-news/id417457176?mt=8">KGET News iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.kget">KGET News Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KGET"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/kgetnews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KGET17News"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/TheCWBakersfield"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.kerngoldenempire.com/nxsglobal/kerngoldenempire/theme/images/KGET_2017-2018_FCC_EEO_Report.pdf" >KGET EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kget-tv" >KGET FCC Public File</a></li> <li><a href="https://media.kerngoldenempire.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> KernGoldenEmpire.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-148062" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kget","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-148062")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.kget.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1555476819000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MDN42Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-MDN42Z");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 