
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/kget"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.kget.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"$900B COVID-19 relief bill passed by Congress; Mnuchin says stimulus checks could arrive next week","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Andrew Taylor\/AP and Joe Khalil","description":"Congress has passed a $900 billion pandemic relief package that would deliver long-sought cash to businesses and individuals and resources to vaccinate a nation confronting an increase in COVID-19 cases.","publicationDate":"2020-12-22T07:39:05-08:00","lastModifiedDate":"2020-12-22T07:39:05-08:00","publicationDayOfWeek":"Tuesday","categoryList":["National News"],"primaryCategory":"National News","tagList":[],"wordCount":1250,"paragraphCount":29,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":707162,"isShared":true,"originalSource":"https:\/\/www.newsnationnow.com\/us-news\/congress-voting-on-900-billion-covid-19-stimulus-bill\/","sharingMode":"","pageDcode":["235","228","234","226","189","230","232","233"],"persistentId":"nxs-108-article-1550990","nlpSentiment":{"score":-0.1,"magnitude":11.8},"nlpCategories":{"\/News\/Politics":0.93,"\/Law & Government\/Government":0.81},"nlpWorkOfArt":{"bill":0.01,"books":0.01,"legislation":0.01},"nlpOther":{"bill form":0.01,"bundle":0.01,"cases":0.01,"cash":0.01,"catchall spending bill":0.01,"COVID":0.01,"debt":0.01,"demands":0.02,"help":0.04,"increase":0.01,"negotiating":0.01,"package":0.01,"pages":0.01,"relief package":0.01,"resources":0.01,"stimulus bill":0.03,"stimulus payment":0.01,"track":0.01,"victory":0.01,"votes":0.01},"nlpOrganization":{"business":0.01,"businesses":0.01,"Congress":0.16,"House":0.05,"Senate":0.03},"nlpLocation":{"Capitol Hill":0.01,"nation":0.01,"WASHINGTON":0.01},"nlpPerson":{"Democratic":0.01,"Donald Trump":0.02,"individuals":0.01,"Jim McGovern":0.01,"Joe Biden":0.08,"Lawmakers":0.01,"Steven Mnuchin":0.01,"thousands":0.01},"nlpEvent":{"voting":0.02},"primaryCategoryId":7} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.newsnationnow.com\/us-news\/congress-voting-on-900-billion-covid-19-stimulus-bill\/","ampUrl":"https:\/\/www.kget.com\/national-news\/900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week\/amp\/","urlHostname":"https:\/\/www.kget.com","urlSlug":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week","directoryPath":["national-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KGET 17","callSign":"KGET","domainName":"www.kget.com","timeZone":"America\/Los_Angeles","segmentKey":"","gaId":"UA-37144901-42"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kget.com\/national-news\/900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week\/" || "";
var cats = "National News" || "";
var bob_kw = "" || "";
var bob_desc = "Congress has passed a $900 billion pandemic relief package that would deliver long-sought cash to businesses and individuals and resources to vaccinate a nation confronting an increase in COVID-19 cases." || "";
var bob_story_author = "Andrew Taylor\/AP and Joe Khalil" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.kget.com\/national-news\/900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/ktla\/video\/video_studio\/1743\/20\/12\/21\/6136718\/6136718_E206426651A341C5A19BB486CC419474_201221_6136718_Coronavirus_stimulus_package_works_its_way_throu_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "kerngoldenempire.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-42","event":"dlReady","paragraphCount":29,"wordCount":1250,"authorName":"Andrew Taylor\/AP and Joe Khalil","imageCount":0,"siteName":"KGET 17","publishDateString":"Tue Dec 22 2020","publishTimeString":"07:39 AM PST","originalContent":false,"classifyText":[],"categories":"National News","primaryCategory":"National News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TSQRR3R");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "05aea134-9266-43ef-94af-914103ba1392",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KGET 17","logo":{"@type":"ImageObject","url":"https:\/\/www.kget.com\/wp-content\/uploads\/sites\/2\/2019\/04\/kget-2018.png"}},"name":"KGET 17","description":"Congress has passed a $900 billion pandemic relief package that would deliver long-sought cash to businesses and individuals and resources to vaccinate a nation confronting an increase in COVID-19 cases.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.kget.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.kget.com\/national-news\/900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week\/","headline":"$900B COVID-19 relief bill passed by Congress; Mnuchin says stimulus checks could arrive next week","datePublished":"2020-12-22T15:39:05+00:00","dateModified":"2020-12-22T15:39:05+00:00","author":[{"@type":"Person","name":"Andrew Taylor\/AP and Joe Khalil"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kget.com\/national-news\/900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.kget.com\/wp-content\/uploads\/sites\/2\/2020\/12\/AP20356811733257.jpg","name":"Dusk falls over the Capitol, Monday, Dec. 21, 2020, in Washington. (AP Photo\/Jacquelyn Martin)"},"articleSection":"National News","genre":["National News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>$900B COVID-19 relief bill passed by Congress; Mnuchin says stimulus checks could arrive next week | KGET 17</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KGET 17 &raquo; Feed" href="https://www.kget.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KGET 17 &raquo; Comments Feed" href="https://www.kget.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kget.com\/national-news\/900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week\/","page_slug":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week","page_type":"story","page_category":"national_news","article_id":707162,"subpath":"\/national_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Congress has passed a $900 billion pandemic relief package that would deliver long-sought cash to businesses and individuals and resources to vaccinate a nation confronting an increase in COVID-19 cases.' /><!-- WP SEO -->
<meta name='google-site-verification' content='JLCX1ff6dRMAi0TeF1mJw74-B4eSQtFXSFTeBcmTHpg' /><!-- WP SEO -->
<meta name='google-site-verification' content='70kojlDckjIprhMokGSvZs0g84L4biCWUFh8J3jez9Y' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kget.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #013073;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kget.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kget.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.kget.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.kget.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kget.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kget.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.newsnationnow.com/us-news/congress-voting-on-900-billion-covid-19-stimulus-bill/" />
<link rel='shortlink' href='https://www.kget.com/?p=707162' />
<link rel="alternate" type="application/json+oembed" href="https://www.kget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kget.com%2Fnational-news%2F900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kget.com%2Fnational-news%2F900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.kget.com/national-news/900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="$900B COVID-19 relief bill passed by Congress; Mnuchin says stimulus checks could arrive next week" />
<meta property="og:url" content="https://www.kget.com/national-news/900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week/" />
<meta property="og:description" content="Congress has passed a $900 billion pandemic relief package that would deliver long-sought cash to businesses and individuals and resources to vaccinate a nation confronting an increase in COVID-19 …" />
<meta property="article:published_time" content="2020-12-22T15:39:05+00:00" />
<meta property="article:modified_time" content="2020-12-22T15:39:05+00:00" />
<meta property="og:site_name" content="KGET 17" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="$900B COVID-19 relief bill passed by Congress; Mnuchin says stimulus checks could arrive next week" />
<meta name="twitter:image" content="https://www.kget.com/wp-content/uploads/sites/2/2020/12/AP20356811733257.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kget.com/wp-content/uploads/sites/2/2020/12/AP20356811733257.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.kget.com/wp-content/uploads/sites/2/2020/12/AP20356811733257.jpg?w=1280" />
<meta name="twitter:title" content="$900B COVID-19 relief bill passed by Congress; Mnuchin says stimulus checks could arrive next week" />
<meta name="twitter:description" content="Congress has passed a $900 billion pandemic relief package that would deliver long-sought cash to businesses and individuals and resources to vaccinate a nation confronting an increase in COVID-19 …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-707162 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSQRR3R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kget.com/" rel="home">KGET 17</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kget.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kget.com/weather/">
							<span class="site-header__weather-region">Bakersfield</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">39&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-20"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week"}'   data-path='/5678/nx.kget/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.kget.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-24"><a title="						" href="https://www.kget.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-35716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35716"><a href="https://www.kget.com/news/hotlink/">Hot Link</a></li>
	<li id="menu-item-3369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3369"><a href="https://www.kget.com/news/local-news/">Local News</a></li>
	<li id="menu-item-3372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3372"><a href="https://www.kget.com/sunrise-interviews/">Sunrise Interviews</a></li>
	<li id="menu-item-263366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263366"><a href="https://www.kget.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-109891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109891"><a href="https://www.kget.com/podcast/">KGET Podcasts</a></li>
	<li id="menu-item-36530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36530"><a href="https://www.kget.com/news/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-676616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676616"><a href="https://www.kget.com/venn/">Gaming &#038; Pop Culture News</a></li>
	<li id="menu-item-35713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35713"><a href="https://www.kget.com/news/business/">Business News</a></li>
	<li id="menu-item-3377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3377"><a href="https://www.kget.com/news/politics/">Politics</a></li>
	<li id="menu-item-159635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159635"><a href="https://www.kget.com/news/state-news/">State News</a></li>
	<li id="menu-item-40607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40607"><a href="https://www.kget.com/national-news/">National News</a></li>
	<li id="menu-item-36180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36180"><a href="https://www.kget.com/news/world-news/">World News</a></li>
	<li id="menu-item-122262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122262"><a href="https://www.borderreport.com/">BorderReport.com</a></li>
	<li id="menu-item-35421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35421"><a href="https://www.kget.com/video/">Video Center</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/bfd-battalion-chief-scott-standridge-announces-retirement/"
					class="article-list__article-link"
														>
			
				BFD Battalion Chief Scott Standridge announces retirement
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/bfd-battalion-chief-scott-standridge-announces-retirement/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6137596"
	>
	<img
		src="https://i0.wp.com/www.kget.com/wp-content/uploads/sites/2/2020/12/3E13039671C5414DBA251036247932AE_7.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/biden-names-additional-members-of-white-house-senior-staff/"
					class="article-list__article-link"
														>
			
				Biden names additional members of White House senior staff
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/boys-3-and-4-missing-from-california-city/"
					class="article-list__article-link"
														>
			
				Boys, 3 and 4, missing from California City
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/spacex-capsule-with-4-astronauts-reaches-space-station/"
					class="article-list__article-link"
														>
			
				SpaceX capsule with 4 astronauts reaches space station
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/ag-barr-says-no-reason-for-special-counsel-on-election-hunter-biden/"
					class="article-list__article-link"
														>
			
				AG Barr says &#8216;no reason&#8217; for special counsel on election, Hunter Biden
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a title="						" href="https://www.kget.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-37789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37789"><a href="https://www.kget.com/forecast/">Forecast</a></li>
	<li id="menu-item-62636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://www.kget.com/weather/tank-of-gas-getaway/">Kevin&#8217;s Tank of Gas Getaway</a></li>
	<li id="menu-item-39067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39067"><a href="https://www.kget.com/weather/snapshots/">Weather Snapshots</a></li>
	<li id="menu-item-37790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37790"><a href="https://www.kget.com/almanac/">Almanac</a></li>
	<li id="menu-item-37788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37788"><a href="https://alertline.kern.org/">Closings &#038; Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a title="						" href="https://www.kget.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-37794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37794"><a href="https://www.kget.com/nfl/">NFL</a></li>
	<li id="menu-item-533099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533099"><a href="https://www.kget.com/nfl/inside-the-slant/">Raiders &#8211; Inside The Slant</a></li>
	<li id="menu-item-41053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41053"><a href="https://www.kget.com/nba/">NBA</a></li>
	<li id="menu-item-37795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37795"><a href="https://www.kget.com/mlb/">MLB</a></li>
	<li id="menu-item-41076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41076"><a href="https://www.kget.com/nhl/">NHL</a></li>
	<li id="menu-item-41075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41075"><a href="https://www.kget.com/ncaa/">NCAA Basketball</a></li>
	<li id="menu-item-37796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37796"><a href="https://www.kget.com/golf/">Golf</a></li>
	<li id="menu-item-41074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41074"><a href="https://www.kget.com/auto-racing/">NASCAR</a></li>
</ul>
</div></div></li>
<li id="menu-item-3360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3360"><a href="https://www.kget.com/features/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-650618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650618"><a href="https://www.kget.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-645813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645813"><a href="https://www.kget.com/cyber-safe/">Cyber Safe</a></li>
	<li id="menu-item-404787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404787"><a href="https://www.kget.com/return-to-ridgecrest/">Return to Ridgecrest</a></li>
	<li id="menu-item-195060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195060"><a href="https://www.kget.com/fire-facts/">Fire Facts</a></li>
	<li id="menu-item-40606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40606"><a href="https://www.kget.com/kern-county-in-depth/">Kern County In Depth</a></li>
	<li id="menu-item-3363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3363"><a href="https://www.kget.com/homicide-tracker/">Homicide Tracker</a></li>
	<li id="menu-item-39247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39247"><a href="https://www.kget.com/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-3364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3364"><a href="https://www.kget.com/murderedandforgotten/">Murdered and Forgotten</a></li>
	<li id="menu-item-36571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36571"><a href="https://www.kget.com/news/local-news/dui-news/">Sober Reality</a></li>
	<li id="menu-item-62695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62695"><a href="https://www.kget.com/kern-corruption/">Kern Corruption</a></li>
	<li id="menu-item-234270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234270"><a href="https://www.kget.com/features/">See all KGET Features&#8230;</a></li>
</ul>
</div></div></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a title="						" href="https://www.kget.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.kget.com/traffic/north99/">Highway 99 near 7th Standard Road</a></li>
	<li id="menu-item-25936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25936"><a href="https://www.kget.com/traffic/airport99/">Highway 99 at Airport Drive Exit</a></li>
	<li id="menu-item-25937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25937"><a href="https://www.kget.com/traffic/south99/">Highway 99 near Pacheco Road</a></li>
	<li id="menu-item-25938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25938"><a href="https://www.kget.com/traffic/truxtun/">Truxtun Ave near Mohawk Drive</a></li>
	<li id="menu-item-25939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25939"><a href="https://www.kget.com/traffic/rosedale/">Rosedale Highway at Mohawk Street</a></li>
	<li id="menu-item-36202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36202"><a href="https://www.kget.com/traffic/downtown/">Downtown at Adventist Health</a></li>
	<li id="menu-item-221918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221918"><a href="https://www.kget.com/traffic/tehachapi/">Tehachapi at Adventist Health</a></li>
	<li id="menu-item-42538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42538"><a href="https://www.kget.com/traffic/gas-tracker/">Gas Tracker</a></li>
</ul>
</div></div></li>
<li id="menu-item-32781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32781"><a href="https://www.kget.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-35318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35318"><a href="https://www.kget.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-234272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234272"><a href="https://www.kget.com/compassion-corner/">Compassion Corner</a></li>
	<li id="menu-item-35319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35319"><a href="https://www.kget.com/contests/">Contests</a></li>
	<li id="menu-item-35281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35281"><a href="https://www.kget.com/popkern/">Pop Kern</a></li>
	<li id="menu-item-238706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238706"><a href="https://www.kget.com/community/ricks-reviews/">Rick&#8217;s Reviews</a></li>
	<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.kget.com/together-inspired/">Together Inspired</a></li>
	<li id="menu-item-35323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35323"><a href="https://www.kget.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-503496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503496"><a href="//www.kget.com/wellness-wednesday/">Wellness Wednesday</a></li>
	<li id="menu-item-40205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40205"><a href="https://www.kget.com/dignity-health-medical-updates/">Medical Updates</a></li>
	<li id="menu-item-229120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229120"><a href="https://www.kget.com/cancer-updates/">Cancer Updates</a></li>
	<li id="menu-item-40218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40218"><a href="https://www.kget.com/encompass-health/">Encompass Health</a></li>
	<li id="menu-item-35324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35324"><a href="https://www.kget.com/web-chats/">Web Chats</a></li>
	<li id="menu-item-35351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35351"><a href="https://www.kget.com/community/valley-baptist-church/">Valley Baptist Church</a></li>
	<li id="menu-item-311047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311047"><a href="https://www.kget.com/vbfchurch/">VBF Church</a></li>
	<li id="menu-item-125208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125208"><a href="https://www.kget.com/disaster/">Disaster Preparedness</a></li>
</ul>
</div></div></li>
<li id="menu-item-68523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68523"><a href="https://www.kget.com/get-local/">Get Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-263466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263466"><a href="https://www.kget.com/studio17live/">Studio 17 Live</a></li>
	<li id="menu-item-68524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68524"><a href="https://www.kget.com/job-corner/">Job Corner</a></li>
	<li id="menu-item-453410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453410"><a href="https://www.kget.com/kern-county-open/">Kern County Open</a></li>
	<li id="menu-item-350177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350177"><a href="https://www.kget.com/back-in-business/">Kern County Back In Business</a></li>
	<li id="menu-item-455364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455364"><a href="https://www.kget.com/get-local/">Pros Who Know</a></li>
</ul>
</div></div></li>
<li id="menu-item-461981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461981"><a href="https://www.kget.com/job-corner/">Job Corner</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a title="						" href="https://www.kget.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-25928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25928"><a href="https://www.kget.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-25929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25929"><a href="https://www.kget.com/news-alerts/">News Alerts</a></li>
	<li id="menu-item-25930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25930"><a href="https://www.kget.com/tv-schedule/">KGET – TV Schedule</a></li>
	<li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://www.kget.com/contact-us/">Contact Information</a></li>
	<li id="menu-item-25933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25933"><a href="https://www.kget.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-25934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25934"><a href="https://www.kget.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-122317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122317"><a href="https://www.kget.com/telemundo/">Telemundo Valle Central</a></li>
	<li id="menu-item-50525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50525"><a href="http://www.bakersfieldcw.com">The CW Bakersfield</a></li>
	<li id="menu-item-236109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236109"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.kget.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week"}'   data-path='/5678/nx.kget/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-707162 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		$900B COVID-19 relief bill passed by Congress; Mnuchin says stimulus checks could arrive next week	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kget.com/national-news/">National News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Andrew Taylor/AP and Joe Khalil</p>
		
					Posted: <time datetime="2020-12-22T07:39:05-08:00">Dec 22, 2020 / 07:39 AM PST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-22T07:39:05-08:00">Dec 22, 2020 / 07:39 AM PST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6136718","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"heartbeat":{"account":"999"},"comscore":{"clientId":"6036439","c3":"kget.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"kget.com","ns_st_st":"kget","ns_st_pu":"Nexstar","ns_st_ge":"Politics","cs_ucfr":""},"ad":{"c3":"kget.com","ns_st_st":"kget","ns_st_pu":"Nexstar","ns_st_ge":"Politics","cs_ucfr":""}}},"googleAnalytics":null,"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kget/national_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.kget.com/national-news/900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week/&vconp=2&cust_params=vid%3D6136718%26cmsid%3D707162%26pid%3D707162%26vidcat%3D/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D226%2C230"}},"expectPrerollTimeout":8,"accessKey":"XvEgwyJNVzZwF8k5zseVCWkKZoy8Mboj","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTM2NzE4IiwiaXNzIjoiWHZFZ3d5Sk5Welp3RjhrNXpzZVZDV2tLWm95OE1ib2oiLCJleHAiOjE2MDg2NTcyNzh9.0rU6CWP9H3dyiHDyox0Q7quPBxrljy1exb9xEAm952A","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktla/video/video_studio/1743/20/12/21/6136718/6136718_E206426651A341C5A19BB486CC419474_201221_6136718_Coronavirus_stimulus_package_works_its_way_throu_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) —  Congress has passed a $900 billion pandemic relief package Monday night that would deliver long-sought cash to businesses and individuals and resources to <a rel="noreferrer noopener" href="https://www.newsnationnow.com/health/coronavirus/vaccine/" target="_blank">vaccinate</a> a nation confronting an increase in COVID-19 cases.</p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">BREAKING: Stimulus Bill Passes.<br>359-53 is the final vote in the House. The <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> Stimulus package, $900 billion in relief measures, passes the House. Senate expected to take it up soon. <a href="https://twitter.com/NewsNationNow?ref_src=twsrc%5Etfw">@NewsNationNow</a></p>&mdash; Joe Khalil (@JoeKhalilTV) <a href="https://twitter.com/JoeKhalilTV/status/1341205619634782209?ref_src=twsrc%5Etfw">December 22, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Lawmakers tacked on a $1.4 trillion catchall spending bill and thousands of pages of other end-of-session business in a massive bundle of bipartisan legislation as Capitol Hill prepared to close the books on the year. The bill goes to President Donald Trump for his signature, which is expected in the coming days.</p>



<p><a href="https://www.newsnationnow.com/politics/covid-stimulus/covid-19-relief-deal-reached-900-billion/">The relief package</a>, unveiled Monday afternoon, sped through the House and Senate in a matter of hours. The Senate cleared the massive package by a 91-7 vote after the House approved the COVID-19 package with a vote, 359-53. The tallies were a bipartisan coda to months of partisanship and politicking as lawmakers wrangled over the relief question, a logjam that broke after President-elect Joe Biden urged his party to accept a compromise with top Republicans that is smaller than many Democrats would have liked.</p>



<p>The bill combines coronavirus-fighting funds with financial relief for individuals and businesses. It would establish a temporary $300 per week supplemental jobless benefit and a $600 direct stimulus payment to most Americans, along with a new round of subsidies for hard-hit businesses, restaurants, and theaters and money for schools, health care providers and renters facing eviction.</p>



<p>The 5,593-page legislation came together Sunday after months of battling, posturing and postelection negotiating that reined in a number of Democratic demands as the end of the congressional session approached. Biden was eager for a deal to deliver long-awaited help to suffering people and a boost to the economy, even though it was less than half the size that Democrats wanted in the fall.</p>



<p>“This deal is not everything I want — not by a long shot,” said Rules Committee Chairman Jim McGovern, D-Mass., a longstanding voice in the party’s old-school liberal wing. “The choice before us is simple. It’s about whether we help families or not. It’s about whether we help small businesses and restaurants or not. It’s about whether we boost (food stamp) benefits and strengthen anti-hunger programs or not. And whether we help those dealing with a job loss or not. To me, this is not a tough call.”</p>



<p>Congress also approved a one-week stopgap spending bill to avert a partial government shutdown at midnight and give Trump time to sign the sweeping legislation.</p>



<p>Treasury Secretary Steven Mnuchin, a key negotiator, said on CNBC Monday morning that the direct payments would begin arriving in bank accounts next week.</p>


<div class="ns-block-custom-html">
<iframe src="https://embed.documentcloud.org/documents/20433228-government-funding-bill/?embed=1&amp;title=1" title="Government Funding Bill (Hosted by DocumentCloud)" width="100%" height="905" style="border: 1px solid #aaa;" sandbox="allow-scripts allow-same-origin allow-popups allow-forms"></iframe>
</div>

<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/politics/covid-stimulus/covid-19-relief-deal-reached-900-billion/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Government funding bill released including $900 billion COVID-19 stimulus	</a>
</aside>
</div>


<p>Democrats promised more aid to come once Biden takes office, but Republicans were signaling a wait-and-see approach.</p>



<p>The measure would fund the government through September, wrapping a year&#8217;s worth of action on annual spending bills into a single package that never saw Senate committee or floor debate.</p>



<p>The legislation followed a tortured path. Democrats played hardball up until Election Day, amid accusations that they wanted to deny Trump a victory that might help him prevail. Democrats denied that but their demands indeed became more realistic after Trump&#8217;s loss and as Biden made it clear that half a loaf was better than none.</p>


<div class="nlp-ignore-block article-content rich-text"></div>


<p>The final bill resembled a $1 trillion package put together by Senate Republican leaders in July, a proposal that at the time was criticized by House Speaker Nancy Pelosi, D-Calif., as way too little.</p>



<p>Majority Leader Mitch McConnell, R-Ky., took a victory lap after blocking far more ambitious legislation from reaching the Senate floor. He said the pragmatic approach of Biden was key.</p>



<p>“The president-elect suggesting that we needed to do something now was helpful in moving both Pelosi and Schumer into a better place,” McConnell told The Associated Press. “My view about what comes next is let&#8217;s take a look at it. Happy to evaluate that based upon the needs that we confront in February and March.&#8221;</p>



<p>Vice President-elect Kamala Harris, D-Calif., came to the Senate to cast her vote for the bill. “The American people need relief and I want to be able to do what I can to help them,” she said.</p>



<p>On direct payments, the bill provides $600 to individuals making up to $75,000 per year and $1,200 to couples making up to $150,000, with payments phased out for higher incomes. An additional $600 payment will be made per dependent child, similar to the last round of relief payments in the spring.</p>



<p>“I expect we’ll get the money out by the beginning of next week — $2,400 for a family of four,&#8221; Mnuchin said. “So much needed relief just in time for the holidays.”</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/politics/covid-stimulus/snags-on-covid-19-relief-may-force-weekend-sessions/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Weekly jobless claims rise as Congress works to complete stimulus deal	</a>
</aside>
</div>


<p>The $300 per week bonus jobless benefit was half the supplemental federal unemployment benefit provided under the $1.8 billion CARES Act in March. That more generous benefit and would be limited to 11 weeks instead of 16 weeks. The direct $600 stimulus payment was also half the March payment.</p>



<p>The CARES Act was credited with keeping the economy from falling off a cliff during widespread lockdowns in the spring, but Republicans controlling the Senate cited debt concerns in pushing against Democratic demands.</p>



<p>“Anyone who thinks this bill is enough hasn’t heard the desperation in the voices of their constituents, has not looked into the eyes of the small-business owner on the brink of ruin,” said Senate Democratic leader Chuck Schumer, a lifelong New Yorker who pushed hard for money helping his city&#8217;s transit systems, renters, theaters and restaurants.</p>



<p>Progress came after a bipartisan group of pragmatists and moderates devised a $908 billion plan that built a middle-ground position that the top four leaders of Congress — the GOP and Democratic leaders of both the House and Senate — used as the basis for their talks. The lawmakers urged leaders on both sides to back off of hardline positions.</p>



<p>“At times we felt like we were in the wilderness because people on all sides of the aisle didn’t want to give, in order to give the other side a win,&#8221; said freshman Rep. Elssa Slotkin, D-Mich. “And it was gross to watch, frankly.”</p>



<p>Republicans were most intent on reviving the Paycheck Protection Program with $284 billion, which would cover a second round of PPP grants to especially hard-hit businesses. Democrats won set-asides for low-income and minority communities.</p>



<p>The sweeping bill also contains $25 billion in rental assistance, $15 billion for theaters and other live venues, $82 billion for local schools, colleges and universities, and $10 billion for child care.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/health/coronavirus/vaccine/frontline-essential-should-be-next-in-line-for-u-s-covid-vaccines-cdc-advisers-say/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Frontline essential workers should be next in line for US COVID-19 vaccines, CDC advisers say	</a>
</aside>
</div>


<p>The governmentwide appropriations bill was likely to provide a last $1.4 billion installment for Trump’s U.S.-Mexico border wall as a condition of winning his signature. The Pentagon would receive $696 billion. Democrats and Senate Republicans prevailed in a bid to use bookkeeping maneuvers to squeeze $12.5 billion more for domestic programs into the legislation.</p>



<p>The bill was an engine to carry much of Capitol Hill’s unfinished business, including an almost 400-page water resources bill that targets $10 billion for 46 Army Corps of Engineers flood control, environmental and coastal protection projects. Another addition would extend a batch of soon-to-expire tax breaks, such as one for craft brewers, wineries and distillers.</p>



<p>It also would carry numerous clean-energy provisions sought by Democrats with fossil fuel incentives favored by Republicans, $7 billion to increase access to broadband, $4 billion to help other nations vaccinate their people, $14 billion for cash-starved transit systems, $1 billion for Amtrak and $2 billion for airports and concessionaires. Food stamp benefits would temporarily be increased by 15%.</p>



<p>The Senate Historical Office said the previous record for the length of legislation was the 2,847-page tax reform bill of 1986 — about one-half the size of Monday&#8217;s behemoth.</p>


<div class="nlp-ignore-block article-content rich-text"></div>

<div class="nlp-ignore-block article-content rich-text"></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week"}'   data-path='/5678/nx.kget/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114905"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-74" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kget.com/national-news/google-rejects-doj-antitrust-claims-in-court-filing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="707705"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Google rejects DOJ antitrust claims in court filing
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-22T07:37:50-08:00">Dec 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Google is pushing back in court this week on antitrust claims brought against it by the Justice Department two months ago.</p>
<p>In a legal filing with the U.S. District Court for the District of Columbia, Google denied or partially rejected almost 200 specific complaints against it. On only one count, that Google was a “founded in Menlo Park garage 22 years ago,” did the company side with the Justice Department. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/62edc1aaecae465abb943b3c1f15aad0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/62edc1aaecae465abb943b3c1f15aad0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/62edc1aaecae465abb943b3c1f15aad0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/62edc1aaecae465abb943b3c1f15aad0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/62edc1aaecae465abb943b3c1f15aad0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/62edc1aaecae465abb943b3c1f15aad0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/62edc1aaecae465abb943b3c1f15aad0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/62edc1aaecae465abb943b3c1f15aad0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/62edc1aaecae465abb943b3c1f15aad0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/62edc1aaecae465abb943b3c1f15aad0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/62edc1aaecae465abb943b3c1f15aad0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/62edc1aaecae465abb943b3c1f15aad0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national_news","kw":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week"}'   data-path='/5678/nx.kget/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.kget.com/national-news/lean-cuisine-product-recalled-over-possible-bits-of-plastic-found-in-food/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="707515"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Lean Cuisine product recalled over possible bits of plastic found in food
					</h3>
	
						<footer class="article-list__article-byline">
				by Taylor Delandro and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-12-22T07:36:45-08:00">Dec 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(<a href="https://www.newsnationnow.com/">NewsNationNow</a>) — Nestlé Prepared Foods has recalled some Lean Cuisine baked-chicken meal products after complaints about hard, white plastic found among the food, <a href="https://www.fsis.usda.gov/wps/portal/fsis/topics/recalls-and-public-health-alerts/recall-case-archive/archive/2020/recall-030-2020-release">according to the&nbsp;U.S. Food and Drug Administration</a>.</p>
<p>Approximately 92,206 pounds of the 8 5/8-ounce carton trays of Lean Cuisine baked chicken with "white meat chicken with stuffing, red skin mashed potatoes &amp; gravy." The products contain the lot code 0246595911 and a "best before" date of October 2021.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6136359"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/lean-cuisine-recall.png?w=774&#038;h=553&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/lean-cuisine-recall.png?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/lean-cuisine-recall.png?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/lean-cuisine-recall.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/lean-cuisine-recall.png?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/lean-cuisine-recall.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/lean-cuisine-recall.png?w=774&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/lean-cuisine-recall.png?w=774&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/lean-cuisine-recall.png?w=774&amp;h=553&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/lean-cuisine-recall.png?w=774&amp;h=553&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/lean-cuisine-recall.png?w=774&amp;h=553&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/lean-cuisine-recall.png?w=774&amp;h=553&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.kget.com/national-news/biden-names-additional-members-of-white-house-senior-staff/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="707702"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Biden names additional members of White House senior staff
					</h3>
	
						<footer class="article-list__article-byline">
				by Alexa Mencia <span class="sep">/</span> <time datetime="2020-12-22T07:35:30-08:00">Dec 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WILMINGTON, Del. (<a href="http://www.newsnationnow.com">NewsNation Now</a>) — President-elect Joe Biden and Vice President-elect Kamala Harris announced more members of their White House senior staff on Tuesday.</p>
<p>Biden is also expected to deliver a speech Tuesday ahead of the upcoming holiday. It comes a day after the <a href="https://www.newsnationnow.com/health/coronavirus/vaccine/biden-to-receive-covid-vaccine-on-monday/">president-elect received his first dose of a COVID-19 vaccine</a> on live television as part of an effort to boost public confidence in its safety. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week"}'   data-path='/5678/nx.kget/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707702"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/biden-names-additional-members-of-white-house-senior-staff/"
					class="article-list__article-link"
														>
			
				Biden names additional members of White House senior staff
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/biden-names-additional-members-of-white-house-senior-staff/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1284773176.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707213"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/boys-3-and-4-missing-from-california-city/"
					class="article-list__article-link"
														>
			
				Boys, 3 and 4, missing from California City
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/boys-3-and-4-missing-from-california-city/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6137401"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/Missing-West.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/Missing-West.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Missing-West.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Missing-West.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Missing-West.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Missing-West.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Missing-West.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Missing-West.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Missing-West.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Missing-West.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Missing-West.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Missing-West.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="646662"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/spacex-capsule-with-4-astronauts-reaches-space-station/"
					class="article-list__article-link"
														>
			
				SpaceX capsule with 4 astronauts reaches space station
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/spacex-capsule-with-4-astronauts-reaches-space-station/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6039664"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/11/AP20322254604675.jpg?w=1024&#038;h=569&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/11/AP20322254604675.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/11/AP20322254604675.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/11/AP20322254604675.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/11/AP20322254604675.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/11/AP20322254604675.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/11/AP20322254604675.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/11/AP20322254604675.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/11/AP20322254604675.jpg?w=1024&amp;h=569&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/11/AP20322254604675.jpg?w=1024&amp;h=569&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/11/AP20322254604675.jpg?w=1024&amp;h=569&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/11/AP20322254604675.jpg?w=1024&amp;h=569&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="706349"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/ag-barr-says-no-reason-for-special-counsel-on-election-hunter-biden/"
					class="article-list__article-link"
														>
			
				AG Barr says &#8216;no reason&#8217; for special counsel on election, Hunter Biden
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/ag-barr-says-no-reason-for-special-counsel-on-election-hunter-biden/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6136248"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1230248613.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1230248613.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1230248613.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1230248613.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1230248613.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1230248613.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1230248613.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1230248613.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1230248613.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1230248613.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1230248613.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/GettyImages-1230248613.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707143"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/attorney-representing-family-in-deadly-crash-calls-for-safety-measures-on-highway-99/"
					class="article-list__article-link"
														>
			
				Attorney representing family in deadly crash calls for safety measures on Highway 99
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/attorney-representing-family-in-deadly-crash-calls-for-safety-measures-on-highway-99/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6136352"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/Hwy99.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/Hwy99.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Hwy99.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Hwy99.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Hwy99.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Hwy99.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Hwy99.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Hwy99.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Hwy99.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Hwy99.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Hwy99.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Hwy99.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707139"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/redemption-an-artists-journey-from-homelessness-to-musical-success/"
					class="article-list__article-link"
														>
			
				&#8216;Redemption&#8217;: An artist&#8217;s journey from homelessness to musical success
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/redemption-an-artists-journey-from-homelessness-to-musical-success/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6136373"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/download-1-3.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/download-1-3.png?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/download-1-3.png?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/download-1-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/download-1-3.png?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/download-1-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/download-1-3.png?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/download-1-3.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/download-1-3.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/download-1-3.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/download-1-3.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/download-1-3.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national_news","kw":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week"}'   data-path='/5678/nx.kget/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707130"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/17-days-of-christmas-bakersfield-homeless-center-gives-more-than-1000-toys-to-homeless-families/"
					class="article-list__article-link"
														>
			
				17 Days of Christmas: Bakersfield Homeless Center gives more than 1,000 toys to homeless families
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/17-days-of-christmas-bakersfield-homeless-center-gives-more-than-1000-toys-to-homeless-families/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6136367"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/chi.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/chi.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/chi.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/chi.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/chi.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/chi.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/chi.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/chi.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/chi.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/chi.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/chi.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/chi.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="701233"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/crime-watch/17-year-old-killed-in-arvin-shooting/"
					class="article-list__article-link"
														>
			
				17-year-old identified as Arvin shooting victim
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/crime-watch/17-year-old-killed-in-arvin-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6127367"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/FlippedVehicle.jpg?w=1050&#038;h=534&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/FlippedVehicle.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/FlippedVehicle.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/FlippedVehicle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/FlippedVehicle.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/FlippedVehicle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/FlippedVehicle.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/FlippedVehicle.jpg?w=960&amp;h=534&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/FlippedVehicle.jpg?w=1050&amp;h=534&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/FlippedVehicle.jpg?w=1050&amp;h=534&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/FlippedVehicle.jpg?w=1050&amp;h=534&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/FlippedVehicle.jpg?w=1050&amp;h=534&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707112"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/mayor-goh-proclaims-dec-21-jim-ranger-day/"
					class="article-list__article-link"
														>
			
				Mayor Goh proclaims Dec. 21 &#8216;Jim Ranger Day&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/mayor-goh-proclaims-dec-21-jim-ranger-day/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6136278"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/Jim-Ranger-121720.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/Jim-Ranger-121720.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Jim-Ranger-121720.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Jim-Ranger-121720.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Jim-Ranger-121720.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Jim-Ranger-121720.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Jim-Ranger-121720.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Jim-Ranger-121720.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Jim-Ranger-121720.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Jim-Ranger-121720.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Jim-Ranger-121720.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Jim-Ranger-121720.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="707088"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/shopping-local-at-christmas-means-even-more-than-usual-this-year/"
					class="article-list__article-link"
														>
			
				Shopping local at Christmas means even more than usual this year
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/shopping-local-at-christmas-means-even-more-than-usual-this-year/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/78904144f784415a97e308c7dc3b7372.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/78904144f784415a97e308c7dc3b7372.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/78904144f784415a97e308c7dc3b7372.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/78904144f784415a97e308c7dc3b7372.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/78904144f784415a97e308c7dc3b7372.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/78904144f784415a97e308c7dc3b7372.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/78904144f784415a97e308c7dc3b7372.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/78904144f784415a97e308c7dc3b7372.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/78904144f784415a97e308c7dc3b7372.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/78904144f784415a97e308c7dc3b7372.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/78904144f784415a97e308c7dc3b7372.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/78904144f784415a97e308c7dc3b7372.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="706838"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/resolution-fails-to-pass-against-school-board-member-accused-of-abusive-bullying-conduct/"
					class="article-list__article-link"
														>
			
				Resolution fails to pass against school board member accused of &#8216;abusive, bullying&#8217; conduct
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/resolution-fails-to-pass-against-school-board-member-accused-of-abusive-bullying-conduct/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/07/Fairfax-School-District.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/07/Fairfax-School-District.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/Fairfax-School-District.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/Fairfax-School-District.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/Fairfax-School-District.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/Fairfax-School-District.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/Fairfax-School-District.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/Fairfax-School-District.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/Fairfax-School-District.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/Fairfax-School-District.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/Fairfax-School-District.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/Fairfax-School-District.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="706880"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/dmv-extending-suspension-of-behind-the-wheel-driving-tests/"
					class="article-list__article-link"
														>
			
				DMV extending suspension of behind-the-wheel driving tests
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/dmv-extending-suspension-of-behind-the-wheel-driving-tests/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6136355"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/DMV.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/DMV.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/DMV.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/DMV.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/DMV.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/DMV.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/DMV.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/DMV.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/DMV.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/DMV.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/DMV.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/DMV.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national_news","kw":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week"}'   data-path='/5678/nx.kget/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="706896"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/bakersfield-fire-department-promotes-five-to-rank-of-engineer/"
					class="article-list__article-link"
														>
			
				Bakersfield Fire Department promotes five to rank of engineer
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/bakersfield-fire-department-promotes-five-to-rank-of-engineer/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6136358"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/Promotions.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/Promotions.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Promotions.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Promotions.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Promotions.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Promotions.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Promotions.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Promotions.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Promotions.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Promotions.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Promotions.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/Promotions.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="706816"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/second-stimulus-check-who-gets-the-600-payment-and-when/"
					class="article-list__article-link"
														>
			
				Second stimulus check: Who gets the $600 payment and when
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/second-stimulus-check-who-gets-the-600-payment-and-when/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/gettyimages-941391236-170667a.jpg?w=510&#038;h=339&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/gettyimages-941391236-170667a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/gettyimages-941391236-170667a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/gettyimages-941391236-170667a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="706805"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/kcso-investigating-suspicious-death-after-body-of-woman-found-in-oildale/"
					class="article-list__article-link"
														>
			
				KCSO investigating suspicious death after body of woman found in Oildale
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/kcso-investigating-suspicious-death-after-body-of-woman-found-in-oildale/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/04/KCSO-Sheriff-logo.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="706800"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/california-hospitals-discuss-rationing-care-as-virus-surges/"
					class="article-list__article-link"
														>
			
				California hospitals discuss rationing care as virus surges
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/california-hospitals-discuss-rationing-care-as-virus-surges/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/12/tent1.jpg?w=1024&#038;h=729&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/12/tent1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/tent1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/tent1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/tent1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/tent1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/tent1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/tent1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/tent1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/tent1.jpg?w=1024&amp;h=729&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/tent1.jpg?w=1024&amp;h=729&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/12/tent1.jpg?w=1024&amp;h=729&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-264" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
    .article-content a {
			font-weight:bold;
			font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
      font-size: 1.2rem;
    }
    .wp-block-separator {
        max-width: 100px;
        margin-top: 2.25rem;
        margin-bottom: 2rem !important;
    }
    .rich-text hr {
        border: 1px solid #8f98a1 !important;
    }
</style></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week"}'   data-path='/5678/nx.kget/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national_news","kw":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week"}'   data-path='/5678/nx.kget/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week"}'   data-path='/5678/nx.kget/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week"}'   data-path='/5678/nx.kget/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.kget.com/" rel="home">
					<img src="https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png" srcset="https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png?w=90 90w, https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png?w=120 120w, https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png?w=180 180w, https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KGET" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://facebook.com/KGET17News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/kgetnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kgetnews/">
					
<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/kgetnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:17News@kget.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kget-17-news/id417457176">
						<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kget&#038;hl=en_US">
						<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a title="						" href="https://www.kget.com/news/">News</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a title="						" href="https://www.kget.com/weather/">Weather</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a title="						" href="https://www.kget.com/traffic/">Traffic</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a title="						" href="https://www.kget.com/sports/">Sports</a></li>
<li id="menu-item-507091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507091"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a title="						" href="https://www.kget.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="						" href="/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-31938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31938"><a target="_blank" rel="noopener noreferrer" href="https://media.kget.com/nxsglobal/kerngoldenempire/download/EEO_Report_8.1.19-7.31.20.pdf">KGET EEO Report</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kget-tv">KGET FCC Public File</a></li>
<li id="menu-item-31940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a target="_blank" rel="noopener noreferrer" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.kget.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "Andrew Taylor\/AP and Joe Khalil";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week"}'   data-path='/5678/nx.kget/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National News"
			data-logoUrl="https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 79 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.kget.com\/wp-json\/","nonce":"53f24b44bd","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kget.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.kget.com\/national-news\/900b-covid-19-relief-bill-passed-by-congress-mnuchin-says-stimulus-checks-could-arrive-next-week\/"}
</script>
<script src='https://www.kget.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'161920294',post:'707162',tz:'-8',srv:'www.kget.com'} ]);
	_stq.push([ 'clickTrackerInit', '161920294', '707162' ]);
</script>

</body>
</html>
