
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/kget"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.kget.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"AstraZeneca, German firm to try speeding vaccine delivery","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"","publicationDate":"2021-02-10T07:37:12-08:00","lastModifiedDate":"2021-02-10T08:12:13-08:00","publicationDayOfWeek":"Wednesday","categoryList":["Health"],"primaryCategory":"Health","tagList":[],"wordCount":240,"paragraphCount":5,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":773892,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":37,"persistentId":"nxs-2-article-773892"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kget.com\/health\/astrazeneca-german-firm-to-try-speeding-vaccine-delivery\/","ampUrl":"https:\/\/www.kget.com\/health\/astrazeneca-german-firm-to-try-speeding-vaccine-delivery\/amp\/","urlHostname":"https:\/\/www.kget.com","urlSlug":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery","directoryPath":["health"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KGET 17","callSign":"KGET","domainName":"www.kget.com","timeZone":"America\/Los_Angeles","segmentKey":"","gaId":"UA-37144901-42"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kget.com\/health\/astrazeneca-german-firm-to-try-speeding-vaccine-delivery\/" || "";
var cats = "Health" || "";
var bob_kw = "" || "";
var bob_desc = "LONDON (AP) \u2014 Drugmaker AstraZeneca says it will work with German firm IDT Biologika to increase shipments of its COVID-19 vaccine to the European Union this spring following a heated dispute with the bloc over delayed vaccine deliveries. The Anglo-Swedish company said Wednesday that the two companies were \u201cexploring options\u201d to accelerate production of the [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "kerngoldenempire.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-42","event":"dlReady","paragraphCount":5,"wordCount":240,"authorName":"","imageCount":0,"siteName":"KGET 17","publishDateString":"Wed Feb 10 2021","publishTimeString":"07:37 AM PST","originalContent":false,"classifyText":[],"categories":"Health","primaryCategory":"Health","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TSQRR3R");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "05aea134-9266-43ef-94af-914103ba1392",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KGET 17","logo":{"@type":"ImageObject","url":"https:\/\/www.kget.com\/wp-content\/uploads\/sites\/2\/2019\/04\/kget-2018.png"}},"name":"KGET 17","description":"LONDON (AP) \u2014 Drugmaker AstraZeneca says it will work with German firm IDT Biologika to increase shipments of its COVID-19 vaccine to the European Union this spring following a heated dispute with the bloc over delayed vaccine deliveries. The Anglo-Swedish company said Wednesday that the two companies were \u201cexploring options\u201d to accelerate production of the [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.kget.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.kget.com\/health\/astrazeneca-german-firm-to-try-speeding-vaccine-delivery\/","headline":"AstraZeneca, German firm to try speeding vaccine delivery","datePublished":"2021-02-10T15:37:12+00:00","dateModified":"2021-02-10T16:12:13+00:00","author":{"@type":"Organization","name":"KGET 17"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kget.com\/health\/astrazeneca-german-firm-to-try-speeding-vaccine-delivery\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.kget.com\/wp-content\/uploads\/sites\/2\/2021\/02\/e7645668a1a749f1b76037e708d64502.jpg","name":"Syringes and a package with the vaccine from AstraZeneca are ready and waiting at the fourth vaccination center in Berlin at Tegel Airport, Germany, Wednesday, Feb.10, 2021. At the beginning, mainly nursing staff and medical personnel will be vaccinated against the coronavirus here. (Kay Nietfeld\/Pool via AP)"},"articleSection":"Health","genre":["Health"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>AstraZeneca, German firm to try speeding vaccine delivery &#8211; KGET 17</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="KGET 17 &raquo; Feed" href="https://www.kget.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KGET 17 &raquo; Comments Feed" href="https://www.kget.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kget.com\/health\/astrazeneca-german-firm-to-try-speeding-vaccine-delivery\/","page_slug":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery","page_type":"story","page_category":"health","article_id":773892,"subpath":"\/health"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='JLCX1ff6dRMAi0TeF1mJw74-B4eSQtFXSFTeBcmTHpg' /><!-- WP SEO -->
<meta name='google-site-verification' content='70kojlDckjIprhMokGSvZs0g84L4biCWUFh8J3jez9Y' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #013073;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kget.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.kget.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kget.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.kget.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"187b0e43353010f83bae27fb15e92ecb"}};
</script>
<script src='https://www.kget.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.kget.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.kget.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kget.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kget.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.kget.com/health/astrazeneca-german-firm-to-try-speeding-vaccine-delivery/" />
<link rel='shortlink' href='https://www.kget.com/?p=773892' />
<link rel="alternate" type="application/json+oembed" href="https://www.kget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kget.com%2Fhealth%2Fastrazeneca-german-firm-to-try-speeding-vaccine-delivery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kget.com%2Fhealth%2Fastrazeneca-german-firm-to-try-speeding-vaccine-delivery%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-10 07:37:12" />
<meta name="sailthru.title" content="AstraZeneca, German firm to try speeding vaccine delivery" />
<meta name="sailthru.description" content="LONDON (AP) — Drugmaker AstraZeneca says it will work with German firm IDT Biologika to increase shipments of its COVID-19 vaccine to the European Union this spring following a heated dispute with the bloc over delayed vaccine deliveries. The Anglo-Swedish company said Wednesday that the two companies were “exploring options” to accelerate production of the [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg" />
<meta name="sailthru.image.thumb" content="https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.kget.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.kget.com/health/astrazeneca-german-firm-to-try-speeding-vaccine-delivery/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AstraZeneca, German firm to try speeding vaccine delivery" />
<meta property="og:url" content="https://www.kget.com/health/astrazeneca-german-firm-to-try-speeding-vaccine-delivery/" />
<meta property="og:description" content="LONDON (AP) — Drugmaker AstraZeneca says it will work with German firm IDT Biologika to increase shipments of its COVID-19 vaccine to the European Union this spring following a heated dispute with …" />
<meta property="article:published_time" content="2021-02-10T15:37:12+00:00" />
<meta property="article:modified_time" content="2021-02-10T16:12:13+00:00" />
<meta property="og:site_name" content="KGET 17" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="AstraZeneca, German firm to try speeding vaccine delivery" />
<meta name="twitter:image" content="https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=1280" />
<meta name="twitter:description" content="LONDON (AP) — Drugmaker AstraZeneca says it will work with German firm IDT Biologika to increase shipments of its COVID-19 vaccine to the European Union this spring following a heated dispute with …" />
<meta name="twitter:title" content="AstraZeneca, German firm to try speeding vaccine delivery" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-773892 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSQRR3R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kget.com/" rel="home">KGET 17</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kget.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kget.com/weather/">
							<span class="site-header__weather-region">Bakersfield</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">58&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"health","kw":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery"}'   data-path='/5678/nx.kget/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.kget.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-24"><a title="						" href="https://www.kget.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-35716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35716"><a href="https://www.kget.com/news/hotlink/">Hot Link</a></li>
	<li id="menu-item-3369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3369"><a href="https://www.kget.com/news/local-news/">Local News</a></li>
	<li id="menu-item-764439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764439"><a href="https://www.kget.com/news/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-3372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3372"><a href="https://www.kget.com/sunrise-interviews/">Sunrise Interviews</a></li>
	<li id="menu-item-263366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263366"><a href="https://www.kget.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-109891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109891"><a href="https://www.kget.com/podcast/">KGET Podcasts</a></li>
	<li id="menu-item-36530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36530"><a href="https://www.kget.com/news/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-676616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676616"><a href="https://www.kget.com/venn/">Gaming &#038; Pop Culture News</a></li>
	<li id="menu-item-35713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35713"><a href="https://www.kget.com/news/business/">Business News</a></li>
	<li id="menu-item-3377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3377"><a href="https://www.kget.com/news/politics/">Politics</a></li>
	<li id="menu-item-159635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159635"><a href="https://www.kget.com/news/state-news/">State News</a></li>
	<li id="menu-item-40607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40607"><a href="https://www.kget.com/national-news/">National News</a></li>
	<li id="menu-item-36180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36180"><a href="https://www.kget.com/news/world-news/">World News</a></li>
	<li id="menu-item-122262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122262"><a href="https://www.borderreport.com/">BorderReport.com</a></li>
	<li id="menu-item-35421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35421"><a href="https://www.kget.com/video/">Video Center</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/fully-vaccinated-people-dont-need-to-quarantine-if-exposed-to-covid-19-cdc-says/"
					class="article-list__article-link"
														>
			
				Fully vaccinated people don&#8217;t need to quarantine if exposed to COVID-19, CDC says
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/rosedale-panama-buena-vista-districts-detail-reopening-plans/"
					class="article-list__article-link"
														>
			
				Rosedale, Panama-Buena Vista districts detail reopening plans
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/reward-being-offered-for-information-leading-to-arrest-in-fatal-hit-and-run-near-csub-last-week/"
					class="article-list__article-link"
														>
			
				Reward increased to $7,500 for information leading to arrest in fatal hit-and-run near CSUB
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/kget-town-hall-experts-from-black-community-to-share-issues-frightening-some-away-from-covid-19-vaccination/"
					class="article-list__article-link"
														>
			
				KGET Town Hall: Experts from Black community to share issues frightening some away from COVID-19 vaccine
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a title="						" href="https://www.kget.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-37789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37789"><a href="https://www.kget.com/forecast/">Forecast</a></li>
	<li id="menu-item-39067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39067"><a href="https://www.kget.com/weather/snapshots/">Weather Snapshots</a></li>
	<li id="menu-item-37790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37790"><a href="https://www.kget.com/almanac/">Almanac</a></li>
	<li id="menu-item-37788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37788"><a href="https://alertline.kern.org/">Closings &#038; Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a title="						" href="https://www.kget.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-37794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37794"><a href="https://www.kget.com/nfl/">NFL</a></li>
	<li id="menu-item-533099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533099"><a href="https://www.kget.com/nfl/inside-the-slant/">Raiders &#8211; Inside The Slant</a></li>
	<li id="menu-item-41053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41053"><a href="https://www.kget.com/nba/">NBA</a></li>
	<li id="menu-item-37795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37795"><a href="https://www.kget.com/mlb/">MLB</a></li>
	<li id="menu-item-41076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41076"><a href="https://www.kget.com/nhl/">NHL</a></li>
	<li id="menu-item-41075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41075"><a href="https://www.kget.com/ncaa/">NCAA Basketball</a></li>
	<li id="menu-item-37796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37796"><a href="https://www.kget.com/golf/">Golf</a></li>
	<li id="menu-item-41074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41074"><a href="https://www.kget.com/auto-racing/">NASCAR</a></li>
</ul>
</div></div></li>
<li id="menu-item-3360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3360"><a href="https://www.kget.com/features/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-645813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645813"><a href="https://www.kget.com/cyber-safe/">Cyber Safe</a></li>
	<li id="menu-item-734693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734693"><a href="https://www.kget.com/thousandfacespodcast/">Thousand Faces Podcast</a></li>
	<li id="menu-item-404787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404787"><a href="https://www.kget.com/return-to-ridgecrest/">Return to Ridgecrest</a></li>
	<li id="menu-item-195060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195060"><a href="https://www.kget.com/fire-facts/">Fire Facts</a></li>
	<li id="menu-item-40606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40606"><a href="https://www.kget.com/kern-county-in-depth/">Kern County In Depth</a></li>
	<li id="menu-item-3363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3363"><a href="https://www.kget.com/homicide-tracker/">Homicide Tracker</a></li>
	<li id="menu-item-39247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39247"><a href="https://www.kget.com/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-3364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3364"><a href="https://www.kget.com/murderedandforgotten/">Murdered and Forgotten</a></li>
	<li id="menu-item-36571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36571"><a href="https://www.kget.com/news/local-news/dui-news/">Sober Reality</a></li>
	<li id="menu-item-62695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62695"><a href="https://www.kget.com/kern-corruption/">Kern Corruption</a></li>
	<li id="menu-item-234270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234270"><a href="https://www.kget.com/features/">See all KGET Features&#8230;</a></li>
</ul>
</div></div></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a title="						" href="https://www.kget.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.kget.com/traffic/north99/">Highway 99 near 7th Standard Road</a></li>
	<li id="menu-item-25936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25936"><a href="https://www.kget.com/traffic/airport99/">Highway 99 at Airport Drive Exit</a></li>
	<li id="menu-item-25937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25937"><a href="https://www.kget.com/traffic/south99/">Highway 99 near Pacheco Road</a></li>
	<li id="menu-item-25939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25939"><a href="https://www.kget.com/traffic/rosedale/">Rosedale Highway at Mohawk Street</a></li>
	<li id="menu-item-36202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36202"><a href="https://www.kget.com/traffic/downtown/">Downtown at Adventist Health</a></li>
	<li id="menu-item-221918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221918"><a href="https://www.kget.com/traffic/tehachapi/">Tehachapi at Adventist Health</a></li>
	<li id="menu-item-42538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42538"><a href="https://www.kget.com/traffic/gas-tracker/">Gas Tracker</a></li>
</ul>
</div></div></li>
<li id="menu-item-32781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32781"><a href="https://www.kget.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-35318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35318"><a href="https://www.kget.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-234272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234272"><a href="https://www.kget.com/compassion-corner/">Compassion Corner</a></li>
	<li id="menu-item-35319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35319"><a href="https://www.kget.com/contests/">Contests</a></li>
	<li id="menu-item-35281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35281"><a href="https://www.kget.com/popkern/">Pop Kern</a></li>
	<li id="menu-item-238706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238706"><a href="https://www.kget.com/community/ricks-reviews/">Rick&#8217;s Reviews</a></li>
	<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.kget.com/together-inspired/">Together Inspired</a></li>
	<li id="menu-item-35323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35323"><a href="https://www.kget.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-503496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503496"><a href="//www.kget.com/wellness-wednesday/">Wellness Wednesday</a></li>
	<li id="menu-item-40205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40205"><a href="https://www.kget.com/dignity-health-medical-updates/">Medical Updates</a></li>
	<li id="menu-item-229120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229120"><a href="https://www.kget.com/cancer-updates/">Cancer Updates</a></li>
	<li id="menu-item-40218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40218"><a href="https://www.kget.com/encompass-health/">Encompass Health</a></li>
	<li id="menu-item-35324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35324"><a href="https://www.kget.com/web-chats/">Web Chats</a></li>
	<li id="menu-item-35351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35351"><a href="https://www.kget.com/community/valley-baptist-church/">Valley Baptist Church</a></li>
	<li id="menu-item-311047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311047"><a href="https://www.kget.com/vbfchurch/">VBF Church</a></li>
	<li id="menu-item-125208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125208"><a href="https://www.kget.com/disaster/">Disaster Preparedness</a></li>
</ul>
</div></div></li>
<li id="menu-item-68523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68523"><a href="https://www.kget.com/get-local/">Get Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-263466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263466"><a href="https://www.kget.com/studio17live/">Studio 17 Live</a></li>
	<li id="menu-item-68524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68524"><a href="https://www.kget.com/job-corner/">Job Corner</a></li>
	<li id="menu-item-715418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-715418"><a href="https://www.kget.com/takeout/">Takeout Kern County</a></li>
	<li id="menu-item-350177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350177"><a href="https://www.kget.com/back-in-business/">Kern County Back In Business</a></li>
	<li id="menu-item-455364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455364"><a href="https://www.kget.com/get-local/">Pros Who Know</a></li>
</ul>
</div></div></li>
<li id="menu-item-461981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461981"><a href="https://www.kget.com/job-corner/">Job Corner</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a title="						" href="https://www.kget.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-25928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25928"><a href="https://www.kget.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-25929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25929"><a href="https://www.kget.com/news-alerts/">News Alerts</a></li>
	<li id="menu-item-25930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25930"><a href="https://www.kget.com/tv-schedule/">KGET – TV Schedule</a></li>
	<li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://www.kget.com/contact-us/">Contact Information</a></li>
	<li id="menu-item-25933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25933"><a href="https://www.kget.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-25934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25934"><a href="https://www.kget.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-122317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122317"><a href="https://www.kget.com/telemundo/">Telemundo Valle Central</a></li>
	<li id="menu-item-50525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50525"><a href="http://www.bakersfieldcw.com">The CW Bakersfield</a></li>
	<li id="menu-item-236109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236109"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.kget.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"health","kw":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery"}'   data-path='/5678/nx.kget/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-773892 feed_post type-feed_post status-publish has-post-thumbnail hentry category-health" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		AstraZeneca, German firm to try speeding vaccine delivery	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kget.com/health/">Health</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2021-02-10T07:37:12-08:00">Feb 10, 2021 / 07:37 AM PST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-10T08:12:13-08:00">Feb 10, 2021 / 08:12 AM PST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/e7645668a1a749f1b76037e708d64502.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Syringes and a package with the vaccine from AstraZeneca are ready and waiting at the fourth vaccination center in Berlin at Tegel Airport, Germany, Wednesday, Feb.10, 2021. At the beginning, mainly nursing staff and medical personnel will be vaccinated against the coronavirus here. (Kay Nietfeld/Pool via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>LONDON (AP) — Drugmaker AstraZeneca says it will work with German firm IDT Biologika to increase shipments of its COVID-19 vaccine to the European Union this spring following a heated dispute with the bloc over delayed vaccine deliveries.</p>

<p>The Anglo-Swedish company said Wednesday that the two companies were “exploring options” to accelerate production of the vaccine in the second quarter of this year. AstraZeneca is already involved in the production of vaccines with IDT.</p>

<p>In the longer term, AstraZeneca also plans a joint investment to expand IDT Biologika’s plant in Dessau, Germany, by building up to five 2,000-liter bioreactors capable of making tens of millions of doses of vaccine each month, the companies said. The additional capacity is expected to be operational by the end of 2022. IDT Biologika said the extent of AstraZeneca’s participation in the project is subject to future negotiations.</p>

<p>“This agreement will greatly help Europe build an independent vaccine manufacturing capability that will allow it to meet the challenges of the current pandemic and create strategic supply capacity for the future,’’ AstraZeneca CEO Pascal Soriot said. “We are delighted to be investing with our partner IDT Biologika in the future health, security and wellbeing of millions of citizens across Europe.</p>

<p>The announcement comes after EU leaders demanded that AstraZeneca live up to its contracts with the bloc following the drugmaker’s announcement that it was reducing initial shipments of the COVID-19 vaccine due to production issues.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"health","kw":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery"}'   data-path='/5678/nx.kget/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114905"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-74" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Health Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kget.com/health/germany-to-reinstate-border-controls-over-virus-variant/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="775415"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Germany to reinstate border controls over virus variant
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-02-11T09:37:32-08:00">Feb 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BERLIN (AP) — The German government decided Thursday to temporarily reinstate border controls along its southeastern frontier after designating the Czech Republic and parts of Austria as “mutation areas" due to their high number of variant coronavirus cases, German news agency dpa reported.</p>
<p>The temporary border controls and certain entry restrictions will start Sunday at midnight, dpa reported.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/352a479b108e46a3a1639ec718ca8ba4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/352a479b108e46a3a1639ec718ca8ba4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/352a479b108e46a3a1639ec718ca8ba4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/352a479b108e46a3a1639ec718ca8ba4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/352a479b108e46a3a1639ec718ca8ba4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/352a479b108e46a3a1639ec718ca8ba4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/352a479b108e46a3a1639ec718ca8ba4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/352a479b108e46a3a1639ec718ca8ba4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/352a479b108e46a3a1639ec718ca8ba4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/352a479b108e46a3a1639ec718ca8ba4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/352a479b108e46a3a1639ec718ca8ba4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/352a479b108e46a3a1639ec718ca8ba4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"health","kw":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery"}'   data-path='/5678/nx.kget/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.kget.com/health/portuguese-firefighters-get-jabs-as-virus-deaths-stay-high/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="775349"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Portugal extends its virus lockdown as firefighters get jabs
					</h3>
	
						<footer class="article-list__article-byline">
				by BARRY HATTON, Associated Press <span class="sep">/</span> <time datetime="2021-02-11T09:29:36-08:00">Feb 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LISBON, Portugal (AP) — Portugal’s parliament voted Thursday to extend a state of emergency through March 1, allowing the government to keep the current national lockdown in place for the rest of this month.</p>
<p>Internal Affairs Minister Eduardo Cabrita said the restrictive measures were paying dividends, and urged lawmakers to show “nerves of steel” by keeping the limits in place despite complaints from the public and businesses.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/33871e4b5c45462db583b402d9f56225.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/33871e4b5c45462db583b402d9f56225.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/33871e4b5c45462db583b402d9f56225.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/33871e4b5c45462db583b402d9f56225.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/33871e4b5c45462db583b402d9f56225.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/33871e4b5c45462db583b402d9f56225.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/33871e4b5c45462db583b402d9f56225.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/33871e4b5c45462db583b402d9f56225.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/33871e4b5c45462db583b402d9f56225.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/33871e4b5c45462db583b402d9f56225.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/33871e4b5c45462db583b402d9f56225.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/33871e4b5c45462db583b402d9f56225.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.kget.com/health/congo-officials-confirm-2nd-death-from-ebola-in-the-east/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="775274"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Congo officials confirm 2nd death from Ebola in the east
					</h3>
	
						<footer class="article-list__article-byline">
				by AL-HADJI KUDRA MALIRO , Associated Press <span class="sep">/</span> <time datetime="2021-02-11T07:33:30-08:00">Feb 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BENI, Congo (AP) — A second case and death of Ebola has been recorded in Congo’s North Kivu province, according to officials. </p>
<p>The victim was a 60-year-old woman who died Wednesday in the health zone of Biena, according to provincial health minister Nzanzu Syalita. He said she had been to the same health post as the first victim. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"health","kw":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery"}'   data-path='/5678/nx.kget/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="775410"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/fully-vaccinated-people-dont-need-to-quarantine-if-exposed-to-covid-19-cdc-says/"
					class="article-list__article-link"
														>
			
				Fully vaccinated people don&#8217;t need to quarantine if exposed to COVID-19, CDC says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/fully-vaccinated-people-dont-need-to-quarantine-if-exposed-to-covid-19-cdc-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/96efb8355359468a8209652cd0f6337c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/96efb8355359468a8209652cd0f6337c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/96efb8355359468a8209652cd0f6337c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/96efb8355359468a8209652cd0f6337c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/96efb8355359468a8209652cd0f6337c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/96efb8355359468a8209652cd0f6337c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/96efb8355359468a8209652cd0f6337c.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/96efb8355359468a8209652cd0f6337c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/96efb8355359468a8209652cd0f6337c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/96efb8355359468a8209652cd0f6337c.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/96efb8355359468a8209652cd0f6337c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/96efb8355359468a8209652cd0f6337c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="775332"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/rosedale-panama-buena-vista-districts-detail-reopening-plans/"
					class="article-list__article-link"
														>
			
				Rosedale, Panama-Buena Vista districts detail reopening plans
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/rosedale-panama-buena-vista-districts-detail-reopening-plans/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2018/10/Panama_Buena_Vista_Union_School_District_0_58836804_ver1.0.jpg?w=632&#038;h=355&#038;crop=1"
		alt="Panama-Buena Vista Union School District superintendent urges support for $90 million bond measure"
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2018/10/Panama_Buena_Vista_Union_School_District_0_58836804_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2018/10/Panama_Buena_Vista_Union_School_District_0_58836804_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2018/10/Panama_Buena_Vista_Union_School_District_0_58836804_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2018/10/Panama_Buena_Vista_Union_School_District_0_58836804_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2018/10/Panama_Buena_Vista_Union_School_District_0_58836804_ver1.0.jpg?w=632&amp;h=355&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2018/10/Panama_Buena_Vista_Union_School_District_0_58836804_ver1.0.jpg?w=632&amp;h=355&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2018/10/Panama_Buena_Vista_Union_School_District_0_58836804_ver1.0.jpg?w=632&amp;h=355&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2018/10/Panama_Buena_Vista_Union_School_District_0_58836804_ver1.0.jpg?w=632&amp;h=355&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2018/10/Panama_Buena_Vista_Union_School_District_0_58836804_ver1.0.jpg?w=632&amp;h=355&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2018/10/Panama_Buena_Vista_Union_School_District_0_58836804_ver1.0.jpg?w=632&amp;h=355&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2018/10/Panama_Buena_Vista_Union_School_District_0_58836804_ver1.0.jpg?w=632&amp;h=355&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="438443"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/reward-being-offered-for-information-leading-to-arrest-in-fatal-hit-and-run-near-csub-last-week/"
					class="article-list__article-link"
														>
			
				Reward increased to $7,500 for information leading to arrest in fatal hit-and-run near CSUB
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/reward-being-offered-for-information-leading-to-arrest-in-fatal-hit-and-run-near-csub-last-week/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5718820"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/07/E39B52DD07374BDD8FA6951DF00C347C-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/07/E39B52DD07374BDD8FA6951DF00C347C-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/E39B52DD07374BDD8FA6951DF00C347C-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/E39B52DD07374BDD8FA6951DF00C347C-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/E39B52DD07374BDD8FA6951DF00C347C-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/E39B52DD07374BDD8FA6951DF00C347C-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/E39B52DD07374BDD8FA6951DF00C347C-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/E39B52DD07374BDD8FA6951DF00C347C-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/E39B52DD07374BDD8FA6951DF00C347C-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/E39B52DD07374BDD8FA6951DF00C347C-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/E39B52DD07374BDD8FA6951DF00C347C-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/E39B52DD07374BDD8FA6951DF00C347C-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="775309"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/kget-town-hall-experts-from-black-community-to-share-issues-frightening-some-away-from-covid-19-vaccination/"
					class="article-list__article-link"
														>
			
				KGET Town Hall: Experts from Black community to share issues frightening some away from COVID-19 vaccine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/kget-town-hall-experts-from-black-community-to-share-issues-frightening-some-away-from-covid-19-vaccination/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/07/KGET-logo-2020-gfx.jpg?w=1280&#038;h=738&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/07/KGET-logo-2020-gfx.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KGET-logo-2020-gfx.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KGET-logo-2020-gfx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KGET-logo-2020-gfx.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KGET-logo-2020-gfx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KGET-logo-2020-gfx.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KGET-logo-2020-gfx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KGET-logo-2020-gfx.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KGET-logo-2020-gfx.jpg?w=1280&amp;h=738&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KGET-logo-2020-gfx.jpg?w=1280&amp;h=738&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KGET-logo-2020-gfx.jpg?w=1280&amp;h=738&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="775281"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/dui-news/la-woman-sentenced-to-6-years-in-prison-for-deadly-tehachapi-crash/"
					class="article-list__article-link"
														>
			
				LA woman sentenced to 6 years in prison for deadly Tehachapi crash
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/dui-news/la-woman-sentenced-to-6-years-in-prison-for-deadly-tehachapi-crash/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/07/KERNS-SOBER-REALITY-NEW.jpg?w=1280&#038;h=738&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/07/KERNS-SOBER-REALITY-NEW.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KERNS-SOBER-REALITY-NEW.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KERNS-SOBER-REALITY-NEW.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KERNS-SOBER-REALITY-NEW.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KERNS-SOBER-REALITY-NEW.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KERNS-SOBER-REALITY-NEW.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KERNS-SOBER-REALITY-NEW.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KERNS-SOBER-REALITY-NEW.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KERNS-SOBER-REALITY-NEW.jpg?w=1280&amp;h=738&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KERNS-SOBER-REALITY-NEW.jpg?w=1280&amp;h=738&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/07/KERNS-SOBER-REALITY-NEW.jpg?w=1280&amp;h=738&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="775249"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/3-dead-multiple-people-trapped-after-70-vehicle-pileup-in-texas/"
					class="article-list__article-link"
														>
			
				5 dead, 30 taken to hospital after 70-vehicle pileup in Fort Worth
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/3-dead-multiple-people-trapped-after-70-vehicle-pileup-in-texas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6280135"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/Et8uladXYAMGq0c.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/Et8uladXYAMGq0c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Et8uladXYAMGq0c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Et8uladXYAMGq0c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Et8uladXYAMGq0c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Et8uladXYAMGq0c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Et8uladXYAMGq0c.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Et8uladXYAMGq0c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Et8uladXYAMGq0c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Et8uladXYAMGq0c.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Et8uladXYAMGq0c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Et8uladXYAMGq0c.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"health","kw":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery"}'   data-path='/5678/nx.kget/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="774809"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/pokemon-celebrating-25th-anniversary-with-happy-meal-toys-why-you-may-not-be-able-to-get-one/"
					class="article-list__article-link"
														>
			
				Pokémon celebrating 25th anniversary with Happy Meal toys &#8211; Why you may not be able to get one
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/pokemon-celebrating-25th-anniversary-with-happy-meal-toys-why-you-may-not-be-able-to-get-one/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/IMG_9998.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/IMG_9998.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/IMG_9998.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/IMG_9998.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/IMG_9998.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/IMG_9998.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/IMG_9998.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/IMG_9998.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/IMG_9998.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/IMG_9998.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/IMG_9998.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/IMG_9998.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="775130"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/international/117-year-old-nun-who-beat-covid-to-mark-birthday-with-champagne-red-wine-and-mass/"
					class="article-list__article-link"
														>
			
				117-year-old nun who beat COVID to mark birthday with champagne, red wine and Mass
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/international/117-year-old-nun-who-beat-covid-to-mark-birthday-with-champagne-red-wine-and-mass/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/Nun-birthday.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/Nun-birthday.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Nun-birthday.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Nun-birthday.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Nun-birthday.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Nun-birthday.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Nun-birthday.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Nun-birthday.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Nun-birthday.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Nun-birthday.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Nun-birthday.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/Nun-birthday.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="775083"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/gina-carano-fired-from-the-mandalorian-over-social-media-post/"
					class="article-list__article-link"
														>
			
				Gina Carano fired from &#8216;The Mandalorian&#8217; over social media post
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/gina-carano-fired-from-the-mandalorian-over-social-media-post/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/carano-fired.jpg?w=1024&#038;h=724&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/carano-fired.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/carano-fired.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/carano-fired.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/carano-fired.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/carano-fired.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/carano-fired.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/carano-fired.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/carano-fired.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/carano-fired.jpg?w=1024&amp;h=724&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/carano-fired.jpg?w=1024&amp;h=724&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/carano-fired.jpg?w=1024&amp;h=724&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="775097"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/morgan-wallen-tells-fans-not-to-defend-his-racist-language/"
					class="article-list__article-link"
														>
			
				Morgan Wallen tells fans not to defend his racist language
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/morgan-wallen-tells-fans-not-to-defend-his-racist-language/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/wallen.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/wallen.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/wallen.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/wallen.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/wallen.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/wallen.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/wallen.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/wallen.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/wallen.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/wallen.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/wallen.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/wallen.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="775195"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/one-lane-on-northbound-highway-99-partially-blocked-due-to-car-accident/"
					class="article-list__article-link"
														>
			
				UPDATE: All lanes open on Highway 99 after accident partially blocked roadway
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/one-lane-on-northbound-highway-99-partially-blocked-due-to-car-accident/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6279852"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/snapshot-20-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/snapshot-20-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/snapshot-20-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/snapshot-20-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/snapshot-20-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/snapshot-20-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/snapshot-20-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/snapshot-20-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/snapshot-20-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/snapshot-20-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/snapshot-20-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/snapshot-20-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="774859"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/fire-destroys-home-kills-dog-in-oildale/"
					class="article-list__article-link"
														>
			
				Fire destroys home, kills dog in Oildale
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/fire-destroys-home-kills-dog-in-oildale/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6279363"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/harris-dr-fire-021021.jpg?w=1280&#038;h=736&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/harris-dr-fire-021021.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/harris-dr-fire-021021.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/harris-dr-fire-021021.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/harris-dr-fire-021021.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/harris-dr-fire-021021.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/harris-dr-fire-021021.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/harris-dr-fire-021021.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/harris-dr-fire-021021.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/harris-dr-fire-021021.jpg?w=1280&amp;h=736&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/harris-dr-fire-021021.jpg?w=1280&amp;h=736&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/harris-dr-fire-021021.jpg?w=1280&amp;h=736&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"health","kw":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery"}'   data-path='/5678/nx.kget/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="774835"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/environmental-groups-gather-signatures-opposing-kern-countys-revised-oil-gas-permitting-ordinance/"
					class="article-list__article-link"
														>
			
				Environmental groups gather signatures opposing Kern County&#8217;s revised oil, gas permitting ordinance
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/environmental-groups-gather-signatures-opposing-kern-countys-revised-oil-gas-permitting-ordinance/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6278605"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/oil-gas-permits.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/oil-gas-permits.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/oil-gas-permits.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/oil-gas-permits.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/oil-gas-permits.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/oil-gas-permits.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/oil-gas-permits.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/oil-gas-permits.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/oil-gas-permits.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/oil-gas-permits.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/oil-gas-permits.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/oil-gas-permits.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="774812"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/local-black-artists-talk-about-bakersfields-influence-on-their-music/"
					class="article-list__article-link"
														>
			
				Local black artists talk about Bakersfield&#8217;s influence on their music
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/local-black-artists-talk-about-bakersfields-influence-on-their-music/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6278662"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/perla.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/perla.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/perla.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/perla.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/perla.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/perla.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/perla.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/perla.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/perla.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/perla.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/perla.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/perla.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="774801"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/politics/biden-in-call-with-chinas-xi-raises-human-rights-trade/"
					class="article-list__article-link"
														>
			
				Biden in call with China&#8217;s Xi raises human rights, trade
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/politics/biden-in-call-with-chinas-xi-raises-human-rights-trade/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/3613d7230424445399f449f4d1b1ff4d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/3613d7230424445399f449f4d1b1ff4d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/3613d7230424445399f449f4d1b1ff4d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/3613d7230424445399f449f4d1b1ff4d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/3613d7230424445399f449f4d1b1ff4d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/3613d7230424445399f449f4d1b1ff4d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/3613d7230424445399f449f4d1b1ff4d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/3613d7230424445399f449f4d1b1ff4d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/3613d7230424445399f449f4d1b1ff4d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/3613d7230424445399f449f4d1b1ff4d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/3613d7230424445399f449f4d1b1ff4d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/3613d7230424445399f449f4d1b1ff4d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="774775"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/exclusive-climb-aboard-for-a-white-knuckle-ride-along-with-hall-ambulance-first-responders/"
					class="article-list__article-link"
														>
			
				EXCLUSIVE: Climb aboard for a white-knuckle ride-along with Hall Ambulance first responders
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/exclusive-climb-aboard-for-a-white-knuckle-ride-along-with-hall-ambulance-first-responders/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6278693"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2021/02/download-3.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2021/02/download-3.png?w=160&amp;h=90&amp;crop=1 160w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/download-3.png?w=256&amp;h=144&amp;crop=1 256w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/download-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/download-3.png?w=512&amp;h=288&amp;crop=1 512w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/download-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/download-3.png?w=876&amp;h=493&amp;crop=1 876w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/download-3.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/download-3.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/download-3.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/download-3.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2021/02/download-3.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"health","kw":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery"}'   data-path='/5678/nx.kget/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"health","kw":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery"}'   data-path='/5678/nx.kget/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"health","kw":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery"}'   data-path='/5678/nx.kget/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"health","kw":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery"}'   data-path='/5678/nx.kget/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.kget.com/" rel="home">
					<img src="https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png" srcset="https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png?w=90 90w, https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png?w=120 120w, https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png?w=180 180w, https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KGET" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://facebook.com/KGET17News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/kgetnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kgetnews/">
					
<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/kgetnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:17News@kget.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kget-17-news/id417457176">
						<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kget&#038;hl=en_US">
						<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a title="						" href="https://www.kget.com/news/">News</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a title="						" href="https://www.kget.com/weather/">Weather</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a title="						" href="https://www.kget.com/traffic/">Traffic</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a title="						" href="https://www.kget.com/sports/">Sports</a></li>
<li id="menu-item-507091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507091"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a title="						" href="https://www.kget.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="						" href="/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-31938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31938"><a target="_blank" rel="noopener noreferrer" href="https://media.kget.com/nxsglobal/kerngoldenempire/download/EEO_Report_8.1.19-7.31.20.pdf">KGET EEO Report</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kget-tv">KGET FCC Public File</a></li>
<li id="menu-item-31940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a target="_blank" rel="noopener noreferrer" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.kget.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Health";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"health","kw":"astrazeneca-german-firm-to-try-speeding-vaccine-delivery"}'   data-path='/5678/nx.kget/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Health"
			data-logoUrl="https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 97 ms, ES time 5 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=c6a57b08bc711725b7f7' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.kget.com\/wp-json\/","nonce":"623d09cf6c","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kget.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=b99dda6dc51f239bd7c4' id='ns-article-js-js'></script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.kget.com\/health\/astrazeneca-german-firm-to-try-speeding-vaccine-delivery\/"}
</script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ef811424df630ab044bc' id='ns-video-playlist-js-js'></script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=d3276df5e9f3a6035a09' id='ns-weather-js-js'></script>
<script src='https://www.kget.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'161920294',post:'773892',tz:'-8',srv:'www.kget.com'} ]);
	_stq.push([ 'clickTrackerInit', '161920294', '773892' ]);
</script>

</body>
</html>
