
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/kget"></script> 	<!-- Cookies Consent Notice end -->
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kget.com\/entertainment-news\/jazz-competition-for-high-school-students-goes-virtual\/" || "";
var cats = "Entertainment" || "";
var bob_kw = "" || "";
var bob_desc = "NEW YORK (AP) \u2014 The coronavirus pandemic has altered the annual Essentially Ellington High School Jazz Band Competition &amp; Festival, but it will still go on, giving students the chance to show their talents virtually. This year marks the 25th anniversary of the program. High school bands from around the country traditionally head to Jazz [&hellip;]" || "";
var bob_story_author = "The Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "kerngoldenempire.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-42","event":"dlReady","paragraphCount":7,"wordCount":234,"authorName":"The Associated Press","imageCount":0,"siteName":"KGET 17","publishDateString":"Thu May 21 2020","publishTimeString":"06:18 AM PDT","originalContent":false,"classifyText":[],"categories":"Entertainment","primaryCategory":"Entertainment","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TSQRR3R");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<title>Jazz competition for high school students goes virtual &#8211; KGET 17</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KGET 17 &raquo; Feed" href="https://www.kget.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KGET 17 &raquo; Comments Feed" href="https://www.kget.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kget.com\/entertainment-news\/jazz-competition-for-high-school-students-goes-virtual\/","page_slug":"jazz-competition-for-high-school-students-goes-virtual","page_type":"story","page_category":"entertainment","article_id":344913,"subpath":"\/entertainment"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='JLCX1ff6dRMAi0TeF1mJw74-B4eSQtFXSFTeBcmTHpg' /><!-- WP SEO -->
<meta name='google-site-verification' content='7e_P0fu5dsFH2z_hyeCoWrb8URmkBZZVd8O77l7i-As' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kget.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #013073;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kget.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/global.6d05be74adb0df9c8b24.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kget.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kget.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.kget.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.kget.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.kget.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kget.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kget.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.kget.com/entertainment-news/jazz-competition-for-high-school-students-goes-virtual/" />
<link rel='shortlink' href='https://www.kget.com/?p=344913' />
<link rel="alternate" type="application/json+oembed" href="https://www.kget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kget.com%2Fentertainment-news%2Fjazz-competition-for-high-school-students-goes-virtual%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kget.com%2Fentertainment-news%2Fjazz-competition-for-high-school-students-goes-virtual%2F&#038;format=xml" />
			<meta property="fb:pages" content="84441171313" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.kget.com/entertainment-news/jazz-competition-for-high-school-students-goes-virtual/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jazz competition for high school students goes virtual" />
<meta property="og:url" content="https://www.kget.com/entertainment-news/jazz-competition-for-high-school-students-goes-virtual/" />
<meta property="og:description" content="NEW YORK (AP) — The coronavirus pandemic has altered the annual Essentially Ellington High School Jazz Band Competition &amp; Festival, but it will still go on, giving students the chance to show t…" />
<meta property="article:published_time" content="2020-05-21T13:18:11+00:00" />
<meta property="article:modified_time" content="2020-05-21T13:26:42+00:00" />
<meta property="og:site_name" content="KGET 17" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="MARSALIS" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Jazz competition for high school students goes virtual" />
<meta name="twitter:image" content="https://www.kget.com/wp-content/uploads/sites/2/2020/05/afb0dba6a67f4300bad0124c6f6731e3.jpg?w=640" />
<meta name="twitter:image:alt" content="MARSALIS" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kget.com/wp-content/uploads/sites/2/2020/05/afb0dba6a67f4300bad0124c6f6731e3.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.kget.com/wp-content/uploads/sites/2/2020/05/afb0dba6a67f4300bad0124c6f6731e3.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Jazz competition for high school students goes virtual" />
<meta name="twitter:description" content="NEW YORK (AP) — The coronavirus pandemic has altered the annual Essentially Ellington High School Jazz Band Competition &amp; Festival, but it will still go on, giving students the chance to show t…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.kget.com/wp-content/uploads/sites/2/2019/05/cropped-favicon-512x512-1.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-344913 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSQRR3R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kget.com/" rel="home">KGET 17</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kget.com/" rel="home">
						<img src="https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png" alt="Entertainment" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kget.com/weather/">
							<span class="site-header__weather-region">Bakersfield</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">62&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"entertainment","kw":"jazz-competition-for-high-school-students-goes-virtual"}'   data-path='/5678/nx.kget/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.kget.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-24"><a title="						" href="https://www.kget.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-35716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35716"><a href="https://www.kget.com/news/hotlink/">Hot Link</a></li>
	<li id="menu-item-3369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3369"><a href="https://www.kget.com/news/local-news/">Local News</a></li>
	<li id="menu-item-263366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263366"><a href="https://www.kget.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-109891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109891"><a href="https://www.kget.com/podcast/">KGET Podcasts</a></li>
	<li id="menu-item-3372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3372"><a href="https://www.kget.com/sunrise-interviews/">Sunrise Interviews</a></li>
	<li id="menu-item-36530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36530"><a href="https://www.kget.com/news/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-35713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35713"><a href="https://www.kget.com/news/business/">Business News</a></li>
	<li id="menu-item-3377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3377"><a href="https://www.kget.com/news/politics/">Politics</a></li>
	<li id="menu-item-159635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159635"><a href="https://www.kget.com/news/state-news/">State News</a></li>
	<li id="menu-item-40607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40607"><a href="https://www.kget.com/national-news/">National News</a></li>
	<li id="menu-item-122262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122262"><a href="https://www.borderreport.com/">BorderReport.com</a></li>
	<li id="menu-item-36180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36180"><a href="https://www.kget.com/news/world-news/">World News</a></li>
	<li id="menu-item-35421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35421"><a href="https://www.kget.com/video/">Video Center</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/loughlin-giannulli-to-serve-prison-time-for-college-scam/"
									>
			
				Loughlin, Giannulli to serve prison time for college scam
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/loughlin-giannulli-to-serve-prison-time-for-college-scam/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.kget.com/wp-content/uploads/sites/2/2020/05/Lori.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/crime-watch/pedestrian-hit-killed-after-crossing-against-red-light-driver-arrested-for-dui/"
									>
			
				Pedestrian hit, killed after crossing against red light; driver arrested for DUI
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/texas-base-put-on-lockdown-after-reports-of-shooter/"
									>
			
				Texas base put on lockdown; active shooter &#8216;neutralized&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/one-dead-after-multi-vehicle-crash-in-east-bakersfield/"
									>
			
				One dead after multi-vehicle crash in East Bakersfield
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/thieves-steal-truck-with-remembrance-shields-inside-from-father-of-fallen-porterville-fire-captain/"
									>
			
				Thieves steal truck with remembrance shields inside from father of fallen Porterville Fire Captain
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a title="						" href="https://www.kget.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-37789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37789"><a href="https://www.kget.com/forecast/">Forecast</a></li>
	<li id="menu-item-62636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://www.kget.com/weather/tank-of-gas-getaway/">Kevin&#8217;s Tank of Gas Getaway</a></li>
	<li id="menu-item-39067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39067"><a href="https://www.kget.com/weather/snapshots/">Weather Snapshots</a></li>
	<li id="menu-item-37790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37790"><a href="https://www.kget.com/almanac/">Almanac</a></li>
	<li id="menu-item-37788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37788"><a href="https://alertline.kern.org/">Closings &#038; Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a title="						" href="https://www.kget.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-37794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37794"><a href="https://www.kget.com/nfl/">NFL</a></li>
	<li id="menu-item-304621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304621"><a href="https://www.kget.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-41053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41053"><a href="https://www.kget.com/nba/">NBA</a></li>
	<li id="menu-item-37795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37795"><a href="https://www.kget.com/mlb/">MLB</a></li>
	<li id="menu-item-41076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41076"><a href="https://www.kget.com/nhl/">NHL</a></li>
	<li id="menu-item-41075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41075"><a href="https://www.kget.com/ncaa/">NCAA Basketball</a></li>
	<li id="menu-item-37796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37796"><a href="https://www.kget.com/golf/">Golf</a></li>
	<li id="menu-item-41074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41074"><a href="https://www.kget.com/auto-racing/">NASCAR</a></li>
</ul>
</div></div></li>
<li id="menu-item-3360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3360"><a href="https://www.kget.com/features/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-195060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195060"><a href="https://www.kget.com/fire-facts/">Fire Facts</a></li>
	<li id="menu-item-40606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40606"><a href="https://www.kget.com/kern-county-in-depth/">Kern County In Depth</a></li>
	<li id="menu-item-3363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3363"><a href="https://www.kget.com/homicide-tracker/">Homicide Tracker</a></li>
	<li id="menu-item-39247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39247"><a href="https://www.kget.com/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-3364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3364"><a href="https://www.kget.com/murderedandforgotten/">Murdered and Forgotten</a></li>
	<li id="menu-item-36571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36571"><a href="https://www.kget.com/news/local-news/dui-news/">Sober Reality</a></li>
	<li id="menu-item-36572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36572"><a href="https://www.kget.com/news/local-news/meth-epidemic/">Meth Epidemic</a></li>
	<li id="menu-item-36574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36574"><a href="https://www.kget.com/news/local-news/domestic-violence/">Domestic Violence</a></li>
	<li id="menu-item-36573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36573"><a href="https://www.kget.com/news/local-news/safe-sleeping/">Safe Sleeping</a></li>
	<li id="menu-item-62695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62695"><a href="https://www.kget.com/kern-corruption/">Kern Corruption</a></li>
	<li id="menu-item-120410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120410"><a href="https://www.kget.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-234270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234270"><a href="https://www.kget.com/features/">More&#8230;</a></li>
</ul>
</div></div></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a title="						" href="https://www.kget.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.kget.com/traffic/north99/">Highway 99 near 7th Standard Road</a></li>
	<li id="menu-item-25936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25936"><a href="https://www.kget.com/traffic/airport99/">Highway 99 at Airport Drive Exit</a></li>
	<li id="menu-item-25937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25937"><a href="https://www.kget.com/traffic/south99/">Highway 99 near Pacheco Road</a></li>
	<li id="menu-item-25938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25938"><a href="https://www.kget.com/traffic/truxtun/">Truxtun Ave near Mohawk Drive</a></li>
	<li id="menu-item-25939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25939"><a href="https://www.kget.com/traffic/rosedale/">Rosedale Highway at Mohawk Street</a></li>
	<li id="menu-item-36202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36202"><a href="https://www.kget.com/traffic/downtown/">Downtown at Adventist Health</a></li>
	<li id="menu-item-221918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221918"><a href="https://www.kget.com/traffic/tehachapi/">Tehachapi at Adventist Health</a></li>
	<li id="menu-item-42538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42538"><a href="https://www.kget.com/traffic/gas-tracker/">Gas Tracker</a></li>
</ul>
</div></div></li>
<li id="menu-item-32781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32781"><a href="https://www.kget.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-35318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35318"><a href="https://www.kget.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-234272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234272"><a href="https://www.kget.com/compassion-corner/">Compassion Corner</a></li>
	<li id="menu-item-291508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291508"><a href="https://www.kget.com/lets-talk-chalk/">Let&#8217;s Talk Chalk</a></li>
	<li id="menu-item-35319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35319"><a href="https://www.kget.com/contests/">Contests</a></li>
	<li id="menu-item-35281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35281"><a href="https://www.kget.com/popkern/">Pop Kern</a></li>
	<li id="menu-item-238706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238706"><a href="https://www.kget.com/community/ricks-reviews/">Rick&#8217;s Reviews</a></li>
	<li id="menu-item-56651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56651"><a href="https://www.kget.com/together-inspired/">Together Inspired</a></li>
	<li id="menu-item-35323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35323"><a href="https://www.kget.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-40205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40205"><a href="https://www.kget.com/dignity-health-medical-updates/">Medical Updates</a></li>
	<li id="menu-item-229120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229120"><a href="https://www.kget.com/cancer-updates/">Cancer Updates</a></li>
	<li id="menu-item-40218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40218"><a href="https://www.kget.com/encompass-health/">Encompass Health</a></li>
	<li id="menu-item-125208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125208"><a href="https://www.kget.com/disaster/">Disaster Preparedness</a></li>
	<li id="menu-item-35324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35324"><a href="https://www.kget.com/web-chats/">Web Chats</a></li>
	<li id="menu-item-35326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35326"><a href="https://www.kget.com/community/sunrise-sketches/">Sunrise Sketches</a></li>
	<li id="menu-item-35351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35351"><a href="https://www.kget.com/community/valley-baptist-church/">Valley Baptist Church</a></li>
	<li id="menu-item-311047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311047"><a href="https://www.kget.com/vbfchurch/">VBF Church</a></li>
</ul>
</div></div></li>
<li id="menu-item-37772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37772"><a href="https://www.kget.com/pros-who-know/">Pros Who Know</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-101384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101384"><a href="https://www.kget.com/pros-who-know/berry-smith-bartell/">Berry, Smith &#038; Bartell</a></li>
	<li id="menu-item-37784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37784"><a href="https://www.kget.com/gg-auto-repair/">G&#038;G Auto Repair</a></li>
	<li id="menu-item-37783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37783"><a href="https://www.kget.com/smileland-dental/">Smileland Dental</a></li>
	<li id="menu-item-83707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83707"><a href="https://www.kget.com/smileland-dental-es/">Smileland Dental &#8211; Español</a></li>
	<li id="menu-item-37782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37782"><a href="https://www.kget.com/rio-bravo-cancer-center/">Rio Bravo Cancer Center</a></li>
	<li id="menu-item-37781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37781"><a href="https://www.kget.com/taraneh-khorrami/">Law Offices of Taraneh Khorrami</a></li>
	<li id="menu-item-37778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37778"><a href="https://www.kget.com/dignity-health/">Dignity Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-68523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68523"><a href="https://www.kget.com/get-local/">Get Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-263466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263466"><a href="https://www.kget.com/studio17live/">Studio 17 Live</a></li>
	<li id="menu-item-68524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68524"><a href="https://www.kget.com/job-corner/">Job Corner</a></li>
</ul>
</div></div></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a title="						" href="https://www.kget.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-25928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25928"><a href="https://www.kget.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-25929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25929"><a href="https://www.kget.com/news-alerts/">News Alerts</a></li>
	<li id="menu-item-25930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25930"><a href="https://www.kget.com/tv-schedule/">KGET – TV Schedule</a></li>
	<li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://www.kget.com/contact-us/">Contact Information</a></li>
	<li id="menu-item-25933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25933"><a href="https://www.kget.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-25934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25934"><a href="https://www.kget.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-122317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122317"><a href="https://www.kget.com/telemundo/">Telemundo Valle Central</a></li>
	<li id="menu-item-50525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50525"><a href="http://www.bakersfieldcw.com">The CW Bakersfield</a></li>
	<li id="menu-item-236109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236109"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.kget.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"entertainment","kw":"jazz-competition-for-high-school-students-goes-virtual"}'   data-path='/5678/nx.kget/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-198" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-344913 feed_post type-feed_post status-publish has-post-thumbnail hentry category-entertainment-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Jazz competition for high school students goes virtual	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kget.com/entertainment-news/">Entertainment</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: The Associated Press</p>
		
					Posted: <time datetime="2020-05-21T06:18:11-07:00">May 21, 2020 / 06:18 AM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-21T06:26:42-07:00">May 21, 2020 / 06:26 AM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/05/afb0dba6a67f4300bad0124c6f6731e3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="MARSALIS"
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/05/afb0dba6a67f4300bad0124c6f6731e3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/afb0dba6a67f4300bad0124c6f6731e3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/afb0dba6a67f4300bad0124c6f6731e3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/afb0dba6a67f4300bad0124c6f6731e3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/afb0dba6a67f4300bad0124c6f6731e3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/afb0dba6a67f4300bad0124c6f6731e3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; This May 15, 2005 file photo shows Jazz great Wynton Marsalis performing with the New World School of the Arts Jazz Band of Miami, Fla. during the 10th Annual Essentially Ellington High School Jazz Band Competition and Festival in New York. The coronavirus pandemic has altered the annual competition and festival but it will still go on. The event will take place from June 8-12 on Jazz at Lincoln Center’s website, social media accounts and also through Zoom. This year marks the 25th anniversary of the program. (AP Photo/Gina Gayle, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.kget.com/entertainment-news/jazz-competition-for-high-school-students-goes-virtual/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW YORK (AP) — The coronavirus pandemic has altered the annual Essentially Ellington High School Jazz Band Competition &amp; Festival, but it will still go on, giving students the chance to show their talents virtually.</p>

<p>This year marks the 25th anniversary of the program.</p>

<p>High school bands from around the country traditionally head to Jazz at Lincoln Center in New York City for a multi-day competition.</p>

<p>Given the COVID-19 crisis that has led to shutdowns across the nation, there will be no travel; instead, the event will take place from June 8-12 on Jazz at Lincoln Center’s website, social media accounts and also through Zoom.</p>

<p>“This year we are even more committed to recognizing our high school student musicians. We applaud the dedication, spirit and commitment of the students, band directors, parents and schools,” said Wynton Marsalis, who is JALC’s managing and artistic director. “We may be isolated from one another in this time, but together, we are connecting and expanding our extended family through the deeply human and liberating feeling of jazz.”</p>

<p>For the first time, the event will also include several international bands. The celebration will end with the crowning of the first-place band, outstanding soloists and outstanding sections.</p>

<p>Essentially Ellington, named after jazz great Duke Ellington, is a free educational program that provides instruction and resources to jazz students nationwide. The competition was originally scheduled to be held this month.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.kget.com/entertainment-news/jazz-competition-for-high-school-students-goes-virtual/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"entertainment","kw":"jazz-competition-for-high-school-students-goes-virtual"}'   data-path='/5678/nx.kget/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114905"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-74" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Entertainment Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kget.com/entertainment-news/loughlin-giannulli-to-serve-prison-time-for-college-scam/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Loughlin, Giannulli to serve prison time for college scam
					</h3>
	
			<footer class="article-list__article-byline">
			by ALANNA DURKIN RICHER, Associated Press <span class="sep">/</span> <time datetime="2020-05-21T08:08:50-07:00">May 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>“Full House” Actress Lori Loughlin and her fashion designer husband, Mossimo Giannulli, agreed to serve prison time as part of a plea deal in the college admissions bribery case, according to court papers filed Thursday. </p>
<p>Loughlin, 55, has agreed to serve two months behind bars and Giannulli, 56, has agreed to serve five months under the deal that must be approved by the judge. They are scheduled to plead guilty Friday via video conference.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/05/f00477a217a14dcc94f8b0dad6a3a836.jpg?w=2000&#038;h=1333&#038;crop=1"
		alt="Lori Loughlin, Mossimo Giannulli"
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/05/f00477a217a14dcc94f8b0dad6a3a836.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/f00477a217a14dcc94f8b0dad6a3a836.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/f00477a217a14dcc94f8b0dad6a3a836.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/f00477a217a14dcc94f8b0dad6a3a836.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/f00477a217a14dcc94f8b0dad6a3a836.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/f00477a217a14dcc94f8b0dad6a3a836.jpg?w=2000&amp;h=1333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<script type="text/javascript" src=""></script>				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.kget.com/entertainment-news/little-richard-laid-to-rest-at-alabama-alma-mater/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Little Richard laid to rest at Alabama alma mater
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-21T03:57:23-07:00">May 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HUNTSVILLE, Ala. (AP) — Little Richard was remembered not just as a rock ‘n’ roll pioneer but a man of generosity and faith at a memorial service at his alma mater where he was laid to rest Wednesday.</p>
<p>Mourners gathered at Oakwood University to pay their respects, many wearing face masks and standing a few feet apart at the outdoor service at the school's cemetery.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/05/6255dc1e5882425e9485d05a84bd1a66.jpg?w=2184&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/05/6255dc1e5882425e9485d05a84bd1a66.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/6255dc1e5882425e9485d05a84bd1a66.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/6255dc1e5882425e9485d05a84bd1a66.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/6255dc1e5882425e9485d05a84bd1a66.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/6255dc1e5882425e9485d05a84bd1a66.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/6255dc1e5882425e9485d05a84bd1a66.jpg?w=2184&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.kget.com/entertainment-news/lawsuit-over-popular-s-town-podcast-dismissed/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lawsuit over popular &#8216;S-Town&#8217; podcast dismissed
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-20T15:46:35-07:00">May 20, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BIRMINGHAM, Ala. (AP) — A lawsuit against the makers of the hit podcast “S-Town,” which tells the story of a man's troubled life and death in rural Alabama, was dismissed after a settlement was reached with the estate of the show's late protagonist. </p>
<p>The lawsuit, filed by the estate of John B. McLemore, was dismissed March 12, WIAT-TV reportedTuesday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"entertainment","kw":"jazz-competition-for-high-school-students-goes-virtual"}'   data-path='/5678/nx.kget/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/loughlin-giannulli-to-serve-prison-time-for-college-scam/"
									>
			
				Loughlin, Giannulli to serve prison time for college scam
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/loughlin-giannulli-to-serve-prison-time-for-college-scam/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/05/Lori.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/05/Lori.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Lori.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Lori.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Lori.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Lori.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Lori.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/crime-watch/pedestrian-hit-killed-after-crossing-against-red-light-driver-arrested-for-dui/"
									>
			
				Pedestrian hit, killed after crossing against red light; driver arrested for DUI
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/crime-watch/pedestrian-hit-killed-after-crossing-against-red-light-driver-arrested-for-dui/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2018/11/dui_1489778108947_18403803_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="dui_1489778108947.jpg"
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2018/11/dui_1489778108947_18403803_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2018/11/dui_1489778108947_18403803_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2018/11/dui_1489778108947_18403803_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2018/11/dui_1489778108947_18403803_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2018/11/dui_1489778108947_18403803_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2018/11/dui_1489778108947_18403803_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/national-news/texas-base-put-on-lockdown-after-reports-of-shooter/"
									>
			
				Texas base put on lockdown; active shooter &#8216;neutralized&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/national-news/texas-base-put-on-lockdown-after-reports-of-shooter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/05/corpus2.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/05/corpus2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/corpus2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/corpus2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/corpus2.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/corpus2.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/corpus2.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/one-dead-after-multi-vehicle-crash-in-east-bakersfield/"
									>
			
				One dead after multi-vehicle crash in East Bakersfield
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/one-dead-after-multi-vehicle-crash-in-east-bakersfield/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/05/A91D8E251C0547EFB55AD7C9ECD32664.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/05/A91D8E251C0547EFB55AD7C9ECD32664.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/A91D8E251C0547EFB55AD7C9ECD32664.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/A91D8E251C0547EFB55AD7C9ECD32664.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/A91D8E251C0547EFB55AD7C9ECD32664.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/A91D8E251C0547EFB55AD7C9ECD32664.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/A91D8E251C0547EFB55AD7C9ECD32664.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/local-news/thieves-steal-truck-with-remembrance-shields-inside-from-father-of-fallen-porterville-fire-captain/"
									>
			
				Thieves steal truck with remembrance shields inside from father of fallen Porterville Fire Captain
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/local-news/thieves-steal-truck-with-remembrance-shields-inside-from-father-of-fallen-porterville-fire-captain/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/05/Thieves-steal-truck-with-remembrance-shields-from-father-of-fallen-Porterville-Fire-Captain.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/05/Thieves-steal-truck-with-remembrance-shields-from-father-of-fallen-Porterville-Fire-Captain.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Thieves-steal-truck-with-remembrance-shields-from-father-of-fallen-Porterville-Fire-Captain.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Thieves-steal-truck-with-remembrance-shields-from-father-of-fallen-Porterville-Fire-Captain.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Thieves-steal-truck-with-remembrance-shields-from-father-of-fallen-Porterville-Fire-Captain.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Thieves-steal-truck-with-remembrance-shields-from-father-of-fallen-Porterville-Fire-Captain.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Thieves-steal-truck-with-remembrance-shields-from-father-of-fallen-Porterville-Fire-Captain.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/health/coronavirus/how-should-i-clean-and-store-my-face-mask/"
									>
			
				How should I clean and store my face mask?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/health/coronavirus/how-should-i-clean-and-store-my-face-mask/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/05/433b2ca74a5c48f695a45e525556d780.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="VIRUS OUTBREAK VIRAL QUESTIONS CLEAN MASKS"
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/05/433b2ca74a5c48f695a45e525556d780.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/433b2ca74a5c48f695a45e525556d780.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/433b2ca74a5c48f695a45e525556d780.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/433b2ca74a5c48f695a45e525556d780.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/433b2ca74a5c48f695a45e525556d780.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/433b2ca74a5c48f695a45e525556d780.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"entertainment","kw":"jazz-competition-for-high-school-students-goes-virtual"}'   data-path='/5678/nx.kget/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/state-news/tv-film-industries-meet-with-california-leaders-to-discuss-navigating-pandemic/"
									>
			
				TV, film industries meet with California leaders to discuss navigating pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/state-news/tv-film-industries-meet-with-california-leaders-to-discuss-navigating-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/05/AP20139746945634.jpg?w=1024&#038;h=695&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/05/AP20139746945634.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/AP20139746945634.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/AP20139746945634.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/AP20139746945634.jpg?w=1024&amp;h=695&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/AP20139746945634.jpg?w=1024&amp;h=695&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/AP20139746945634.jpg?w=1024&amp;h=695&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/news/crime-watch/police-search-for-5-suspects-in-paint-store-burglary/"
									>
			
				Police search for 5 suspects in paint store burglary
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/news/crime-watch/police-search-for-5-suspects-in-paint-store-burglary/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/05/Sierra-paint.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/05/Sierra-paint.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Sierra-paint.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Sierra-paint.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Sierra-paint.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Sierra-paint.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/Sierra-paint.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/health/coronavirus/khsd-announces-physical-graduations-will-take-place/"
									>
			
				KHSD announces physical graduations will take place
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/health/coronavirus/khsd-announces-physical-graduations-will-take-place/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/05/09AAE9701CE1484396A22125CFE2301D.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/05/09AAE9701CE1484396A22125CFE2301D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/09AAE9701CE1484396A22125CFE2301D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/09AAE9701CE1484396A22125CFE2301D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/09AAE9701CE1484396A22125CFE2301D.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/09AAE9701CE1484396A22125CFE2301D.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/09AAE9701CE1484396A22125CFE2301D.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kget.com/health/coronavirus/lvl-fitness-to-host-virtual-fitness-fundraiser-for-mendiburu-magic-foundation/"
									>
			
				LVL Fitness to host virtual fitness fundraiser for Mendiburu Magic Foundation
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kget.com/health/coronavirus/lvl-fitness-to-host-virtual-fitness-fundraiser-for-mendiburu-magic-foundation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kget.com/wp-content/uploads/sites/2/2020/05/LVLFITNESS.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kget.com/wp-content/uploads/sites/2/2020/05/LVLFITNESS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/LVLFITNESS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/LVLFITNESS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/LVLFITNESS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/LVLFITNESS.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kget.com/wp-content/uploads/sites/2/2020/05/LVLFITNESS.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"entertainment","kw":"jazz-competition-for-high-school-students-goes-virtual"}'   data-path='/5678/nx.kget/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"entertainment","kw":"jazz-competition-for-high-school-students-goes-virtual"}'   data-path='/5678/nx.kget/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"entertainment","kw":"jazz-competition-for-high-school-students-goes-virtual"}'   data-path='/5678/nx.kget/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"entertainment","kw":"jazz-competition-for-high-school-students-goes-virtual"}'   data-path='/5678/nx.kget/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.kget.com/" rel="home">
				<img src="https://www.kget.com/wp-content/uploads/sites/2/2019/04/kget-2018.png" alt="KGET" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://facebook.com/KGET17News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/kgetnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kgetnews/">
					<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/kgetnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:17News@kget.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kget-17-news/id417457176">
						<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kget&#038;hl=en_US">
						<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a title="						" href="https://www.kget.com/news/">News</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a title="						" href="https://www.kget.com/weather/">Weather</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a title="						" href="https://www.kget.com/traffic/">Traffic</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a title="						" href="https://www.kget.com/sports/">Sports</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a title="						" href="https://www.kget.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-225023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225023"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a title="						" href="https://www.kget.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="						" href="/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-316186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316186"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-31938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31938"><a target="_blank" rel="noopener noreferrer" href="http://media.kget.com/nxsglobal/kerngoldenempire/theme/images/KGET_2018-2019_FCC_EEO_Report.pdf">KGET EEO Report</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kget-tv">KGET FCC Public File</a></li>
<li id="menu-item-31940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31940"><a target="_blank" rel="noopener noreferrer" href="https://www.kget.com/wp-content/uploads/sites/2/2019/05/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-236108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236108"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.kget.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Entertainment";
	_sf_async_config.authors = "The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kget","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"entertainment","kw":"jazz-competition-for-high-school-students-goes-virtual"}'   data-path='/5678/nx.kget/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.kget.com\/wp-json\/","nonce":"823e7981c6","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kget.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/global.e1ca512f378891df54aa.bundle.min.js?ver=1.0'></script>
<script src='https://www.kget.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.kget.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'161920294',post:'344913',tz:'-7',srv:'www.kget.com'} ]);
	_stq.push([ 'clickTrackerInit', '161920294', '344913' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIAFQDAWkRDRAX","queueTime":0,"applicationTime":620,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
